Logging In - Page 2
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » The Tropical Fish Keeping Community » Off Topic Discussions » Logging In

Logging In

This is a discussion on Logging In within the Off Topic Discussions forums, part of the The Tropical Fish Keeping Community category; --> I'm using broadband highspeed on both home and work computers. Last time it happened was about half an hour ago, but only lasted about ...

Reply
Old 10-03-2006, 05:34 PM   #11
 
Amphitrite's Avatar
 
I'm using broadband highspeed on both home and work computers. Last time it happened was about half an hour ago, but only lasted about ten minutes. Other times it's lasted ten minutes to about half an hour or longer.

It happens to me at both home and work.
Amphitrite is offline   Reply With Quote
Old 10-03-2006, 05:41 PM   #12
 
Mike's Avatar
 
Well, we share a server with potentially thousands of other people hosting websites on it. It could be that one of their sites, or all of the traffic together, is causing the issue.

Can you do me a favor? The next time you have difficulty accessing the site at all, can you see if boxwood.phpwebhosting.com/~buffalo/ is available? I did a search and it appears this site is on the same server. If we know whether or not it is available the next time the page isn't available at FishForum.com, we'll have a better idea whether the issue is with FishForum.com or the server it is on.

Thanks!
Mike is offline   Reply With Quote
Old 10-03-2006, 06:30 PM   #13
 
Mike's Avatar
 
I just experienced an inability to log on. I tried the other web page on the same server and couldn't access it, either. This leads me to believe the issue is with the server. We have had intermittent problems with it from the beginning. I am going to look into switching servers tonight.

Did anyone else have a problem at 6:21 EST?
Mike is offline   Reply With Quote
Old 10-03-2006, 06:34 PM   #14
 
If 6:21 EST was about 3 and a half minutes ago, yes. I was browsing the forum and all the sudden it says "This page cannot be displayed." I refreshed the page a few times and it's back to normal now.
What's going on?
SimplySplendid is offline   Reply With Quote
Old 10-03-2006, 06:41 PM   #15
 
Mike's Avatar
 
The computer that "houses" the web page must be a... let's just say it is full of ammonia, nitrates, and other things we'd rather live without :P. I am going to look into switching servers tonight, which is a shame because when it does work it works fine :P
Mike is offline   Reply With Quote
Old 10-03-2006, 09:45 PM   #16
 
Lupin's Avatar
 
Admin, I used dial-up with High Speed Booster. It's a nuisance that dial-up is slow.
Lupin is offline   Reply With Quote
Old 10-04-2006, 08:53 PM   #17
 
Mike's Avatar
 
Has anyone had issues with logging in or page cannot be displayed today?
Mike is offline   Reply With Quote
Old 10-04-2006, 08:56 PM   #18
 
Lupin's Avatar
 
Quote:
Originally Posted by Administrator
Has anyone had issues with logging in or page cannot be displayed today?
No.

P.S. Pics of my tank updated.
Lupin is offline   Reply With Quote
Old 10-04-2006, 09:11 PM   #19
 
Nope :)
SimplySplendid is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 02:50 PM.