Logging In
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » The Tropical Fish Keeping Community » Off Topic Discussions » Logging In

Logging In

This is a discussion on Logging In within the Off Topic Discussions forums, part of the The Tropical Fish Keeping Community category; --> Hi everyone, Has anyone experienced any difficulty logging in? One of our members has had a problem and I want to ensure that things ...

Reply
Old 10-03-2006, 03:34 PM   #1
 
Mike's Avatar
 
Logging In

Hi everyone,

Has anyone experienced any difficulty logging in? One of our members has had a problem and I want to ensure that things are working smoothly for everyone else. Please let me know.

Thank you,
Administrator :)
Mike is offline   Reply With Quote
Old 10-03-2006, 03:42 PM   #2
 
Amphitrite's Avatar
 
I don't have trouble logging in, but for long periods of time I can't access the site at all. This has been happening more frequently.

The page will load as far as the FishForum.com banner at the top, then stops. Either that or I get Page Cannot be Displayed
Amphitrite is offline   Reply With Quote
Old 10-03-2006, 03:50 PM   #3
 
Quote:
Originally Posted by katherine73
Either that or I get Page Cannot be Displayed
I get the "Page Cannot Be Displayed" page quite often, and it won't let me access the site for a while, usually about 30 minutes I'd say
SimplySplendid is offline   Reply With Quote
Old 10-03-2006, 03:50 PM   #4
 
Mike's Avatar
 
Hi katherine73,

Does this only happen with the home page, or have you noticed this on every page? The main body of the home page is a table with two columns, and tables do not display their contents until all of the content has been downloaded. I will look into doing it differently tonight. :)

Quote:
Originally Posted by katherine73
I don't have trouble logging in, but for long periods of time I can't access the site at all. This has been happening more frequently.

The page will load as far as the FishForum.com banner at the top, then stops. Either that or I get Page Cannot be Displayed
Mike is offline   Reply With Quote
Old 10-03-2006, 04:22 PM   #5
 
Amphitrite's Avatar
 
I think it's mainly with the homepage. Although this afternoon I tried sending a pm to Brie and the same thing happened. It was about 20 minutes before I could get onto the site.

Kate :)
Amphitrite is offline   Reply With Quote
Old 10-03-2006, 04:27 PM   #6
 
Mike's Avatar
 
Did you verify that other web pages were working at the time so we can be sure it was a FishForum.com issue?

Also, has anyone else experienced any difficulty?
Mike is offline   Reply With Quote
Old 10-03-2006, 04:30 PM   #7
 
Amphitrite's Avatar
 
Yes, it was only FishForum that wouldn't open. I had several other web pages open at the time, and had no problem with them.
Amphitrite is offline   Reply With Quote
Old 10-03-2006, 04:44 PM   #8
 
Same thing happens to me. If I leave the forum for a while, then come back, sometimes it will say "Page cannot be dislayed" and I have to wait 20 or 30 minutes untill the index finally shows up and I can log in.
SimplySplendid is offline   Reply With Quote
Old 10-03-2006, 05:15 PM   #9
 
Mike's Avatar
 
I'm glad you guys told me about this. I would have never known otherwise because it has been working fine for me.

Are you using high speed Internet or dialup? Can you tell me when the last time you experienced this was?
Mike is offline   Reply With Quote
Old 10-03-2006, 05:18 PM   #10
 
Highspeed internet. I think I had this problem last night...no problems today though :)
SimplySplendid is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 11:28 AM.