Is anybody out there? - Tropical Fish Keeping - Aquarium fish care and resources

Reply
 
LinkBack Thread Tools
post #1 of 25 Old 10-19-2006, 02:45 PM Thread Starter
Member
 
Mike's Avatar
 
Is anybody out there?

This place is lonely by myself! Say hi when you get here and please let me know if the new server is performing better, worse, or about the same for you.

Thanks,
Admin :)
Mike is offline  
Sponsored Links
Advertisement
 
post #2 of 25 Old 10-19-2006, 02:49 PM
Member
 
Amphitrite's Avatar
 
Hello, I'm here. Just going to try logging out then back in and I'll let you know.

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ
Amphitrite is offline  
post #3 of 25 Old 10-19-2006, 02:54 PM
Banned
 
It appears to be faster! 8)
dprUsh83 is offline  
post #4 of 25 Old 10-19-2006, 02:56 PM
Member
 
Amphitrite's Avatar
 
Yep, working fine for me.

Only thing is, usually when I'm browsing threads and I want to return to the main forum page, rather than clicking on Fish Forum Index I usually click on the main FishForum.com logo at the top of the page. It's not working though.

Apart from that, everything else seems to be fine, and the pages are all loading quickly enough.

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ
Amphitrite is offline  
post #5 of 25 Old 10-19-2006, 03:13 PM Thread Starter
Member
 
Mike's Avatar
 
Hi Kate,

The issue you described should be resolved now.

I just want to be sure that the sever is performing significantly better than it had been... if it is performing about the same or only marginally better than I can find an even better host.

Thanks,
Admin
Mike is offline  
post #6 of 25 Old 10-19-2006, 03:16 PM
Member
 
girlofgod's Avatar
 
yea, the big logo at the top isnt redirecting properly..other than that all seems good. ^^...oh and the pics...cant upload pics.

bri

"everything happens for a reason...the hard part is figuring out what that reason is."
http://i292.photobucket.com/albums/m...20/fishbar.jpg
girlofgod is offline  
post #7 of 25 Old 10-19-2006, 03:19 PM
Member
 
girlofgod's Avatar
 
also the find a fish option isnt working...just so you know

"everything happens for a reason...the hard part is figuring out what that reason is."
http://i292.photobucket.com/albums/m...20/fishbar.jpg
girlofgod is offline  
post #8 of 25 Old 10-19-2006, 03:23 PM Thread Starter
Member
 
Mike's Avatar
 
Hi,

It will take a little while before all of the features are working again.

Does the header image still take you to the wrong site? I thought I had fixed it so that it reloads this one.

Also, can you please try uploading images again. I believe I fixed that problem.

Thanks,
Admin
Mike is offline  
post #9 of 25 Old 10-19-2006, 03:25 PM
Member
 
Amphitrite's Avatar
 
Main logo still isn't redirecting to the main page. It just refreshes the page you're currently viewing at the moment.

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ
Amphitrite is offline  
post #10 of 25 Old 10-19-2006, 03:29 PM Thread Starter
Member
 
Mike's Avatar
 
That is odd... it is taking me to the home page here. Have you refeshed the page in your browser so that it loads the new code for you?
Mike is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome