Is anybody out there?
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » The Tropical Fish Keeping Community » Off Topic Discussions » Is anybody out there?

Is anybody out there?

This is a discussion on Is anybody out there? within the Off Topic Discussions forums, part of the The Tropical Fish Keeping Community category; --> This place is lonely by myself! Say hi when you get here and please let me know if the new server is performing better, ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Is anybody out there?
Old 10-19-2006, 02:45 PM   #1
 
Mike's Avatar
 
Is anybody out there?

This place is lonely by myself! Say hi when you get here and please let me know if the new server is performing better, worse, or about the same for you.

Thanks,
Admin :)
Mike is offline   Reply With Quote
Old 10-19-2006, 02:49 PM   #2
 
Amphitrite's Avatar
 
Hello, I'm here. Just going to try logging out then back in and I'll let you know.
Amphitrite is offline   Reply With Quote
Old 10-19-2006, 02:54 PM   #3
 
It appears to be faster! 8)
dprUsh83 is offline   Reply With Quote
Old 10-19-2006, 02:56 PM   #4
 
Amphitrite's Avatar
 
Yep, working fine for me.

Only thing is, usually when I'm browsing threads and I want to return to the main forum page, rather than clicking on Fish Forum Index I usually click on the main FishForum.com logo at the top of the page. It's not working though.

Apart from that, everything else seems to be fine, and the pages are all loading quickly enough.
Amphitrite is offline   Reply With Quote
Old 10-19-2006, 03:13 PM   #5
 
Mike's Avatar
 
Hi Kate,

The issue you described should be resolved now.

I just want to be sure that the sever is performing significantly better than it had been... if it is performing about the same or only marginally better than I can find an even better host.

Thanks,
Admin
Mike is offline   Reply With Quote
Old 10-19-2006, 03:16 PM   #6
 
girlofgod's Avatar
 
yea, the big logo at the top isnt redirecting properly..other than that all seems good. ^^...oh and the pics...cant upload pics.

bri
girlofgod is offline   Reply With Quote
Old 10-19-2006, 03:19 PM   #7
 
girlofgod's Avatar
 
also the find a fish option isnt working...just so you know
girlofgod is offline   Reply With Quote
Old 10-19-2006, 03:23 PM   #8
 
Mike's Avatar
 
Hi,

It will take a little while before all of the features are working again.

Does the header image still take you to the wrong site? I thought I had fixed it so that it reloads this one.

Also, can you please try uploading images again. I believe I fixed that problem.

Thanks,
Admin
Mike is offline   Reply With Quote
Old 10-19-2006, 03:25 PM   #9
 
Amphitrite's Avatar
 
Main logo still isn't redirecting to the main page. It just refreshes the page you're currently viewing at the moment.
Amphitrite is offline   Reply With Quote
Old 10-19-2006, 03:29 PM   #10
 
Mike's Avatar
 
That is odd... it is taking me to the home page here. Have you refeshed the page in your browser so that it loads the new code for you?
Mike is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 08:51 PM.