New to the community - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 8 Old 10-05-2009, 08:14 PM Thread Starter
New Member
 
CamryDS's Avatar
 
New to the community

Hello All,

just wanted to say hi -- I've joined this forum because I have a few questions that need to be answered.

I current have a 90 gallon tank that's been stocked for about 7 months (started in february) and i'm having problems with PH.

Alittle while ago, the tank had no problems -- but today it had a bad bad smell (probably some type of issue with cleaning) and ph was under 6.0!! I was so scared, I did an immediate water change and gravel vacuum and also I cleaned out the fluval 405 cannister filter.

I changed 2/4 foam pads, rinsed the media in my tank water (inside a bucket) and completey cleaned out the inside of my filter.

I noticed a lot of red gunk in the cannister and it was deep deep red. kinda like blood
I did a ph test of my tapwater, and found that the water is at least 8.0+, for a while my water was fine (between 7.4-7.6).

I always did weekly water changes(25%-30%) & gravel vacuum's, and I've done 4 water changes within the last 4 days -- including the largest one today (about 70% worth) I noticed when I came home and all my fish were at the botttom not swimming, and there was like acid like white burns on my rasboras' tail. once I changed out the water, the fish became more lively -- I was contemplating about using a ph buffer, but I think I've seen poeple have bad experiences, and the last thing I need is a wipe.

I don't know exactly what I've been doing wrong.

Ammonia = 0
Nitrates = 0
Nitrites = ranges between 10-20ppm

I have a planted tank and I have close to sand gravel (fine gravel).
I also have 2 ceramic decorations and the plants are amazon swords (grew from 3 to 10 in 4 months).

I'm just listing what I may have and what might cause problems (ceramic decorations).


-=+8 Gallon Planted+=-
Fauna:
1x Honey Gourami
2x Otocinclus Affinis
6x Flame Tetra
6x Ember Tetra
2x Apple Snail (Hitched on Rotala)

Flora:
Dwarf Sagittaria
Ludwigia Repens X L. Arcuata
Staurogyne Repen
Cryptocoryne lutea
Cryptocoryne Wendti
Cryptocoryne spiralis
Amazon Sword
Java Moss
Java Fern
Anubias minima
Water Primrose
Pogostemon Yatabeanus
Limnophila sp. 'mini'
CamryDS is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-05-2009, 08:31 PM
Hello and welcome to FishForum.
dramaqueen is offline  
post #3 of 8 Old 10-05-2009, 09:02 PM
Member
 
Twistersmom's Avatar
 
Hello and welcome to the forum!

Sorry to hear you are having these problems! I am not sure what would be causing your ph to drop.
Was the sand gravel sold for aquarium use? Where the decorations sold for aquariums? Anything else in the tank, such as rocks?
Do you know the gh of your tap water?
Twistersmom is offline  
post #4 of 8 Old 10-05-2009, 09:52 PM Thread Starter
New Member
 
CamryDS's Avatar
 
Quote:
Originally Posted by Twistersmom View Post
Hello and welcome to the forum!

Sorry to hear you are having these problems! I am not sure what would be causing your ph to drop.
Was the sand gravel sold for aquarium use? Where the decorations sold for aquariums? Anything else in the tank, such as rocks?
Do you know the gh of your tap water?

Thanks for the welcome guys,

no idea what gh for tapwater is -- all I did was just the water test from the api master kit and it tells me that right out of the tap it's about 8.0 and in my tank mixing up it was still under 6.

as far as the current situation, the gravel came from a LFS, so it was made for aquariums... the decorations came from a LFS as well

I can show you pictures:
Antiquities
this is where I got my decorations from.

I have a log that's made out of resin for aquarium use, other than that it's all natural

I guess, I'm wondering what's causing the red gunk, since there's red gunk in the filter when I pulled it out -- very think gunk.

one thing I forgot to mention is that, at one point I did use something called copper power (as medication) to kill off some parasites. that been flushed out. I believe I've used about 5 cap fulls -- 7ml per capfull, so that equates about 1.1 ounces? just around that amount. it did get rid of all the parasites, but I think that's when the red stuff started to appear -- I heard it was cyanobacteria but i'm too noob to diagnose properly -- anyone else had this problem before?


-=+8 Gallon Planted+=-
Fauna:
1x Honey Gourami
2x Otocinclus Affinis
6x Flame Tetra
6x Ember Tetra
2x Apple Snail (Hitched on Rotala)

Flora:
Dwarf Sagittaria
Ludwigia Repens X L. Arcuata
Staurogyne Repen
Cryptocoryne lutea
Cryptocoryne Wendti
Cryptocoryne spiralis
Amazon Sword
Java Moss
Java Fern
Anubias minima
Water Primrose
Pogostemon Yatabeanus
Limnophila sp. 'mini'

Last edited by CamryDS; 10-05-2009 at 09:55 PM.
CamryDS is offline  
post #5 of 8 Old 10-06-2009, 03:44 PM
Member
 
willow's Avatar
 
hello and welcome to you.
i hope you will be able to get all the help you need.
willow is offline  
post #6 of 8 Old 10-14-2009, 11:37 PM
Gold Member
 
aunt kymmie's Avatar
 
I'm chiming in a little late but welcome to the forum!

If you don't stand up for something you'll fall for anything...
aunt kymmie is offline  
post #7 of 8 Old 10-15-2009, 07:10 PM
Member
 
MoneyMitch's Avatar
 
a little late to the welcome party myself lol, Welcome to the forum!!!
MoneyMitch is offline  
post #8 of 8 Old 10-15-2009, 08:55 PM
Member
 
JohnnyD44's Avatar
 
ditto!!! welcome!
JohnnyD44 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
55/g Community LouzZ Beginner Freshwater Aquarium 2 11-24-2009 09:38 PM
my 55 gal community carlsolomon Freshwater Journals 2 08-21-2009 05:04 PM
New to the community I heart fish Introduce Yourself 4 08-11-2008 06:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome