Is my filter installed correctly - Attached pic
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Freshwater and Tropical Fish » Is my filter installed correctly - Attached pic

Is my filter installed correctly - Attached pic

This is a discussion on Is my filter installed correctly - Attached pic within the Freshwater and Tropical Fish forums, part of the Freshwater Fish and Aquariums category; --> I have a 2.5 gallon tank with an aqueon filter... Is the water supposed to cover the white carbon pad? I see the water ...

Check out these freshwater fish profiles
Bristlenose Pleco
Bristlenose Pleco
Splashing Tetra
Splashing Tetra
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Is my filter installed correctly - Attached pic
Old 02-24-2011, 12:33 AM   #1
 
Is my filter installed correctly - Attached pic

I have a 2.5 gallon tank with an aqueon filter... Is the water supposed to cover the white carbon pad? I see the water moving through it but its not touching the whole entire white part. Also, is the water supposed to make a waterfall sort of look? I fill mine up sort of high because I don't want the current to be that strong hitting toward the bottom because I have a couple of ghost shrimp. It is makin a little bit of a water fall tho. Is the water coming out rite in this picture?


SEE hOW IT IS NOT gETTING ThE WhOLE WhITE PART WET?
ThIS PIC IS A LITLE SIDEWAYS, BUT ThIS IS WhAT IT LOOKS LIKE UNDERNEATh ThE WATER
ruby716 is offline   Reply With Quote
Old 02-24-2011, 04:47 AM   #2
 
Romad's Avatar
 
That's right. I've got 5 of those tanks :)

There's only one way for the filter pad to fit in so as long as it's snapped in tight, you're all set.
Romad is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
new salt water tank installed bndrinkin Beginner Saltwater Aquariums 21 03-27-2008 08:59 AM
filter w/ powerhead attached seastar120 Saltwater Aquarium Equipment 3 03-04-2008 11:40 AM
Do you have Flash installed? Mike Off Topic Discussions 12 08-09-2006 04:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:15 PM.