ammonia issue is established tank - Tropical Fish Keeping - Aquarium fish care and resources
 1Likes
  • 1 Post By Tolak
 
LinkBack Thread Tools
post #1 of 9 Old 09-01-2013, 12:00 PM Thread Starter
ammonia issue is established tank

hello i have a 125 gallon freshwater setup stocked with a mixture of geophagus cichlids and a few others i've had this tank running for almost two years im running a fluval fx5 i've recently have had issues with my ammonia levels being higher then i've liked i do 30-40% weekly water changes i run fluval ceramic and a fair amount of carbon i also just added a 100gallon pack of purigen to the filter per my lfs recommendations and there has been no change to the ammonia levels i cant gravel vac since i use sand and i feed every other day so im really no sure what the issue is i'm wondering if removing the ceramic and replacing with bio rings would help i also haven't added any fish in a while other then a large uaru i got from a friend any input would help not sure on this one
clayton1169 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-01-2013, 12:05 PM
Member
 
jaysee's Avatar
 
What are your readings?

125 - BGK, chanchito cichlid, pictus cats, silver dollars, palmas bichir
125 - cichlids (severums, bolivian rams, chocolate), rainbows ( turquoise, red), loaches (angelicus, zebra, kuhli and horseface), plecos (BN, RL and clown), denison barbs, tiretrack eel, pearl gouramis, betta
90 - Congo tetras, african knife, upside down cats, spotted ctenopoma, kribensis, delhezzi bichir
2.5 - betta
jaysee is offline  
post #3 of 9 Old 09-01-2013, 12:59 PM Thread Starter
i'd say im reading slightly under 0.25 in the past i've always had crystal clear readings
clayton1169 is offline  
post #4 of 9 Old 09-01-2013, 01:47 PM
Member
 
Tolak's Avatar
 
I'd suspect the test. The liquid ammonia test sells for $5 online, probably costs $1 to manufacture. It's a far cry from laboratory grade. A level of .25ppm is well within the error parameters of the test, but for peace of mind you could have a shop test it with a liquid test from a different supplier.

A couple years back many folks were having false readings from the API ammonia test, could have been a bad run, these things happen. It was the same issue, a .25ppm reading that would never drop.
pop likes this.
Tolak is offline  
post #5 of 9 Old 09-01-2013, 02:59 PM
Member
 
jaysee's Avatar
 
Adding more media for the bacteria to colonize will make up the difference, provided a shortage of real estate for the bacteria is the problem. Fish do grow and I can see a scenario in which the bioload of the tank eventually exceeds what the filtration system can handle, causing a perpetual reading. Also, within that scenario, too low of a GPH from the filter will mean a higher concentration of ammonia for the bacteria to handle - perhaps too high to be processed in one pass through the filter. Adding more media or increasing the rate of circulation (higher GPH on filtration) will rule that out. However, a deficit like that would grow, not remain constant so that lends credibility to what tolak said about a faulty test. You could try using a different test to compare results.

125 - BGK, chanchito cichlid, pictus cats, silver dollars, palmas bichir
125 - cichlids (severums, bolivian rams, chocolate), rainbows ( turquoise, red), loaches (angelicus, zebra, kuhli and horseface), plecos (BN, RL and clown), denison barbs, tiretrack eel, pearl gouramis, betta
90 - Congo tetras, african knife, upside down cats, spotted ctenopoma, kribensis, delhezzi bichir
2.5 - betta
jaysee is offline  
post #6 of 9 Old 09-01-2013, 05:33 PM Thread Starter
i run and fluval fx5 filter which should do the job and then some from what im told i also use a decent size power head to move the water i forgot to mention my tank has smelled a bit fishy since ammonia has increased i haven't had any dead fish and i have plenty of carbon in filter i feed spectrum pellet and omega flake have for years feed every other day
clayton1169 is offline  
post #7 of 9 Old 09-01-2013, 05:49 PM
Member
 
jaysee's Avatar
 
Yeah, it's probably not a matter of not enough filtration.

Do you have nitrite readings?

125 - BGK, chanchito cichlid, pictus cats, silver dollars, palmas bichir
125 - cichlids (severums, bolivian rams, chocolate), rainbows ( turquoise, red), loaches (angelicus, zebra, kuhli and horseface), plecos (BN, RL and clown), denison barbs, tiretrack eel, pearl gouramis, betta
90 - Congo tetras, african knife, upside down cats, spotted ctenopoma, kribensis, delhezzi bichir
2.5 - betta
jaysee is offline  
post #8 of 9 Old 09-01-2013, 07:28 PM
Member
 
Tracy Bird's Avatar
 
Quote:
Originally Posted by Tolak View Post
I'd suspect the test. The liquid ammonia test sells for $5 online, probably costs $1 to manufacture. It's a far cry from laboratory grade. A level of .25ppm is well within the error parameters of the test, but for peace of mind you could have a shop test it with a liquid test from a different supplier.

A couple years back many folks were having false readings from the API ammonia test, could have been a bad run, these things happen. It was the same issue, a .25ppm reading that would never drop.
+1

I'd confirm the readings with a LFS or two or even a fish club brother/sister (if you have clubs in your area).....

Doesn't sound like you should have ammonia, but I agree with the varying accuracy of the test.

How are your fish acting?

Have fun and be PATIENT!
Tracy Bird is offline  
post #9 of 9 Old 09-01-2013, 09:03 PM Thread Starter
Quote:
Originally Posted by Tracy Bird View Post
+1

I'd confirm the readings with a LFS or two or even a fish club brother/sister (if you have clubs in your area).....

Doesn't sound like you should have ammonia, but I agree with the varying accuracy of the test.

How are your fish acting?
most of the fish seem to be acting the norm im going to bring a water sample down to my lfs and see what happens
clayton1169 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden ammonia spike in established tank? LyzzaRyzz Beginner Freshwater Aquarium 11 09-02-2012 05:23 PM
adding ammonia to established tank... Ridewithme38 Beginner Freshwater Aquarium 2 12-04-2011 09:16 PM
Ammonia and nitrite out of control in established tank lenw Beginner Freshwater Aquarium 10 01-12-2011 06:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome