Some changes to my 55 (picture heavy) - Page 3 - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #21 of 32 Old 07-28-2011, 09:09 AM
nice tank

5x2x2 aro,highfin bat,fei feng,ST,albino tinfoil,c.perch
4x1.5x1.5 planted tetras,harlequins,
otto,WMM,2 types of celebes rainbows,rcs,amano, bamboo,red ramhorns,MTS
3.5x2.5x2 flowerhorn,pleco
3x1.5x1.5 russel's lion,blue cleaner,sixline and leopard wrasse,maroon clown pair,green chromis,scorpion,tiger cowrie,turbo,lyretail anthias,jewel,anemone,star polyp,marbled and giant green mushi,zoa
2x1x1 nano sw shrimps
22 May 2012
kitten_penang is offline  
Sponsored Links
Advertisement
 
post #22 of 32 Old 07-28-2011, 09:21 AM
Member
 
DKRST's Avatar
 
Very nice rework! The original (pre-rework) wasn't bad at all either!
Am I correct in assuming you had problems with the microsword (algae, slow growth?) and Cabomba (spindly, poor growth?) in the previous set-up? I only ask because I have that problem.
DKRST is offline  
post #23 of 32 Old 07-28-2011, 12:24 PM
my narrow chain leaf sword sent out 13 runner, 3 in the first week

38 gallon :
Pelvicachromis Taeniatus Nigerian Red not yet breeding pair
4 Pangio Kuhli
12 Hemmigrammus Bleheri
2 Botia Lohachata
1 Botia Straita
1 Ancistrus Sp.
6 Poecilia Reticulata




The Wet Spot Portland Oregon!!!!!!

ADA: Do!aqua Iwagumi 10 gallon size!
7 Clown Killies
7 Ghost shrimp
Christople is offline  
post #24 of 32 Old 07-28-2011, 01:23 PM Thread Starter
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by DKRST View Post
Very nice rework! The original (pre-rework) wasn't bad at all either!
Am I correct in assuming you had problems with the microsword (algae, slow growth?) and Cabomba (spindly, poor growth?) in the previous set-up? I only ask because I have that problem.
Yes I had those exact problems. The only way I could really get the cabomba is to float it. Though mine was the purple cabomba. I haven't tried the green cabomba. The microsword never really did anything but the leaves turned yellowish green and had string or hair algae on them. I just took it as not being able to grow those two plants in my tank.
Boredomb is offline  
post #25 of 32 Old 07-28-2011, 01:28 PM
I have less than 1 wpg and purple cabomba did great

38 gallon :
Pelvicachromis Taeniatus Nigerian Red not yet breeding pair
4 Pangio Kuhli
12 Hemmigrammus Bleheri
2 Botia Lohachata
1 Botia Straita
1 Ancistrus Sp.
6 Poecilia Reticulata




The Wet Spot Portland Oregon!!!!!!

ADA: Do!aqua Iwagumi 10 gallon size!
7 Clown Killies
7 Ghost shrimp
Christople is offline  
post #26 of 32 Old 07-28-2011, 01:35 PM Thread Starter
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by Christople View Post
I have less than 1 wpg and purple cabomba did great
Well I have a little more lighting then that soo I don't know LoL just didn't have good luck with them.
Boredomb is offline  
post #27 of 32 Old 07-28-2011, 01:38 PM
Your using comp F by seachem right. and eco complete

38 gallon :
Pelvicachromis Taeniatus Nigerian Red not yet breeding pair
4 Pangio Kuhli
12 Hemmigrammus Bleheri
2 Botia Lohachata
1 Botia Straita
1 Ancistrus Sp.
6 Poecilia Reticulata




The Wet Spot Portland Oregon!!!!!!

ADA: Do!aqua Iwagumi 10 gallon size!
7 Clown Killies
7 Ghost shrimp
Christople is offline  
post #28 of 32 Old 07-28-2011, 01:39 PM Thread Starter
Member
 
Boredomb's Avatar
 
Yeah
Boredomb is offline  
post #29 of 32 Old 07-28-2011, 01:46 PM
Member
 
DKRST's Avatar
 
Quote:
Originally Posted by Boredomb View Post
I haven't tried the green cabomba. The microsword never really did anything but the leaves turned yellowish green and had string or hair algae on them. I just took it as not being able to grow those two plants in my tank.
Try the green. Order from a place or person where you know that's what you'll get. I got a wad of various Cabombas from Petsmart (the salesperson kept adding and adding to the bunch so I ended up with a ton for $3). The green stems are doing really well, other stems not so well. Like you, my original purple never did a thing and that was with 2 T5HO's running. I do think high temp impairs the plant (see Byron's plant profile). My original tank temp was around 80F. Now I keep it at 76F.
DKRST is offline  
post #30 of 32 Old 07-28-2011, 01:53 PM Thread Starter
Member
 
Boredomb's Avatar
 
I might give them a shot some time down the road.
Boredomb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome