Boredomb's Planted Tanks - Page 81 - Tropical Fish Keeping - Aquarium fish care and resources
 419Likes
Reply
 
LinkBack Thread Tools
post #801 of 930 Old 07-28-2013, 08:26 PM
Member
 
Chesh's Avatar
 
It looks great, John! I can't wait to hear how it works out for you with the higher lighting in those tanks. I hope they grow, grow, grow. . . :D Love the setup with the lil' bowl in the middle. SO cute!
Chesh is offline  
Sponsored Links
Advertisement
 
post #802 of 930 Old 07-28-2013, 10:19 PM Thread Starter
Member
 
Boredomb's Avatar
 
The Frogbit has taken a liken to the brighter lights. Its putting off some really long roots. The Sunset Hygro is also starting to turn pink!
Chesh likes this.

Boredomb is offline  
post #803 of 930 Old 07-28-2013, 10:20 PM
Member
 
Chesh's Avatar
 
BOTH of these are things that make me swoon! YAY!
Chesh is offline  
post #804 of 930 Old 07-28-2013, 10:29 PM Thread Starter
Member
 
Boredomb's Avatar
 
The betta tank seems alright too with it. Through my LiL bowl isn't doing good for whatever reason. : (
I gotta clean it out completely I think. Its got some really nasty water in it! O.O I don't really understand as it was clear till I added plants. Now its not like cloudy but it has some kind of scum on the surface and just looks nasty and doesn't smelll too go either . O.o

Boredomb is offline  
post #805 of 930 Old 07-28-2013, 10:30 PM Thread Starter
Member
 
Boredomb's Avatar
 
Going to clean it out tonight after daughtet goes to bed here in a few

Boredomb is offline  
post #806 of 930 Old 07-28-2013, 11:13 PM
ao
Member
 
ao's Avatar
 
when i start off a tank I always dump in a load of snails with the plants :) a biggggg load of snails

what substrate are you using?

Last edited by ao; 07-28-2013 at 11:15 PM.
ao is offline  
post #807 of 930 Old 07-28-2013, 11:32 PM Thread Starter
Member
 
Boredomb's Avatar
 
Its a multi purpose sand. That has been in there for awhile with no issue.

Problem might have can from me disturbing the substrate??
Posted via Mobile Device
Boredomb is offline  
post #808 of 930 Old 07-29-2013, 12:24 PM Thread Starter
Member
 
Boredomb's Avatar
 
So the lights are on this morning and the lil bowl is looking clear again. YAY!!

It got a good cleaning last time. Took all the plants out rinsed them off laid them to the side. The I took the bowl outside rinsed out the sand. Then used vinegar on the bowl to clean it really well just in case. The glass wasn't dirty but I just wanted to make sure. Then I got new sand that I already had laying around and rinsed it really really well. Then put the bowl back together and got something like this...



Its a lil empty looking but hopefully the plants will grow some.

Now for the rest of the tanks on that stand (total of 3)
The Puffer tank..

The Frogbit roots that have taken off. Normally I can't get the roots to grow like this in my tanks. Chocking this up to the new lights or brighter lights.


My Sunset Hygro that's starting to turn pink finally..



And lastly my Betta tank and snail tank..


Boredomb is offline  
post #809 of 930 Old 07-29-2013, 01:00 PM
Member
 
Chesh's Avatar
 
Looking really nice, now! Love the tanks, and the lil' bowl - glad that's all fixed up, hope it stays, and those plants grow and grow! The setup is so fun with the three under one light. :)
Chesh is offline  
post #810 of 930 Old 07-29-2013, 01:15 PM Thread Starter
Member
 
Boredomb's Avatar
 
Its great having one light for 3 tanks. But is kinda big and I have to move it just to feed the fish. LoL

Boredomb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New to planted tanks Bigdawg355 Beginner Planted Aquarium 12 06-27-2013 12:53 AM
My planted tanks Obakemono Beginner Freshwater Aquarium 2 12-11-2011 06:04 PM
Planted Tanks Lupin Freshwater Journals 10 12-10-2006 10:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome