55 Gallon Journal - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources
 23Likes
Reply
 
LinkBack Thread Tools
post #11 of 36 Old 02-10-2014, 12:55 PM Thread Starter
Member
 
Cassandra90's Avatar
 
Well I was gone all weekend, so tonight when I get home for work I will do another water test to see where the ammonia is in the tank. Hopefully the ammonia is being broken down still.
Chesh likes this.


Cassandra90 is offline  
Sponsored Links
Advertisement
 
post #12 of 36 Old 02-10-2014, 02:23 PM
Member
 
RSVBiffer's Avatar
 
I am with Chesh and would stick with the fishless cycle,.

Actually if your ammonia is falling I would expect to see either a nitrite or nitrate reading. Are you sure you are getting a true reading on that front? Some of the nitrate kits are notoriously 'tricky' to use. It is also possible you have a defective test kit. Make sure you really shake up the reagents before using them them (and I mean really shake them and even bang them on a hard surface) and if you have a friend with test kits you know are working then it may be an idea to borrow them and test with those.
willow and Chesh like this.
RSVBiffer is offline  
post #13 of 36 Old 02-10-2014, 05:35 PM Thread Starter
Member
 
Cassandra90's Avatar
 
Just got home. The wood has this white slime fuzz on it. Not sure what it is
Posted via Mobile Device
Cassandra90 is offline  
post #14 of 36 Old 02-10-2014, 05:46 PM
Member
 
RSVBiffer's Avatar
 
Sounds like Saprolegnia which is quite normal on wood just introduced into an aquarium and perfectly harmless, in fact some fish even seem to enjoy munching on it. You can clean it off although, usually, it disappears in time.
Posted via Mobile Device
willow and Chesh like this.

Last edited by RSVBiffer; 02-10-2014 at 05:49 PM.
RSVBiffer is offline  
post #15 of 36 Old 02-10-2014, 05:54 PM Thread Starter
Member
 
Cassandra90's Avatar
 
I attached a picture of it. But what you said is most likely it.
Attached Images
File Type: jpg IMAG2426.jpg (46.0 KB, 15 views)
File Type: jpg IMAG2425.jpg (17.8 KB, 15 views)
Chesh likes this.


Cassandra90 is offline  
post #16 of 36 Old 02-11-2014, 11:40 AM
Member
 
willow's Avatar
 
i had that on some wood…i just scrubbed it off…i've heard someone say
that their shrimps chomped on it….(i think i did )
willow is offline  
post #17 of 36 Old 02-11-2014, 11:49 AM Thread Starter
Member
 
Cassandra90's Avatar
 
I scrubbed it off last night with hot water and my tank tooth brush lol. The ammonia is still at 4ppm. I have no idea why it wont cycle. I added the TSS, and I even threw in some fish food hoping that would start something up. I did a small water change last night, changed out maybe 15-20 gallons, added more tss about half a bottle after the water change. Tested this morning and it is still at 4ppm.
Chesh likes this.


Cassandra90 is offline  
post #18 of 36 Old 02-11-2014, 12:11 PM
Member
 
willow's Avatar
 
it will happen..just taking it's time.
willow is offline  
post #19 of 36 Old 02-11-2014, 12:46 PM Thread Starter
Member
 
Cassandra90's Avatar
 
It has been only 10 days, I am just impatient.
Chesh likes this.


Cassandra90 is offline  
post #20 of 36 Old 02-11-2014, 04:22 PM
Member
 
willow's Avatar
 
aww i remember being impatient…..and i even made a folder at home
(i didn't have a laptop) and noted down everything i did with the tank,
and the water readings….many days of finger tapping and huffing and
puffing…waiting….always waiting….
Chesh likes this.
willow is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My 29 gallon journal redthebetta Freshwater Journals 12 02-27-2014 05:30 PM
20 Gallon Journal bigfish93 Beginner Freshwater Aquarium 109 03-07-2012 02:11 PM
My 29 gallon journal Boredomb Beginner Freshwater Aquarium 2 09-25-2011 07:22 PM
29 gallon low tech journal/GBR breeding journal james7139 Beginner Freshwater Aquarium 0 12-31-2010 06:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome