26 Gallon Planted Community (Soft, Acid) - Page 10
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » The Tropical Fish Keeping Community » Aquarium Photography » Freshwater Journals » 26 Gallon Planted Community (Soft, Acid)

26 Gallon Planted Community (Soft, Acid)

This is a discussion on 26 Gallon Planted Community (Soft, Acid) within the Freshwater Journals forums, part of the Aquarium Photography category; --> Day 33. 09:40-10:05am. Ran water test, (twice on Ammonia & Nitrates): pH 8; Ammonia 1ppm; NO2 0.4ppm; NO3 3ppm; dKH 5. I know I ...

Like Tree55Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
26 Gallon Planted Community (Soft, Acid)
Old 09-30-2013, 10:16 AM   #91
 
Day 33. 09:40-10:05am. Ran water test, (twice on Ammonia & Nitrates): pH 8; Ammonia 1ppm; NO2 0.4ppm; NO3 3ppm; dKH 5.

I know I was an hour early on doing my water test, but, it shouldn't have been this far off on ammonia & nitrates. The nitrites obviously were not red enough to be 0.5 & not blue enough to be 0.25, so I just picked 0.4 as the closest read. At this point, I'm going to change out 15 gallons, (which will be 2 gallons over half), wait a couple hours to cycle the water through the filter a few times, (at 200 gph), & take another base reading before adding more ammonia.
Keleborn is offline   Reply With Quote
Old 09-30-2013, 02:37 PM   #92
 
Day 33. 1410pm-14:35pm. Ran water test: pH 8.2; Ammonia 1ppm; NO2 5ppm; NO3 3ppm; dKH 9. Raised ammonia to 4ppm.
Keleborn is offline   Reply With Quote
Old 09-30-2013, 02:47 PM   #93
 
While I was changing out the water, I took the opportunity to move the tank out from the wall enough to get the outside stand built around it. I'm in some serious pain after lugging 5 gallon buckets to drain & fill the tank, (I'm not supposed to lift over 15 pounds), but I got it done.
Keleborn is offline   Reply With Quote
Old 09-30-2013, 07:42 PM   #94
 
Funny story: When I first set up my Penguin 200, it hummed like an old sewing machine, so I figured that was the way they worked. Having to remove the impeller & restart it by adjusting the thing up & down till it finally kicked back in after the power outage; it went back to humming away. It's only a temporary filter til I get my sump built, so it hasn't been a big deal. Then, today, when I went to change water, I stopped it & removed the filter media to float in old tank water I'd removed to keep the bacteria alive. When I got the tank refilled & put the filter back together & plugged it in --- dead silence. Figured I'd have to fool with the impeller again, but just before opening it up, I realized I could hear a little water gurgling noise, & looking more carefully, there it was running away, only the soft sound of gurgling water to show for it, (which I wish I had some way to pipe into my bedroom cause I LUV that sound). Guess I should have asked if it was supposed to make all the racket it was making, but, this was my first powered HOB. I used to use the bubble kind, where I had to deal with muffling the air pump. It's really great to have it working like it's really supposed to! LOL!
Keleborn is offline   Reply With Quote
Old 10-01-2013, 11:23 AM   #95
 
Day 34. 11:00-11:20am. Ran water test: pH 8; Ammonia 0ppm; NO2 5ppm; NO3 5ppm; dKH 8. Raised ammonia back to 4ppm.
Keleborn is offline   Reply With Quote
Old 10-02-2013, 10:55 AM   #96
 
Day 35. (Payday!) 10:30-10:50am. Ran water test: pH 8.1; Ammonia 0ppm; NO2 2ppm; NO3 5ppm; dKH 8. Raised ammonia to 4ppm
aussieJJDude likes this.
Keleborn is offline   Reply With Quote
Old 10-03-2013, 10:15 AM   #97
 
Day 36. All my substrate will be here from Amazon by the 5th!
Keleborn is offline   Reply With Quote
Old 10-03-2013, 10:41 AM   #98
 
Day 36. 10:20-10:40am. Ran water test: pH 8.3; Ammonia 0ppm; NO2 2ppm; NO3 5ppm; dKH 8. Raised ammonia to 4ppm.

Don't understand the rise in pH.
Keleborn is offline   Reply With Quote
Old 10-05-2013, 09:56 AM   #99
 
11/04/2013 Day 37. 10:30-10:50am. Ran water test: pH 8.3; Ammonia 0ppm; NO2 2ppm; NO3 5ppm; dKH 8. Increased ammonia to 4ppm.
My daughter, Crystal was over yesterday doing her H&R Block homework online, so I didn't get to log in. I learned all kinds of things about financial matters I'll never be rich enough to use.
Keleborn is offline   Reply With Quote
Old 10-05-2013, 10:33 AM   #100
 
Day 38. 10:00-10:30am. Ran water test: Ph 8.2; Ammonia 0ppm; NO2 2ppm; NO3 5ppm; dKH 8. Added SafeStart Plus.
Keleborn is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
56 gallon planted community, hows it look? Tannerj Beginner Freshwater Aquarium 4 08-04-2012 06:52 PM
29 gallon planted community tank video.. rhymon78 Freshwater Journals 12 04-16-2012 03:41 PM
20 gallon planted South American community ElectricBlueJackDempsey Beginner Freshwater Aquarium 5 10-27-2010 12:40 PM
Transition from 45 gallon non-planted community tank to larger, planted, discus tank borkborkbork Cichlids 7 03-02-2009 02:49 PM
Transition from 45 gallon non-planted community tank to larger, planted, discus tank borkborkbork Beginner Freshwater Aquarium 0 02-23-2009 12:11 AM


Tags
acidic, community tank, freshwater aquarium, planted aquarium, soft water

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 11:46 PM.