my heater woes
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Freshwater Aquarium Equipment » my heater woes

my heater woes

This is a discussion on my heater woes within the Freshwater Aquarium Equipment forums, part of the Beginner Freshwater Aquarium category; --> So I live in the Bay area and the temp this time of the year is 65 F +/-5 degrees. I have a Hydor ...

Reply
Old 03-18-2008, 11:59 AM   #1
 
my heater woes

So I live in the Bay area and the temp this time of the year is 65 F +/-5 degrees. I have a Hydor theo 50 watt heater for my 2.5 gallon tank and I thought that should do the job.I also have 2 thermometers ( one sticky on the outside wall of the tank, the other is the submersible type).
SO for the past couple of days since I am suspecting that my Bertie has Velvet/Ich.....I thought the best thing to do is to up the temp from 76 F to 80 F....so I set the thermostat to 82 overnight and it didn't work....my temp was still 76 F in the morning.
So I thought that my current heater is malfunctioning and I went to the store and got a new one...MArineland Visitherm 50 watt.I did a partial water change and put it in last night and because we had a realatively cold spell last night (62 degrees room temp), I upped the thermostat on my new heater to 83 F and waited. I did periodic checks throughout the night and the temp didn't rise.
This morning I checked, it was still 76...maybbe 77 F at the most.

I think its weird that both my old and new heaters have the same problem. I tried it in a different outlet.....I am using one of those Multi-Plug Adapters and I know it works because I am able to switch the tank lights on which are attached to the same multiplug adapter.

The temp on the thermometer does not want to go higher than 77 F. I thought maybe the thermometer is faulty but turns out its not.
puff is offline   Reply With Quote
Old 03-18-2008, 01:19 PM   #2
 
fish_4_all's Avatar
 
Ok, itmight be a couple things

The first is that the heaters are of course working fine but the powl is so small and it is cold enough that it simply can not keep up.

The second, do you have a fair amount of circulation in the tank? The heater may be getting part of the tank to the right temp and then shutting of but not heating the whole tank.
fish_4_all is offline   Reply With Quote
Old 03-19-2008, 10:38 AM   #3
 
I would say that the outside temp is 60-65 degrees.
And there's not much circulation in the water......how do i get it to circulate?
puff is offline   Reply With Quote
Old 03-19-2008, 11:33 AM   #4
 
fish_4_all's Avatar
 
Bubble wand or air stone will be plenty of circulation.
fish_4_all is offline   Reply With Quote
Old 03-29-2008, 06:13 PM   #5
 
kritas's Avatar
 
To much...

IMO i'd say 50W heater is too much for a 2.5 gallon bowl. 50W heaters are designed for 7-10 gallon tanks...
Im still a newb at fish keeping and im basing whatng on what i've heard im saying on what people have told me.
kritas is offline   Reply With Quote
Old 03-29-2008, 06:53 PM   #6
 
Flashygrrl's Avatar
 
If it's what they have right now and it had auto shutoff then the only big problem is that it takes up a lot more room than a mini and it'll barely actually be on. Besides, since he has to be able to adjust the temp to treat the Ich then he wouldn't have been able to use a mini anyways since those are preset. A bit of overkill for sure but oh well.
Flashygrrl is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New set up woes SueK Beginner Freshwater Aquarium 4 09-30-2009 02:51 PM
New tank woes darrenfauth Tropical Fish Diseases 5 05-13-2007 10:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:21 PM.