Heater problem (?) - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 2 Old 09-16-2007, 09:24 AM Thread Starter
New Member
 
mibi_fibi's Avatar
 
Heater problem (?)

Hi
I have a 6g Eclipse tank and now that the house temperature is falling, I'll need a heater to maintain the water temp.
I bought a 25W visi-therm stealth heater for it. I was concerned the 50W would be too much, and run the risk of cooking fish if it failed on.
I installed it about an inch away from the filter inlet tube, towards the centre of the tank for best heat distribution. Strange thing is, when the heater switches on, everything is fine, but when it switches off, the filter pump goes into some kind of resonance buzzing. It lasts for about 3 min. and then dies off. I moved the heater a couple of inches further away from the pump and the problem went away. Trying to figure out if the unit is faulty, or if anyone else had seem similar electrical interference issues with heaters. Another option is to try the visi-therm deluxe, but it's rather funky looking, and I prefer the stealth's looks.
My other question is whether or not the 25W will suffice. Typically in winter my house is 66-69, and I'd like the tank to be 79ish.
Thanks
mibi_fibi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-16-2007, 10:38 AM
Member
 
Falina's Avatar
 
I think the 25W will be suffucient. The 50W wouldn't cook your fish however so you could get it if you were worried. The way heaters work is that they turn on when the temp gets too low and off again when it reaches the desired temp. This means that there's always slight overshooting and undershooting but it's small enough not to be a problem for the fish. The 50W would simply come on for a shoter period of time as it would heat the tank up quicker.

As for the buzzing of the filter, that is strange and I can't think why that would be. If moving it away a bit resolves the issue then you're probably alright but I wouldn't like to say for sure.
Falina is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater Problem?! bigk_54 Freshwater Aquarium Equipment 6 04-25-2008 03:55 AM
does your heater do this? tran2255 Freshwater Aquarium Equipment 3 02-25-2008 02:37 PM
Can someone please tell me whether this is a heater? kbilly Freshwater Aquarium Equipment 2 01-15-2008 01:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome