Heater Problem?!
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Freshwater Aquarium Equipment » Heater Problem?!

Heater Problem?!

This is a discussion on Heater Problem?! within the Freshwater Aquarium Equipment forums, part of the Beginner Freshwater Aquarium category; --> Hello all, I have a 55 gallon tank with 2 100 W Visi-Therm Stealth Heaters. The one heater I have felt and it is ...

Reply
Old 04-23-2008, 01:45 PM   #1
 
Heater Problem?!

Hello all, I have a 55 gallon tank with 2 100 W Visi-Therm Stealth Heaters. The one heater I have felt and it is just warm, the other one doesn't seem to be as warm and it is set hotter. I have it set on 80 degree. Our house stays at about 72-78 degrees and tank is about 76 degree. Is there an easy way to test this outside the tank? I thought about taking it out and putting it in a glass pan and setting it on high? Any other thoughts?! Thanks
bigk_54 is offline   Reply With Quote
Old 04-23-2008, 01:57 PM   #2
 
bettababy's Avatar
 
Watch the light on the heater, does it go on and off to indicate its kicking in?

What kind of circulation is in the tank? If there is heavy circulation, that will cool the water temp and even a powerful heater won't be able to keep up with it. A good example for you is my 120 quarantine tank for my oscar... Because of the medical issue, circulation had to be greatly increased in the tank... in 120 gallons I had a 200 watt heater, which is normally plenty for that size of a tank. I was having a difficult time keeping the temp above 74 this way, and it required me to add another 200 watt heater to bring the temp up to 80 where it needed to be. Once we decreased the circulation, one of the heaters had to be unplugged because the temp went up to 84 within a few hours.

Also, watch where the heaters are located... are they in the way of water coming back into the tank from the filter(s)? Are they near an air stone? All of these things can greatly affect a perfectly fine heater.

If there are still worries about whether they work, set each one at 80, and one at a time put them into a small tank that should have no problem reaching 80 degrees with that size of a heater... and watch... do they turn on and off properly when the temp reaches 80? Run the smaller tank with no filter, so you get a better feel for how well the heaters may or may not be working. It could very well be you have a faulty heater...

If you find you need to replace 1 or both heaters, try working with the Aqueon subermsible heaters... they're inexpensive and work about the best of all on the market.

One last note... when testing the heaters in another container... unplug them one at a time, as you're going to test them, and let them sit in the main tank unplugged for at least 15 minutes before moving them out to the test tank. Once in the test tank, again let it sit for 15 minutes before plugging it in. A drastic change in water temp on a hot or cold heater will cause the casing to crack, which can be a huge fire hazard and can cause electrical shock to you and/or your fish if you make contact with the water.
bettababy is offline   Reply With Quote
Old 04-23-2008, 04:27 PM   #3
 
WOWSERS! So much to process.....

1st There isnt a light on the heater that I am aware of....
2nd Yes I have have heavy circulations, I have a Emperor 400 and Aqua-Clear 30-60
3rd I have my heaters directly under my filters intake tube, one is about 3 in away and the other is about 6 inches away
4th The heater that seems to not be working is about 2" for the air bubbles for a 4" airstone
5th I dont have another tank, so could I put it in a glass backing dish that would have about 3" of water on all sides and test it or do I need to go bigger like a 5 gal pail?!
bigk_54 is offline   Reply With Quote
Old 04-23-2008, 04:34 PM   #4
 
bettababy's Avatar
 
1st, a 5 gallon pail would be preferred over a baking dish
2nd, there should be some kind of small light which will indicate that it is on and working... even hang on heaters will have those... it should glow orange.
3rd, try moving the heaters away from intakes and air stones, as this will only cool the water before it circulates in the tank.

I am familiar with those heaters, and they do have a light inside, about 2 - 3 inches from the top of the heater.
bettababy is offline   Reply With Quote
Old 04-24-2008, 04:50 AM   #5
 
1077's Avatar
 
for everyone who raised the temp. in their tanks for winter months ,be sure and check them now that spring has arrived. Temperatures may need to be lowered if water is too warm.
1077 is offline   Reply With Quote
Old 04-24-2008, 05:20 PM   #6
 
Oldman47's Avatar
 
Bettababy, the reason they call it a stealth is it has no pilot light. The test is the only way I know of to try out this heater. I would not try to test it in less than 5 gallons of water and I would give it a day for temperatures to stabilize before checking the temperature. The dial on the top may just be a little off and it may really be set slightly lower than the other heater. That could explain it not feeling as hot. With reasonable room temperatures, one heater should be able to do a fair job of keeping tank temperatures stable while you test the other one.
Oldman47 is offline   Reply With Quote
Old 04-25-2008, 03:55 AM   #7
 
1077's Avatar
 
Original poster did not say what type of thermometer they are using .I have found that the stick on the glass type are not all that accurate. they are affected by room temp. which may or may not be cooler or warmer than actual water. I also have two heaters in 55gal. with a couple discus. Both were needed during winter to maintain 84 degrees. now that sping has arrived only one is needed. I placed the two heaters in opposit ends of the tank. Were it me ,I would purchase a NEW heater with indicator light.
1077 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
does your heater do this? tran2255 Freshwater Aquarium Equipment 3 02-25-2008 02:37 PM
Can someone please tell me whether this is a heater? kbilly Freshwater Aquarium Equipment 2 01-15-2008 01:24 PM
Heater problem (?) mibi_fibi Freshwater Aquarium Equipment 1 09-16-2007 10:38 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 06:21 PM.