Has anyone ever used Algone? - Page 2
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Freshwater Aquarium Equipment » Has anyone ever used Algone?

Has anyone ever used Algone?

This is a discussion on Has anyone ever used Algone? within the Freshwater Aquarium Equipment forums, part of the Beginner Freshwater Aquarium category; --> The only thing I can say is be patient, it may take 6 days to 6 weeks. For your problem I'm thinking around a ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Has anyone ever used Algone?
Old 04-06-2007, 08:35 AM   #11
 
The only thing I can say is be patient, it may take 6 days to 6 weeks. For your problem I'm thinking around a week or two.....So just hang in there.

I got my UVS last night and hooked it up....so "I" need to be patient now as well.

Keep in touch.....
cfl777 is offline   Reply With Quote
Old 04-06-2007, 09:13 AM   #12
 
Andyandsue's Avatar
 
Last night I did a water change/vacuumed the gravel, thoroughly cleaned the filter housing and the impellor, etc. It was pretty gunked up which I'm sure didn't help. I removed the carbon filter and am using just the phosphate removing floss with the algone pouch in the filter. My biowheel is really spinning away now too, so that should help.

All I do now is wait and see what happens. Patience patience... ugh.
Andyandsue is offline   Reply With Quote
Old 04-06-2007, 05:08 PM   #13
 
I used Algone a while back. I bought the big pack for outside ponds, as it says that you can't use too much, and it should last about 4 months....

All it is is some type of organic fiber mixture (maybe dried up peat moss, with some other things)...I think what it does is create a nice bio filter area.

I noticed after a couple of weeks the bag was bloated and covered in a black/grey slime, as I squeezed the air out, it stank like nothing I've ever smelled before....so it was working...on what I still don't know.

Anyway, I have never had an algae bloom, I do 30% changes weekly with R/O water and Prime/Melafix and just enough algae grows on the driftwood and glass to keep my Otos happy....sometimes I have to scrape, but maybe once every 2 months...

In the end, I like it, but I don't know if it's worth buying again......
Elahrairah is offline   Reply With Quote
Old 04-09-2007, 02:59 PM   #14
 
Well....UPDATE....I have had my UV unit and Algone working away for the past few days and my tank is getting clearer by the DAY!! My algae problem is fading FAST!!
cfl777 is offline   Reply With Quote
Old 04-25-2007, 06:43 AM   #15
 
Update

Algone and UVS, has totally cleared my algae and "cloudy" water problem.

:D :D :D :D :D :D
cfl777 is offline   Reply With Quote
Old 04-26-2007, 07:20 PM   #16
 
Andyandsue's Avatar
 
Re: Update

Quote:
Originally Posted by cfl777
Algone and UVS, has totally cleared my algae and "cloudy" water problem.

:D :D :D :D :D :D
AWESOME! The Algone worked on my bacterial bloom and on the diatom I had in my other tank, both in 7 days. It's good stuff!

I'm glad your tank is better.
Andyandsue is offline   Reply With Quote
Old 04-27-2007, 07:31 AM   #17
 
MattD's Avatar
 
"Algone set my bacterial bloom straight!"

MattD is offline   Reply With Quote
Old 04-27-2007, 09:28 AM   #18
 
Andyandsue's Avatar
 
I am so skeptical of any "miracle product" for an aquarium or otherwise, but after research and then use, I swear by BioSpira for cycling and Algone for overall perfect water. The 2 miracle products that I know of that actually work!
Andyandsue is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algone? Blaxicanlatino Beginner Freshwater Aquarium 0 12-18-2008 11:08 AM
Algone Product? kdharvey Beginner Freshwater Aquarium 7 06-24-2008 07:13 PM
Algone questions miagrrl Freshwater Aquarium Equipment 4 05-15-2007 07:51 AM
Shocked! I used Algone and my problems are 'ALLgone' Andyandsue Freshwater Aquarium Equipment 2 04-16-2007 08:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 08:24 PM.