Has anyone ever used Algone?
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Freshwater Aquarium Equipment » Has anyone ever used Algone?

Has anyone ever used Algone?

This is a discussion on Has anyone ever used Algone? within the Freshwater Aquarium Equipment forums, part of the Beginner Freshwater Aquarium category; --> Like I said in the subject, has anyone had any experience with "Algone" water conditioner, as an all-around conditioner to keep water free of ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Has anyone ever used Algone?
Old 03-30-2007, 07:44 PM   #1
 
Andyandsue's Avatar
 
Has anyone ever used Algone?

Like I said in the subject, has anyone had any experience with "Algone" water conditioner, as an all-around conditioner to keep water free of algae/cloudiness? Just curious.
Andyandsue is offline   Reply With Quote
Old 04-01-2007, 07:50 AM   #2
 
Never used it. But from reading about chemical algae removers on other forums, if you have plants or inverts, I wouldn't use it. Seems most of these chemicals tend to kill plants and inverts as well.
DeMonZ is offline   Reply With Quote
Old 04-01-2007, 07:58 AM   #3
 
Andyandsue's Avatar
 
I am SO afraid to add anything to my tanks. I've never had anything die (other than 2 frogs who mysteriously died, 1 is still ok) from any tank condition, so I'm so hesitant. I just can't clear up this water. The one thing that I changed was I had a piece of driftwood in the tank, but even though it was boiled basically all day, it still released too many tannins, so I removed it. About 5 days later is when the water changed on me.

No matter how many water changes I do, this is not going away. Like I said it looks ok from a distance, then when I get up close I can see it.
Andyandsue is offline   Reply With Quote
Old 04-01-2007, 08:13 AM   #4
 
Lupin's Avatar
 
The tannins aren't exactly harmful although unsightly they may be, your fish that originated from waters that have low pH will be more than happy about it.
Lupin is offline   Reply With Quote
Old 04-01-2007, 08:25 AM   #5
 
Andyandsue's Avatar
 
I know the tannins aren't harmful, especially since I have a really high pH. I didn't like the way it looked, so it was a personal decision to remove it. Now I am beginning to wonder if that change somehow created this ever-so-slightly cloudy water.

I was going to post a photo, but the cloudiness is so slight that I can't get it to show up!
Andyandsue is offline   Reply With Quote
Old 04-05-2007, 12:10 PM   #6
 
Algone...Myth or Real!!

Well I have to say I have used Algone for quite sometime now, and here is what happened:

Started using Algone to clear up a bacterial bloom problem, it went away rather quickly and never came back. The tank was perfect for almost a year....then lightning struck!!

I cleaned my Fluval 404 and all the media and hoses....BAM!! three days later the water turned green (algae) and it never recovered! I then broke down and moved the fish after buying another tank to hold them and all the stuff to go with it! And I cleaned the entire tank...EVERYTHING!!! Setup the new tank....using Algone with no fish....Let it sit for two weeks......

Then added the fish...all was right and good in the world...then BAM!!!...same green water!!! I waited using only Algone and regular water changes, for 6 weeks....Still green and fish are dying!!!

I then said "FORGET THIS" and ordered a UV Sterilizer...(Should be here Friday). I wrote to Algone (keep in mind I thought this stuff was the end-all-be-all, so I have a TON of it!) and told them about this and I will post their reply.

So,....my opinion is....if you tank is a little cloudy or you are trying to keep bacterial bloom's away, then Algone is AWESOME! And it does not contain any chemicals (that is why I bought it!)

...but if you are trying to battle a huge algae problem...FORGET IT!!

IMHO

Dave S.
cfl777 is offline   Reply With Quote
Old 04-05-2007, 01:04 PM   #7
 
Andyandsue's Avatar
 
The cloudiness is very very slight, almost not noticeable. I am doing DAILY water changes to try and keep it from getting out of hand, which is a real pain, which is why Algone sounds so tempting.

You don't think it had anything to do with your huge algae problem, do you? I don't really have an algae problem, nor do I want one! LOL
Andyandsue is offline   Reply With Quote
Old 04-05-2007, 01:53 PM   #8
 
NO....Algone did not cause my problem with algae....I did that to myself...by cleaning the filter, media and hoses to good! Kinda like shooting myself in the foot.

But, if you are trying to clear up a HUGE algae problem....use a UVS, not JUST Algone...know what I mean? If you are trying to clear up cloudy water...use Algone it DOES work for that....use algone and let the water build up "Good" bacteria......

Don't over-clean you filter either....here is Algone's reply to my question:

Here is their reply:

"Dear Dave,

the problem is not the Algone not working properly, the problem is the lack of bacteria colonies transforming the waste.

Cleaning the filter, canister, and hoses as described can actually be done too well. This leads to the removal, or severe damage to the colonies.

Again, the tank needs to cycle and to establish sufficient bacteria to handle the waste. During this time pollutants and nutrients will accumulate rather fast, and ammonia will spike in much the same way as during the initial break in period (cycle).

Ammonia and nitrite spikes can be fatal for the fish, which explains the fish loss you experienced.

Green water is a direct consequence of the re-settling process of the bacteria.

Since you have done well before the filter cleaning, by the way the slimy substance inside the filter was the bacteria, they do have a protective slime coat, I am sure you will be fine again shortly.


Thilo

Thilo Boensch
Algone Corporation"

Okay, so they told me what I already know...LOL

In other words....I think...that cleaning the filter so well, killed all the good bacteria!....Kinda makes sense.

I'm still buying a UVS and using it til this algae clears up...then Algone after that.

I see algone as a GREAT preventative for algae and cloudy water problems and if you are using it to clear up your tank.....But on the BIG problems....(Tank so green, you can't see the fish!)....use a UVS, til the problem clears up.
cfl777 is offline   Reply With Quote
Old 04-05-2007, 02:30 PM   #9
 
I wrote back to Algone about the UV Sterilizer and this is the conversation:

Me:
Thanks very much.....

I still think I'm going to use a UV Sterilizer, just until the tanks clears...then turn it off. I don't want to kill the good bacteria too.

Would you agree?

Dave

Algone:
no worries about the "good" bacteria, as they are not free floating. The organism to be killed (sterilized would be a better word) have to go through the tube and exposed to the UV light.

Thilo

Sounds to me like they know what they are talking about....
cfl777 is offline   Reply With Quote
Old 04-05-2007, 04:42 PM   #10
 
Andyandsue's Avatar
 
I agree Thilo knows what he's talking about. I emailed them and he was very thorough. I went to me LFS and they actually suggested algone when I explained the problem, so I got the algone and in it goes. Let's keep our fingers crossed.
Andyandsue is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algone? Blaxicanlatino Beginner Freshwater Aquarium 0 12-18-2008 10:08 AM
Algone Product? kdharvey Beginner Freshwater Aquarium 7 06-24-2008 06:13 PM
Algone questions miagrrl Freshwater Aquarium Equipment 4 05-15-2007 06:51 AM
Shocked! I used Algone and my problems are 'ALLgone' Andyandsue Freshwater Aquarium Equipment 2 04-16-2007 07:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:56 PM.