filter problems
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Freshwater Aquarium Equipment » filter problems

filter problems

This is a discussion on filter problems within the Freshwater Aquarium Equipment forums, part of the Beginner Freshwater Aquarium category; --> I have an aqua clear 20 I believe and it stops running all the time and I have to re prime it and everything ...

Reply
Old 11-02-2009, 04:49 PM   #1
 
filter problems

I have an aqua clear 20 I believe and it stops running all the time and I have to re prime it and everything do you think it's about to kick the bucket?
shaynaglover is offline   Reply With Quote
Old 11-03-2009, 07:36 AM   #2
 
Depends on why its stopping. Is air getting sucked into the intake? do you have a bubbler to close to the intake tube? There are only 2 things I can think of to cause it to lose prime.

1. the intake is allowing air in thus causing it to have air lock.

2. the water level in the AC20 is so low that air is coming in from the inside of the AC20, this would only be possible if there was a leak, and even then the leak would be really bad to leak water out faster then its coming in.

Even if the motor was cutting on and off the intake tubing should always be below water keeping it from taking in air, thus the prime would not be lost.
nfored is offline   Reply With Quote
Old 11-03-2009, 11:15 AM   #3
 
The intake tubing is always below water unless I am doing a pwc which then I turn it off so it does not run the motor out. It may be because I have my bubbler to close to it I will move it and see if it works. But it is a used filter so Im assuming it's old. Which it could just be getting old lmao.
shaynaglover is offline   Reply With Quote
Old 11-04-2009, 07:50 AM   #4
 
What did you find?
nfored is offline   Reply With Quote
Old 11-04-2009, 09:41 AM   #5
 
Quote:
Originally Posted by nfored View Post
What did you find?


I went out and bought a new filter but put the old one in my baby tank and it works perfectly fine... there is no bubbler in my baby tank so....
shaynaglover is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Platy fry with fin tail rot and filter problems konstargirl Freshwater and Tropical Fish 6 03-30-2010 06:05 PM
Aaaargh! Serious filter problems, need help! 1stAquarium Freshwater Aquarium Equipment 11 01-18-2010 04:35 PM
Filter Problems water draining all over floor HELP!!!!!!!!!! bradley22 Freshwater Aquarium Equipment 17 08-30-2007 05:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 11:08 AM.