Eheim 2213 Filter Question... - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 05-09-2007, 10:15 PM Thread Starter
New Member
 
Eheim 2213 Filter Question...

Hi all. I've had my 55 fresh set up for about 7 weeks now. All is well. The Eheim 2213 canister filter has been great, but I've been hearing weird noises from it lately, sort of like the sound water makes in the tea kettle when it is boiling but not boiling enough to blow the whistle (sorry that's the best I could think of). The noise is followed by thousands of tiny bubbles or tiny snow coming out of the return tube for 2-4 seconds, then it settles and all is well.

Tests are fine and fish are happy but just wonder if random sounds are normal from canister filters...

:P Thanks!

-GIL
gilfish is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-10-2007, 06:50 AM
New Member
 
saint's Avatar
 
maybe sucking air somewhere?
check all the seals and go from there
saint is offline  
post #3 of 3 Old 05-10-2007, 11:10 AM
Member
 
leifthebunny's Avatar
 
I'd agree with saint. One thing I also noticed on my set up. Be careful of the intake pipe, if you push it too far down, the inner lines to the intake will break the seal allowing air into the system.
leifthebunny is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New eheim 2213 question KSASTER2 Beginner Freshwater Aquarium 16 03-31-2010 11:25 PM
Priming EHEIM 2213 LisaC144 Beginner Freshwater Aquarium 17 02-23-2010 01:36 PM
Eheim Filter 2213 is leaking Brian099 Beginner Freshwater Aquarium 4 08-02-2009 08:48 PM
Eheim 2213 disappointment gilfish Freshwater Aquarium Equipment 9 01-11-2008 10:33 PM
I've just done my first Eheim 2213 maintenance and... gilfish Beginner Freshwater Aquarium 3 06-03-2007 08:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome