What am I doing wrong with my sump? - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources

Reply
 
LinkBack Thread Tools
post #11 of 13 Old 12-10-2010, 09:45 AM Thread Starter
New Member
 
JerseyBird97's Avatar
 
Quote:
Originally Posted by bearwithfish View Post
hmmmmm it looks good my only recommendation would be to run your seals a little thicker (its not a display so it can be a bit less than pleasing to the eye... other wise i am not really sure..... please forgive me if i sound foolish here but i am simply asking obvious questions to get to the root of the issue....
when seting new seal you have emptied, cleaned and dried the tank removed all traces of old seal and cleaned area for new seal with alcohol. then after it dries set new seal and let set for 24-48 hours before adding any water to the system? againi have no doubt in your ability just trying to figure out the issue....

That is correct. I just talked to someone who does this for a living and he said plexi will not easily adhear to class as Sin was saying I need to use a heavy duty maring adhesive. So I have the Marine Epoxy curing now. If this doesn't work he told me to just use glass and that should be alot easier to make stay in place.
JerseyBird97 is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 12-10-2010, 10:48 AM
OH, your adhering to glass! Haha, maybe i misread but i thought u were doing plexi to plexi. weld on wont work for that, epoxy is the best bet, but there are products out there designed for plexi to glass connection.
SinCrisis is offline  
post #13 of 13 Old 12-10-2010, 04:41 PM Thread Starter
New Member
 
JerseyBird97's Avatar
 
Sin... you didn't mis read. I am using plexi. I used loctite marine epoxy yesterday at 7pm. 3 hour cure time then added heavy silicone on both sides. Cured over night. Let it sit in water all day tonight. I'll give it till this time tomorrow before I try it under the tank again. So far it's holding strong.

Keep your fingers crossed for me!
JerseyBird97 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wet Dry Sump jayheuk Freshwater Aquarium Equipment 0 11-28-2010 11:47 PM
To sump or not to sump...HEEEEELLLLP! RabbitsAreSlow Beginner Freshwater Aquarium 5 09-04-2009 10:58 PM
sump? jb92 Saltwater Aquarium Equipment 14 08-06-2008 10:23 PM
sump or not to sump? goldfishboy Freshwater Aquarium Equipment 3 03-13-2007 05:54 PM
another noob introduction! to sump or not to sump? en71ce Saltwater Aquarium Equipment 25 03-02-2007 04:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome