Sadness!! Don't know what happened! All of my clown loaches died :(
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Freshwater and Tropical Fish » Cyprinids and Atherinids » Sadness!! Don't know what happened! All of my clown loaches died :(

Sadness!! Don't know what happened! All of my clown loaches died :(

This is a discussion on Sadness!! Don't know what happened! All of my clown loaches died :( within the Cyprinids and Atherinids forums, part of the Freshwater and Tropical Fish category; --> Well, so a week ago I set up a 55 gallon tank. I had a 37 gallon tank before, that I started my fish ...

Check out these freshwater fish profiles
Zebra Loach
Zebra Loach
Burmese Loach
Burmese Loach
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Sadness!! Don't know what happened! All of my clown loaches died :(
Old 04-03-2011, 07:17 AM   #1
 
Unhappy Sadness!! Don't know what happened! All of my clown loaches died :(

Well, so a week ago I set up a 55 gallon tank. I had a 37 gallon tank before, that I started my fish in, but I made. I made a thread about setting up, and pretty much, due to space, I had to take down my 37, to put up my 55. I used all the water from the 37, and even put that one's filter on the 55 with the old cartridge (it is a Tetra Whisper EX 45), in addition to the Aquaclear filter (the one for up to 70 gallons) I had gotten for the 55. It has all new rock, but the decorations from the 37. I moved my clown loaches and rainbowfish over to is, and everything was great. My clown loaches were approx. 4" at this time, and I had 4 of them. Every thing was going so well. On Wednesday, I added two new CL's. They were all doing well and looked great until yesterday afternoon, when they started all of them, looking lethargic, and moving oddly, and seemed to be breathing heavy. I did a water test, I have the API kit, with tubes and chemicals, and everything was in normal perimeters; Ammonia 0, Nitrites 0, Nitrates 0, pH about 7.4. We have well water here (if that makes any difference, not sure). Well, yesterday evening, ALL of the CL's started dying off, all within a couple hours of each other. All of my rainbowfish are fine, swimming around, look great and healthy, water tests the same. I did a water change to be on the safe side. Still normal. I honestly have no idea what happened. Does anyone know at all, or have any ideas? I'm sad to loose all my CL's and I loved those guys, but I'm afraid to get them again, now, so now I am looking for another bottom dweller that are as interesting, so looking for ideas in that department. I am planning on getting a 125 in a year.
AnnieC is offline   Reply With Quote
Old 04-03-2011, 07:52 AM   #2
 
Grimmjow's Avatar
 
Ive got 3 kinds of bottom dwellers and I love them all. But I wouldnt get anything new till you know the problem.

Black kuhli loaches - they look like eels and just plow through any fish in their way but until recently I only had 2 and they usually came out only during food time, but worth every second of it.

Julii cory - cool little guys who swim all over looking for food or just sit there motionless and it looks like theyve always got this blank stare on their face.

Swamp darters - Awesome little guys who just zoom around the ground like a hovercraft plus they are the kind of fish that actually looks at you. Dunno how to get them though, Ive only seen them in stores when they came in by accident which worked out for me cause i got the first two free then the other two for 50 cents each from another store. I got this pic from google cause mine dont like their pic taken.
Attached Images
File Type: jpg Native swamp darter John F. Bunnell copy.jpg (85.8 KB, 32 views)
Grimmjow is offline   Reply With Quote
Old 04-03-2011, 07:54 AM   #3
 
Grimmjow's Avatar
 
PS Should you decide to do cichlids.....

Jeweled goby cichlid
Attached Images
File Type: jpg p-26123-cichlid.jpg (37.8 KB, 33 views)
Grimmjow is offline   Reply With Quote
Old 04-05-2011, 08:49 AM   #4
 
Well, it has been a few days since all the CLs died, and still, none of the other fish look at all sickly or anything. They are swimming around and active. I still have no idea what happened to my loaches. Yesterday, my husband brought home this handsome little guy, well, not sure if male or female, or what color variation, so if anyone can help there, that would be awesome, but I do know its a severum, maybe I should post the question in the cichlid area. Good thing we are planning on moving up to a 125!





Last edited by AnnieC; 04-05-2011 at 08:55 AM.. Reason: images way too large
AnnieC is offline   Reply With Quote
Old 04-05-2011, 09:11 AM   #5
 
1077's Avatar
 
Quote:
Originally Posted by AnnieC View Post
Well, so a week ago I set up a 55 gallon tank. I had a 37 gallon tank before, that I started my fish in, but I made. I made a thread about setting up, and pretty much, due to space, I had to take down my 37, to put up my 55. I used all the water from the 37, and even put that one's filter on the 55 with the old cartridge (it is a Tetra Whisper EX 45), in addition to the Aquaclear filter (the one for up to 70 gallons) I had gotten for the 55. It has all new rock, but the decorations from the 37. I moved my clown loaches and rainbowfish over to is, and everything was great. My clown loaches were approx. 4" at this time, and I had 4 of them. Every thing was going so well. On Wednesday, I added two new CL's. They were all doing well and looked great until yesterday afternoon, when they started all of them, looking lethargic, and moving oddly, and seemed to be breathing heavy. I did a water test, I have the API kit, with tubes and chemicals, and everything was in normal perimeters; Ammonia 0, Nitrites 0, Nitrates 0, pH about 7.4. We have well water here (if that makes any difference, not sure). Well, yesterday evening, ALL of the CL's started dying off, all within a couple hours of each other. All of my rainbowfish are fine, swimming around, look great and healthy, water tests the same. I did a water change to be on the safe side. Still normal. I honestly have no idea what happened. Does anyone know at all, or have any ideas? I'm sad to loose all my CL's and I loved those guys, but I'm afraid to get them again, now, so now I am looking for another bottom dweller that are as interesting, so looking for ideas in that department. I am planning on getting a 125 in a year.

Clown loaches in my expierience (have three )are sensitive to sudden changes in water chemistry and temp.Did you match the temp of the 55 gal to the temp of the 37 gal they came from?Also you say you used all of the water from the 37 gal. Did you then treat the new water added to fill the tank the rest of the way?
Your reading of zero nitrates indicates that possibly bacteria was lost during the move (healthy biological filter should result in nitrAtes of some kind).
Would wonder about substances that may have accidentally found their way into the tank but i believe all fish would have exhibited symptoms.
1077 is offline   Reply With Quote
Old 04-05-2011, 09:19 AM   #6
 
Quote:
Originally Posted by 1077 View Post
Clown loaches in my expierience (have three )are sensitive to sudden changes in water chemistry and temp.Did you match the temp of the 55 gal to the temp of the 37 gal they came from?Also you say you used all of the water from the 37 gal. Did you then treat the new water added to fill the tank the rest of the way?
Your reading of zero nitrates indicates that possibly bacteria was lost during the move (healthy biological filter should result in nitrAtes of some kind).
Would wonder about substances that may have accidentally found their way into the tank but i believe all fish would have exhibited symptoms.
Yes, I made sure the temp was at 80, before I added the fish into the new tank, that is where I kept the 37 at. We have well water, so there is no chlorine or anything in that, but we do use water conditioner anyways before we add any water. I just think it's weird that it happened just about a week after the transfer, and especially since none of the other fish show any signs of anything, like I said, it was just the loaches. Part of me is wondering if the new loaches I bought Wednesday brought something with them, that is possibly a CL specific disease? I don't know. I loved those loaches!
AnnieC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ich on clown loaches bigrift Tropical Fish Diseases 5 10-09-2010 02:29 AM
Ich and Clown Loaches athlete3344 Tropical Fish Diseases 4 09-09-2008 07:05 PM
Clown Loaches And Loaches St6_Devgru Cyprinids and Atherinids 2 12-21-2006 02:34 AM
My new clown loaches plz help Nick Cyprinids and Atherinids 41 08-31-2006 06:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 09:58 AM.