Algae problem in established tank
Tropical Fish Keeping
Resources for saltwater and freshwater aquariums

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Advanced Saltwater Discussion » Coral and Reef Creatures » Algae problem in established tank

Algae problem in established tank

This is a discussion on Algae problem in established tank within the Coral and Reef Creatures forums, part of the Advanced Saltwater Discussion category; --> I have had marine fish for over 15 years. I have two marine tanks. My reef tank is my problem. For the past year ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Algae problem in established tank
Old 04-10-2008, 06:10 AM   #1
RX8
 
Algae problem in established tank

I have had marine fish for over 15 years.
I have two marine tanks.
My reef tank is my problem.

For the past year I have had problems with green algae growth.I believe the algae is Derbesia. I do a water change every 3 weeks. I am very frustrated as I have to scrub the rocks to remove the Derbesia to seen the Coraline algae. Within the three weeks it is every were. It will even smother other corals. I take out 3-4 handfulls all the time.Algae A problem solver guide by Julian Sprung says to raise KH over 8. I have done this with no impact.

Can anyone suggest anything else????????

450 ltr tank
PH 8.2
KH 9
Ammonia 0
Nitrite 0
Nitrate 0
Calcium 400
Have calcium reator, 250 watt metals, blue fluros, moon lights, spray bar, 2 x tunze wave pumps, heater chiller, skimmer

I also use RO water. Could this be a problem??
RX8 is offline   Reply With Quote
Old 04-11-2008, 07:06 AM   #2
 
Pasfur's Avatar
 
RO water is a standard in a reef setup. I don't think the RO is an issue.

Have you tested for Phosphate? Silicates? Do you clean your filter pads daily? (you should) Do you have a buildup of detritus under your live rock? Tell us about your substrate, type and depth. What is your routine for cleaning your skimmer? Do you have any biomedia anywhere? What about your feeding habits? Do you feed the corals? How about your water flow? Don't hesitate to be long winded. This is a complicated problem which needs detailed information. We have to identify the source of the problem.

The good news is that Derbesia is a natural food source. There are many crabs, snails, and fish that will help you control the growth. There is no reason to go into detail, because it is common knowledge and they are readily available at any LFS. With your experience i'm sure you have this part under control.

Lets focus on cause. Post some details and I will check back in.
Pasfur is offline   Reply With Quote
Old 04-16-2008, 07:44 AM   #3
RX8
 
Thanks for your help.
The following are some more facts about my tank.
I had coral sand as the base but have sucked most out. I have use PVC pipe to raise the live rock off the sand bed so water can run under.
Phosphate level reading is 0.
Have not checked silicates??
Filter pads are changed ever 3 weeks with water change.
Skimmer cleaned twice a week.
I have no biomedia. I have taken out the Bioballs in the trickle.
I dont feed the corals.
Water flow I would say is excellant. I have main pump, spray bar at rear bottom and two tunze wave pumps.
Tank content.
4 trocus snails
2 spiney sea urchants
1 abalone
1 yellow tang
1 blue tang
1 emporer angel
1 flame angel
2 kupang damsels
1 bangii cardinal
2 pyjama cardinal
1 spendor mandarine
1 cleaner wrasse
All fish look great and very health (I think mandarine having a ball)
RX8 is offline   Reply With Quote
Old 04-16-2008, 07:30 PM   #4
 
Pasfur's Avatar
 
Ok. Moving on....
Lighting. When was the last time you changed your bulbs?

Cleaning crew. I don't see any mention of blue leg hermit crabs. I suspect you just forgot to mention them. Yes? You want about 50 of them for your tank size. Huge help for your problem.

Any detectable Nitrate?

Talk about your RO water. Do you have your own unit? Or do you purchase from the LFS?
Pasfur is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Established tank after cycled Cherokeewind Beginner Freshwater Aquarium 2 04-19-2010 11:30 AM
an algae problem lilouche Beginner Planted Aquarium 8 04-25-2009 08:32 PM
bad algae problem juggy Beginner Saltwater Aquariums 6 12-15-2007 05:12 PM
DIY background for an established tank easilyconfused DIY Aquarium 1 10-02-2007 12:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 04:11 PM.