Starting a Small Marine Tank... Advice? - Page 10 - Tropical Fish Keeping - Aquarium fish care and resources
 8Likes
Reply
 
LinkBack Thread Tools
post #91 of 179 Old 05-01-2013, 11:47 AM Thread Starter
Member
 
killavixen's Avatar
 
ammonia is 0.5
killavixen is offline  
Sponsored Links
Advertisement
 
post #92 of 179 Old 05-01-2013, 11:50 AM Thread Starter
Member
 
killavixen's Avatar
 
Pictures!!!!

Rearranged my lr again lol
Attached Images
File Type: jpg IMG_20130501_114803.jpg (55.3 KB, 119 views)
File Type: jpg IMG_20130501_114923.jpg (38.8 KB, 30 views)
File Type: jpg IMG_20130501_114814.jpg (38.2 KB, 29 views)
killavixen is offline  
post #93 of 179 Old 05-01-2013, 02:20 PM
Member
 
With your numbers still elevated while going through a cycle, I would opt to not do any rearranging until it's complete. While your fish may not show any outward signs of stress, he is going through some amount of stress with ammonia and nitrite's in your system. Keep it as stress free as possible.
Reefing Madness likes this.
RSully is offline  
The Following User Says Thank You to RSully For This Useful Post:
Reefing Madness (05-01-2013)
post #94 of 179 Old 05-02-2013, 11:55 AM Thread Starter
Member
 
killavixen's Avatar
 
Test Results 5/2

Nitrate 20
Nitrite 3.0
Ammonia 0 ( )
killavixen is offline  
post #95 of 179 Old 05-03-2013, 10:43 AM Thread Starter
Member
 
killavixen's Avatar
 
Test Results 5/3

Nitrate 20
Nitrite 1.0
Kh 300
PH 7.8
Ammonia 0
killavixen is offline  
post #96 of 179 Old 05-03-2013, 11:04 AM
Member
 
wake49's Avatar
 
Quote:
Originally Posted by killavixen View Post
Nitrate 20
Nitrite 1.0
Kh 300
PH 7.8
Ammonia 0
Are you still adding pH up?



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
post #97 of 179 Old 05-03-2013, 11:31 AM Thread Starter
Member
 
killavixen's Avatar
 
Quote:
Originally Posted by wake49 View Post
Are you still adding pH up?
nope used it one time. Also im having a brown algae bloom, normal?
killavixen is offline  
post #98 of 179 Old 05-03-2013, 11:54 AM
Member
 
wake49's Avatar
 
Quote:
Originally Posted by killavixen View Post
nope used it one time. Also im having a brown algae bloom, normal?
Diatom bloom is normal and the sign that the tank is maturing. It should get out of control for a few days and then recede after that.

Still using Kent Purple Tech?



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
post #99 of 179 Old 05-03-2013, 11:57 AM Thread Starter
Member
 
killavixen's Avatar
 
Quote:
Originally Posted by wake49 View Post
Diatom bloom is normal and the sign that the tank is maturing. It should get out of control for a few days and then recede after that.

Still using Kent Purple Tech?
Not till i get the calcium and everything tested again tuesday, I used it once.
killavixen is offline  
post #100 of 179 Old 05-03-2013, 11:58 AM
Member
 
wake49's Avatar
 
Quote:
Originally Posted by killavixen View Post
Not till i get the calcium and everything tested again tuesday, I used it once.
Ok. Good.



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting out...again...tank advice please! dancercr Beginner Freshwater Aquarium 6 01-07-2010 05:41 PM
Starting up Marine Tank 30G Justin Beginner Saltwater Aquariums 5 01-01-2010 06:13 AM
Starting a small cold water aquarium, any advice? MidnightBaelfire Beginner Freshwater Aquarium 6 12-07-2009 12:21 PM
Converting a Marine tank to a Tropical Tank, Advice needed morvernvalley Beginner Freshwater Aquarium 3 10-15-2007 01:20 PM
starting a small freshwater tank, suggestions themowingmonk Beginner Freshwater Aquarium 10 01-25-2007 06:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome