Rust colored algae or Rust
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Beginner Saltwater Aquariums » Rust colored algae or Rust

Rust colored algae or Rust

This is a discussion on Rust colored algae or Rust within the Beginner Saltwater Aquariums forums, part of the Saltwater Fish and Coral Reef Tanks category; --> The LR in my new tank are starting to turn a Rust color (As is the Live Sand). Is this Algae or actual rust? ...

Check out these saltwater fish profiles
Percula Clownfish
Percula Clownfish
Sailfin Tang
Sailfin Tang
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Rust colored algae or Rust
Old 02-02-2009, 11:53 AM   #1
 
Unhappy Rust colored algae or Rust

The LR in my new tank are starting to turn a Rust color (As is the Live Sand). Is this Algae or actual rust? Added a chemical called prime when I first filled the tank.
shadowfax33 is offline   Reply With Quote
Old 02-02-2009, 03:27 PM   #2
 
Kellsindell's Avatar
 
could you take a picture of the tank so that we can get a visual? IMHO it sounds like the diatomes int the tank are finally coming through. How old is the tank? Parameters, alk, Ca, NO3, PO4, SG?
Kellsindell is offline   Reply With Quote
Old 02-02-2009, 06:35 PM   #3
 
Quote:
Originally Posted by Kellsindell View Post
could you take a picture of the tank so that we can get a visual? IMHO it sounds like the diatomes int the tank are finally coming through. How old is the tank? Parameters, alk, Ca, NO3, PO4, SG?
pH 8.3, Temp 78, SG 1.020, not sure about the rest (Ca, PO4). Oppm Ammonia/Nitrite/Nitrate. Hope these pics are helpful. Thank you
Attached Images
File Type: jpg Rust Vs Algae 002.jpg (117.4 KB, 127 views)
File Type: jpg Rust Vs Algae 001.jpg (115.1 KB, 120 views)
File Type: jpg Rust Vs Algae 004.jpg (109.2 KB, 111 views)
shadowfax33 is offline   Reply With Quote
Old 02-04-2009, 08:19 PM   #4
 
Kellsindell's Avatar
 
Very helpful. It is diatomes. Check out Codys Thread to confirm for yourself
Kellsindell is offline   Reply With Quote
Old 02-04-2009, 08:56 PM   #5
 
conger's Avatar
 
+1 to what Kellsindell said. This is a normal phase that any new tank goes through (isn't it ugly?). In fact, you're likely to go through multiple phases of algae or other growth over the first 6 months or so of your tank, it's just the normal process a saltwater tank goes through while the chemical chaos ensues and stabilizes as the tank matures.

With 0 across the board for ammonia, nitrites, and nitrates, it sounds like your cycle hasn't really started yet, then again if you are using cured live rock, then you may already be cycled as I've heard that sometimes by using cured liverock, the spikes won't show up in the test kits.

Anyways, be sure to keep up with testing and water changes... even with water kept clean and well-maintained, the tank will go through phases of diatom blooms, algae blooms, etc... if you let the water quality get bad, it will be 100 times worse
conger is offline   Reply With Quote
Old 02-05-2009, 11:45 AM   #6
 
Kellsindell's Avatar
 
Too right!
Kellsindell is offline   Reply With Quote
Old 07-07-2009, 03:07 PM   #7
 
I'm new the hobby and have the same brown algal bloom in my 50g tank. I have cured live rock and live sand, my ammonia and nitrite are 0ppm and my nitrate is about 10-20ppm. I've got these in the tank after about 4 days. My tank has been up and running about 10 days, no fish or inverts or coral yet. Should I be looking to use the turker baster to blow them off the rock and sand then filter them out with my gravel filter and do water changes. A bit unsure of the routine as I was told not to do water changes while the tank is cycling.

Cheers!
Chris
cnmarland is offline   Reply With Quote
Old 07-07-2009, 03:12 PM   #8
 
conger's Avatar
 
eh, its normal and your tank is very young. Just ride it out. Well, you should probably do a water change to get the nitrates down, but don't bother trying to clean up the diatoms, they're supposed to bloom like this and will reduce on their own in time.
conger is offline   Reply With Quote
Old 07-25-2009, 09:24 PM   #9
 
Hey guys- I have the same rusty colored algae in my tank. It's only about 3 months old as of next week. It's mostly along the bottom lines of the sand and randomly appears on other parts of my acrylic. Is the correct step to take just to ride it out and let it continue? I do try to clean it about once a week because it looks so filthy. Are there any fish/creatures I can purchase to help fight the algae. Thanks guys! I just joined tonight!! :)
Blisslyke is offline   Reply With Quote
Old 05-04-2011, 11:23 PM   #10
 
I have been having the same problem with the rust colored algae but mine isnt so much in my sand or on my Live Rock but mostly on my blower and filter intake and stuff like that. i checked my Ph, nitrites, nitrates, and ammonia and everything is normal and my temperature averages around 79. I was told it was considered "bad" algae but i really dont know what to do.
jessicapianalto is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Top Fin Colored Gravel Seamoe Aquarium Products Reviews 23 06-13-2008 04:35 PM
Rust-colored leaves bassbuster23 Beginner Planted Aquarium 7 03-06-2008 07:44 PM
Colored sand. usmc121581 Beginner Saltwater Aquariums 10 09-12-2007 05:44 PM
Rust on plastic plants? qssl Beginner Freshwater Aquarium 3 07-07-2007 05:38 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 04:03 AM.