Red Sea Max 130 Build Log - Page 33 - Tropical Fish Keeping - Aquarium fish care and resources
 9Likes
Reply
 
LinkBack Thread Tools
post #321 of 436 Old 02-26-2013, 08:33 PM
Man, thats just wrong.....
We've been through all this. I'm still trying to figure out why.. Now, I've got Cyano, but its all in my sump. Never had it in my DT for long periods, and nothing like your having. You can run the lights out to kill cyano also. Just in case you were thinking of doing it again. Just remember when brushing the stuff up, most will be taken out by the skimmer, if you are afraid that the floating stuff is going to be an issue, which most times its not, brush it up, and vacuum it out at the same time.
Reefing Madness is offline  
Sponsored Links
Advertisement
 
post #322 of 436 Old 02-28-2013, 11:31 AM
I'm not sure if this was touched on (too many pages to read) but Wake is right. This can be a case of low flow. Happen to know your turn over rate?
Posted via Mobile Device
MetalArm3 is offline  
post #323 of 436 Old 02-28-2013, 11:44 AM
Quote:
Originally Posted by MetalArm3 View Post
I'm not sure if this was touched on (too many pages to read) but Wake is right. This can be a case of low flow. Happen to know your turn over rate?
Posted via Mobile Device
He has way to much turn over for it to be flow. We touched upon this question.
Reefing Madness is offline  
post #324 of 436 Old 02-28-2013, 12:57 PM
Hmm, we'll let me raddle some other ideas off.

Inadequate lighting (new bulb?)
Filter media (dirty, clogged) -> Maybe change more often
CUC unable to keep up with generated waste
RODI Water (for all operations including washing equipment)
Maybe change dosing products (bad batch?)

This is just from my year of experience.

Metal
Posted via Mobile Device
MetalArm3 is offline  
post #325 of 436 Old 02-28-2013, 01:09 PM
Member
 
wake49's Avatar
 
Without reading back through a few pages, how old is the tank and what is the substrate?



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
post #326 of 436 Old 02-28-2013, 01:12 PM
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
Reefing Madness is offline  
post #327 of 436 Old 02-28-2013, 01:22 PM
Quote:
Originally Posted by Reefing Madness View Post
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
Interesting, right after you say?

Well that begs a few more questions. Was the lights out the only method use to kill the Bryopsis or did we take the rock out and use chemicals? What's the salt mix test parameters? Maybe there way off. It seems to me whatever the Bryopsis was feeding off of is what he cyano is now feeding off of.
Posted via Mobile Device
MetalArm3 is offline  
post #328 of 436 Old 02-28-2013, 01:37 PM
Member
 
wake49's Avatar
 
Quote:
Originally Posted by Reefing Madness View Post
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
I'm just trying to help and sometimes starting from scratch is a good way to eliminate causes. I apologize if you think I am beating a dead horse.



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
post #329 of 436 Old 02-28-2013, 02:07 PM
Na, its all good guys. 32 pages of info is a bit to go through.
No chemicals were used Bryopsis is a clean tank algae.
Reefing Madness is offline  
post #330 of 436 Old 02-28-2013, 02:09 PM
Member
 
wake49's Avatar
 
Salt mix could be the problem, like Metal alluded to. What do you use?



Nothing good happens fast in an Aquarium

My 30 Gallon Long Marine Tank
My son's 20 gallon FW Community
wake49 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
55g Build Log patadams66 Beginner Freshwater Aquarium 38 09-01-2011 12:50 PM
50g build bones14 Freshwater Journals 40 10-07-2010 08:52 PM
My 29g and 55g new build mrmosin Beginner Saltwater Aquariums 8 09-26-2009 08:03 AM
120 gal build ledrel Saltwater Journals 8 03-28-2009 10:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome