Red Sea Max 130 Build Log - Page 33
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Beginner Saltwater Aquariums » Red Sea Max 130 Build Log

Red Sea Max 130 Build Log

This is a discussion on Red Sea Max 130 Build Log within the Beginner Saltwater Aquariums forums, part of the Saltwater Fish and Coral Reef Tanks category; --> Man, thats just wrong..... We've been through all this. I'm still trying to figure out why.. Now, I've got Cyano, but its all in ...

Check out these saltwater fish profiles
Fiji Blue Devil Damsel
Fiji Blue Devil Damsel
Sohal Tang
Sohal Tang
Like Tree9Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Red Sea Max 130 Build Log
Old 02-26-2013, 07:33 PM   #321
 
Man, thats just wrong.....
We've been through all this. I'm still trying to figure out why.. Now, I've got Cyano, but its all in my sump. Never had it in my DT for long periods, and nothing like your having. You can run the lights out to kill cyano also. Just in case you were thinking of doing it again. Just remember when brushing the stuff up, most will be taken out by the skimmer, if you are afraid that the floating stuff is going to be an issue, which most times its not, brush it up, and vacuum it out at the same time.
Reefing Madness is offline   Reply With Quote
Old 02-28-2013, 10:31 AM   #322
 
I'm not sure if this was touched on (too many pages to read) but Wake is right. This can be a case of low flow. Happen to know your turn over rate?
Posted via Mobile Device
MetalArm3 is offline   Reply With Quote
Old 02-28-2013, 10:44 AM   #323
 
Quote:
Originally Posted by MetalArm3 View Post
I'm not sure if this was touched on (too many pages to read) but Wake is right. This can be a case of low flow. Happen to know your turn over rate?
Posted via Mobile Device
He has way to much turn over for it to be flow. We touched upon this question.
Reefing Madness is offline   Reply With Quote
Old 02-28-2013, 11:57 AM   #324
 
Hmm, we'll let me raddle some other ideas off.

Inadequate lighting (new bulb?)
Filter media (dirty, clogged) -> Maybe change more often
CUC unable to keep up with generated waste
RODI Water (for all operations including washing equipment)
Maybe change dosing products (bad batch?)

This is just from my year of experience.

Metal
Posted via Mobile Device
MetalArm3 is offline   Reply With Quote
Old 02-28-2013, 12:09 PM   #325
 
wake49's Avatar
 
Without reading back through a few pages, how old is the tank and what is the substrate?
wake49 is offline   Reply With Quote
Old 02-28-2013, 12:12 PM   #326
 
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
Reefing Madness is offline   Reply With Quote
Old 02-28-2013, 12:22 PM   #327
 
Quote:
Originally Posted by Reefing Madness View Post
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
Interesting, right after you say?

Well that begs a few more questions. Was the lights out the only method use to kill the Bryopsis or did we take the rock out and use chemicals? What's the salt mix test parameters? Maybe there way off. It seems to me whatever the Bryopsis was feeding off of is what he cyano is now feeding off of.
Posted via Mobile Device
MetalArm3 is offline   Reply With Quote
Old 02-28-2013, 12:37 PM   #328
 
wake49's Avatar
 
Quote:
Originally Posted by Reefing Madness View Post
We've been through the full tilt on issues. No reason he should be having Cyano problems. None.
Metal- Good questions, all gone through. This is a good one for the books. Its in there, even after he had the lights out for a few days to kill Bryopsis, he gets that killed off, then BOOM, this crap shows up.
I'm just trying to help and sometimes starting from scratch is a good way to eliminate causes. I apologize if you think I am beating a dead horse.
wake49 is offline   Reply With Quote
Old 02-28-2013, 01:07 PM   #329
 
Na, its all good guys. 32 pages of info is a bit to go through.
No chemicals were used Bryopsis is a clean tank algae.
Reefing Madness is offline   Reply With Quote
Old 02-28-2013, 01:09 PM   #330
 
wake49's Avatar
 
Salt mix could be the problem, like Metal alluded to. What do you use?
wake49 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
55g Build Log patadams66 Beginner Freshwater Aquarium 38 09-01-2011 11:50 AM
50g build bones14 Freshwater Journals 40 10-07-2010 07:52 PM
My 29g and 55g new build mrmosin Beginner Saltwater Aquariums 8 09-26-2009 07:03 AM
120 gal build ledrel Saltwater Journals 8 03-28-2009 09:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 10:50 AM.