Red Sea Max 130 Build Log - Page 31 - Tropical Fish Keeping - Aquarium fish care and resources
 9Likes
Reply
 
LinkBack Thread Tools
post #301 of 436 Old 02-11-2013, 01:51 AM
Member
 
I'm LMAO ( the battle with the clown) after reading this until I realized I just had a sword battle against my coral banded shrimp while trying to feed my hammer coral a piece of shrimp. (imagine me and a pair of tweezers (my sword) with a piece of shrimp and the CBS wanting that piece if shrimp) I thought I won until I went back to check and the CBS had removed the piece of shrimp so I had to get another one to feed the hammer coral. That shrimp is closely arriving to a return to the lfs.
RSully is offline  
Sponsored Links
Advertisement
 
post #302 of 436 Old 02-11-2013, 08:04 AM Thread Starter
Member
 
bigehugedome's Avatar
 
I thought it was bad enough shaking the cleaner shrimp off me every 5 seconds, then i see this stupid clown looking at me, backing up a little, then full charge into my hand..........and im like.........is that blood?

I now no I dont want lion fish or anything like that. And I respect the Naso tang at my LFS just a little bit more then I did before.
bigehugedome is offline  
post #303 of 436 Old 02-11-2013, 08:28 AM
Reefing Madness is offline  
post #304 of 436 Old 02-11-2013, 11:45 PM Thread Starter
Member
 
bigehugedome's Avatar
 
Cyano is back already! In full force. Ugh!!!!!!
Posted via Mobile Device
bigehugedome is offline  
post #305 of 436 Old 02-12-2013, 08:32 AM
You gotta be kidding me man!!!
Reefing Madness is offline  
post #306 of 436 Old 02-19-2013, 09:43 PM Thread Starter
Member
 
bigehugedome's Avatar
 
So its been some time. Im getting really discouraged. I change the water every week. Sometimes twice a week. Brushing off as much cyano as i can each time. And it wont stop.

I realized im running phosguard, chemipure elite and purigen. I think I can remove the phosguard. I used a buddys phosphate test and im getting nothing. Water from RO/DI is still 0 TDS. Ammonia and Nitrites 0. Nitrates 5-10. Need to test alk, ca and Mg.

Also my star polyps are not doing wel.. Im thinking its the hermits. But some polyps wont open cause there is cyano on them.

Ive been neglecting my QT tank since ive been spedning more time on the DT. So I just changed 50% of the water and will test parameters tomorrow if i have time (i have been working alot).

Good news is Iven seen no bryopsis :) so if I can get through that I assume I can get though the cyano.....

Any more ideas?????????
bigehugedome is offline  
post #307 of 436 Old 02-19-2013, 10:04 PM
On what is causing the Cyano???? Got me, im stumped. What would you be using that contains silicates? Only thing left I got for ya would be that.
Reefing Madness is offline  
post #308 of 436 Old 02-20-2013, 11:28 AM
You say your brushing it off? Can this cause it to spread? I suggest sucking it out with a pump to leave no traces of it.

MetalArm3
Posted via Mobile Device
MetalArm3 is offline  
post #309 of 436 Old 02-20-2013, 11:46 AM Thread Starter
Member
 
bigehugedome's Avatar
 
I cannot get it off the rocks with a tube. It's stuck on good enough that a siphon won't pull it out but it scrapes off with a bush fine. I siphon it off the sand
Posted via Mobile Device
bigehugedome is offline  
post #310 of 436 Old 02-20-2013, 01:51 PM
Ha, tough stuff right! One thing I do with bubble algae is use a pump (power head/salt mix pump) with a vinyl tubing and a ball valve at the end for control. The suction power from the pump should be strong enough unlike a syphon.

Either way though the source must be found, which is easier said then done.
Posted via Mobile Device
MetalArm3 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
55g Build Log patadams66 Beginner Freshwater Aquarium 38 09-01-2011 11:50 AM
50g build bones14 Freshwater Journals 40 10-07-2010 07:52 PM
My 29g and 55g new build mrmosin Beginner Saltwater Aquariums 8 09-26-2009 07:03 AM
120 gal build ledrel Saltwater Journals 8 03-28-2009 09:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome