Red Sea Max 130 Build Log - Page 27 - Tropical Fish Keeping - Aquarium fish care and resources
 9Likes
Reply
 
LinkBack Thread Tools
post #261 of 436 Old 01-14-2013, 01:41 AM
Member
 
Things are looking good!
RSully is offline  
Sponsored Links
Advertisement
 
post #262 of 436 Old 01-14-2013, 08:35 PM Thread Starter
Member
 
bigehugedome's Avatar
 
Thank You.

Got a cleaner shrimp and a firefish today. Shrimp is in the main tank, and firefish is in QT. The fire fish does not look so good now. Pics tomorrow if everything works out.
bigehugedome is offline  
post #263 of 436 Old 01-15-2013, 05:39 PM Thread Starter
Member
 
bigehugedome's Avatar
 
Firefish didn't make it. Shrimp is OK.

Also lost 4 loaches in the FW tank overnight. I'm not a happy camper
Posted via Mobile Device
bigehugedome is offline  
post #264 of 436 Old 01-15-2013, 06:38 PM
Did you drip acclimate the fish?
Reefing Madness is offline  
post #265 of 436 Old 01-17-2013, 12:47 AM
Member
 
Man, that sucks. What type of Loaches were they? I'm having an issue with some clown loaches in my FW tank. Had a slight spike in amm and nitrates (amm .25 and nitrates at about .50). I attributed it to I added about 2 dozen snails and I think the clowns gorged themselves. Did a water change tonight and hopefully that helps. They've been acting weird though since my last water change 10 days ago.
RSully is offline  
post #266 of 436 Old 01-17-2013, 05:19 PM Thread Starter
Member
 
bigehugedome's Avatar
 
I did drip for about an hour - 1 1/2. Salinity was the same. All seemed ok :/

The loaches are over two years old. No idea what happened there. parameters are OK.

And now im getting cyano in the DT :/ I guess I still have phosphates, but I cant shake em........
bigehugedome is offline  
post #267 of 436 Old 01-17-2013, 06:14 PM


Can't be. I used to ues Tap water and only on occasion did i get Cayno. What are you feeding? Your flow to low?
Reefing Madness is offline  
post #268 of 436 Old 01-17-2013, 06:31 PM Thread Starter
bigehugedome is offline  
post #269 of 436 Old 01-17-2013, 06:43 PM
Double your flow, or move your exsisting poewrheads. Blow that stuff off with a powerhead first. It should come right off.
Reefing Madness is offline  
post #270 of 436 Old 01-17-2013, 06:51 PM Thread Starter
Member
 
bigehugedome's Avatar
 
Quote:
Originally Posted by bigehugedome View Post
Return pumps from the back chamber of the RSM 130. Rated at 145 gph. There are two of them. I also have a 240 gph Koralia nano.

Well that big patch is under the koralia, so there is lowere flow there i guess

I could grab the other nano thats 425gph and replace the 240 or get another 240 that faces another way. I would like to only have one. What you think
bigehugedome is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
55g Build Log patadams66 Beginner Freshwater Aquarium 38 09-01-2011 11:50 AM
50g build bones14 Freshwater Journals 40 10-07-2010 07:52 PM
My 29g and 55g new build mrmosin Beginner Saltwater Aquariums 8 09-26-2009 07:03 AM
120 gal build ledrel Saltwater Journals 8 03-28-2009 09:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome