Red Sea Max 130 Build Log - Page 27
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Beginner Saltwater Aquariums » Red Sea Max 130 Build Log

Red Sea Max 130 Build Log

This is a discussion on Red Sea Max 130 Build Log within the Beginner Saltwater Aquariums forums, part of the Saltwater Fish and Coral Reef Tanks category; --> Things are looking good!...

Check out these saltwater fish profiles
Sohal Tang
Sohal Tang
Percula Clownfish
Percula Clownfish
Like Tree9Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Red Sea Max 130 Build Log
Old 01-14-2013, 02:41 AM   #261
 
Things are looking good!
RSully is offline   Reply With Quote
Old 01-14-2013, 09:35 PM   #262
 
bigehugedome's Avatar
 
Thank You.

Got a cleaner shrimp and a firefish today. Shrimp is in the main tank, and firefish is in QT. The fire fish does not look so good now. Pics tomorrow if everything works out.
bigehugedome is offline   Reply With Quote
Old 01-15-2013, 06:39 PM   #263
 
bigehugedome's Avatar
 
Firefish didn't make it. Shrimp is OK.

Also lost 4 loaches in the FW tank overnight. I'm not a happy camper
Posted via Mobile Device
bigehugedome is offline   Reply With Quote
Old 01-15-2013, 07:38 PM   #264
 
Did you drip acclimate the fish?
Reefing Madness is offline   Reply With Quote
Old 01-17-2013, 01:47 AM   #265
 
Man, that sucks. What type of Loaches were they? I'm having an issue with some clown loaches in my FW tank. Had a slight spike in amm and nitrates (amm .25 and nitrates at about .50). I attributed it to I added about 2 dozen snails and I think the clowns gorged themselves. Did a water change tonight and hopefully that helps. They've been acting weird though since my last water change 10 days ago.
RSully is offline   Reply With Quote
Old 01-17-2013, 06:19 PM   #266
 
bigehugedome's Avatar
 
I did drip for about an hour - 1 1/2. Salinity was the same. All seemed ok :/

The loaches are over two years old. No idea what happened there. parameters are OK.

And now im getting cyano in the DT :/ I guess I still have phosphates, but I cant shake em........
bigehugedome is offline   Reply With Quote
Old 01-17-2013, 07:14 PM   #267
 


Can't be. I used to ues Tap water and only on occasion did i get Cayno. What are you feeding? Your flow to low?
Reefing Madness is offline   Reply With Quote
Old 01-17-2013, 07:31 PM   #268
 
bigehugedome's Avatar
 




bigehugedome is offline   Reply With Quote
Old 01-17-2013, 07:43 PM   #269
 
Double your flow, or move your exsisting poewrheads. Blow that stuff off with a powerhead first. It should come right off.
Reefing Madness is offline   Reply With Quote
Old 01-17-2013, 07:51 PM   #270
 
bigehugedome's Avatar
 
Quote:
Originally Posted by bigehugedome View Post
Return pumps from the back chamber of the RSM 130. Rated at 145 gph. There are two of them. I also have a 240 gph Koralia nano.

Well that big patch is under the koralia, so there is lowere flow there i guess

I could grab the other nano thats 425gph and replace the 240 or get another 240 that faces another way. I would like to only have one. What you think
bigehugedome is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
55g Build Log patadams66 Beginner Freshwater Aquarium 38 09-01-2011 12:50 PM
50g build bones14 Freshwater Journals 40 10-07-2010 08:52 PM
My 29g and 55g new build mrmosin Beginner Saltwater Aquariums 8 09-26-2009 08:03 AM
120 gal build ledrel Saltwater Journals 8 03-28-2009 10:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 10:00 PM.