need some advice please, Thanks - Page 5
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Beginner Saltwater Aquariums » need some advice please, Thanks

need some advice please, Thanks

This is a discussion on need some advice please, Thanks within the Beginner Saltwater Aquariums forums, part of the Saltwater Fish and Coral Reef Tanks category; --> Ok now 48hrs on and have tried buffind the alkalinity water stats are still the same. Ph 8.4 Ammonia 0 Nitrite 0 Nitrate 0 ...

Check out these saltwater fish profiles
Dragon Wrasse
Dragon Wrasse
Blue Chromis
Blue Chromis
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
need some advice please, Thanks
Old 03-12-2010, 06:44 PM   #41
 
marine666's Avatar
 
Ok now 48hrs on and have tried buffind the alkalinity water stats are still the same.

Ph 8.4
Ammonia 0
Nitrite 0
Nitrate 0
Kh 8
Ca2+ 440

What do you think i should do next? Thanks
marine666 is offline   Reply With Quote
Old 03-13-2010, 11:28 AM   #42
 
Pasfur's Avatar
 
Quote:
Originally Posted by marine666 View Post
Ok now 48hrs on and have tried buffind the alkalinity water stats are still the same.

Ph 8.4
Ammonia 0
Nitrite 0
Nitrate 0
Kh 8
Ca2+ 440

What do you think i should do next? Thanks
Lets see a pH test. If possible, test it tonight right before the lights go out and then again tomorrow morning right before the lights come on. Post both results tomorrow.
Pasfur is offline   Reply With Quote
Old 03-14-2010, 07:33 PM   #43
 
marine666's Avatar
 
Hi pasfur here's the results
First thing in the morning PH 8.2
before lights go off PH 8.4
I thought this was normal for your ph to move slighty throught the day, was i wrong to think this .
Thanks
marine666 is offline   Reply With Quote
Old 03-16-2010, 05:49 PM   #44
 
Pasfur's Avatar
 
Quote:
Originally Posted by marine666 View Post
Ok now 48hrs on and have tried buffind the alkalinity water stats are still the same.

Ph 8.4
Ammonia 0
Nitrite 0
Nitrate 0
Kh 8
Ca2+ 440

What do you think i should do next? Thanks
You are correct pH moves. The test results you gave in the last post of 8.2 to 8.4 is perfect.

Given this, I think you have found how much buffer to dose on a routine basis. You added buffer and calcium, waiting 48 hours, and the results did not change. This means that the system utilized the buffer and calcium chloride that was added.

You need to dose again tonight, and then tomorrow night. Test the next day. You should see it rise.
Pasfur is offline   Reply With Quote
Old 03-17-2010, 12:43 AM   #45
 
marine666's Avatar
 
hi pasfur, i took a water sample yesterday to my lfs and my magnesium was slightly low added some seachem advanced magnesium last night and my reading's this morning were KH 10 ca2+ 420, might not have had anything to do with the magnesium buffer but thought it couldnt hurt to try and get that to the right level anyway still need to get a magnesium test kit, i'm going to add more alkalinity buffer until i get in up to 12-13 then moniter how long it take's to drop and try and work out when to buffer. do you think this sounds ok or would you do anything different. i take it every time i water change this all starts again. thanks
marine666 is offline   Reply With Quote
Old 03-19-2010, 01:33 PM   #46
 
marine666's Avatar
 
Kh still sitting about 9-10 still adding buffer. evert day in the morning my sand is clean from the cuc nightshift working but by dinner time there is algea on the sand which looks similar to the diatom bloom light brown colour has anyone had this before. my light cycle is blues come on at 12:30 and go off at 22:30 and my whites come on at 13:30 and go off at 21:30.
marine666 is offline   Reply With Quote
Old 03-19-2010, 03:24 PM   #47
 
wake49's Avatar
 
How old is the tank? Have you added any Dry Rock/Sand in the last month?

Your Alk looks fine, is the calcium still 420?
wake49 is offline   Reply With Quote
Old 03-19-2010, 06:17 PM   #48
 
marine666's Avatar
 
the tanks about 8 weeks old, i added another 11lbs of l/r about 3 weeks ago, ca2+ between 400- 420. Thanks
marine666 is offline   Reply With Quote
Old 03-19-2010, 07:38 PM   #49
 
wake49's Avatar
 
I think that once your tank matures a little bit more that you will not be seeing that algae at the end of the day. How well is your skimmer running?
wake49 is offline   Reply With Quote
Old 03-19-2010, 09:29 PM   #50
 
marine666's Avatar
 
The skimmer works ok but i'm using the marisys 240 if you remember i posted the aqua one report, i'm going to get a external filter just for media and it has a built in uv light, also getting a deltec skimmer either mce 300 or 600. trying to get everything right as it going to be a reef set up. Whats your set up like, and water stats.
marine666 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New here!.. need some advice. TheSilentWizard Beginner Freshwater Aquarium 10 03-31-2010 01:52 PM
i need some advice please dkhoward Cyprinids and Atherinids 7 11-22-2008 12:08 PM
i need some advice please dkhoward Beginner Freshwater Aquarium 1 11-17-2008 09:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 11:23 AM.