My 10 gal salt tank - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 8 Old 01-16-2012, 04:25 PM Thread Starter
New Member
 
My 10 gal salt tank

I just want to share with everyone my first salt tank. its a 10 gal tank that was giving to me. the substrate is crushed Coral. it has about 7 pounds of live rock.A 200 GPH power head and a HOB filter rated for the 10 gal tank. All I have in the HOB filter is carbon.

The tank has been a long road of patience. I started out reading about the small 10 gal tanks and found out that it was not something to speed through. it has taken me almost a year to get to where i am now. I still have things I wat to change. like lighting, add more rock. but it is a tank that is at my desk at my office and I find that I can speed many a day just pering inside it to see what has showed up. I have so many copapods (SP?) that it reminds me of seamonkeys. Would like to add 1 or 2 small fish someday but that will be a ways down the road.

I do a water change about every month about 2 gals and thats it. my water params are in line and have been for about 6 months. Itest every two weeks

just tested today and did some tank maintance here are my readings.

salinity 1.024
ammm 0
rite 0
rate 5.0
HR ph 8.2

temp set at 78 F

have a deep blue t5 10,000 8w and a corallife 11" with a 6w 10,000 t5 and a 6w t5 att for lighting

here is some pictures. everything is either eatting or pissed at me for doing some cleaning and maint on the tank.





ram50 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-16-2012, 05:52 PM
For a Reef Tank. What are your Phosphate, Magnesium and ALK readings?
Reefing Madness is offline  
post #3 of 8 Old 01-17-2012, 12:49 PM Thread Starter
New Member
 
I had to get a friends test kit to get the reading for you. here are the readings. I also tested for copper just because he had the test kit for it.

Cu = 0
Ca = over 520 (i stopped after 28 drops cause I was two over the scale)
KH = 143.2
Po = 0.25
Mg = 1240
alk = 2.8 meg/l and 7.8 dKH

some of those tests take a good bit of work!

let me know what you think of the readings and what I might need to change. Thanks
ram50 is offline  
post #4 of 8 Old 01-17-2012, 06:23 PM
Quote:
Originally Posted by ram50 View Post
I had to get a friends test kit to get the reading for you. here are the readings. I also tested for copper just because he had the test kit for it.

Cu = 0
Ca = over 520 (i stopped after 28 drops cause I was two over the scale)
KH = 143.2
Po = 0.25
Mg = 1240
alk = 2.8 meg/l and 7.8 dKH

some of those tests take a good bit of work!

let me know what you think of the readings and what I might need to change. Thanks
CA is over the top, should be between 420-480
Mag is alittle on the low side, but in range, should be between 1200-1400
Your KH really 143???
Whats PO?
Reefing Madness is offline  
post #5 of 8 Old 01-18-2012, 11:59 AM Thread Starter
New Member
 
that was the reading that I got on the Kh. Is that bad? I ran the test results by my friend that has MUCH more experiance with salt tanks than I do. He used to run a LFS years ago. Po is the Phosphate reading. Thanks for your help. It is good to have a second opinion
ram50 is offline  
post #6 of 8 Old 01-18-2012, 05:27 PM
Reading seemed alittle high to me. Your phosphates are high also. You look like you have grape calurpa growing in there. Wih all the plant life you have in there, I'd think your phospahtes would be much less. But if you did not have that much plant matter in there, I would now say that it would be much higher, whih is not a good thing.
Jmo though.
Reefing Madness is offline  
post #7 of 8 Old 01-18-2012, 05:38 PM Thread Starter
New Member
 
the phosphates test was from an API test kit. the color was so close to being 0 but it had just enough tint to it for me to call it 0.25 ppm. Its time for a water change at the end of the week. that will help.

I had alot more of the plants untill a week ago. I had to trim it all back that could be why I have a high phosphates number. The plants can get intrusive sometimes.
ram50 is offline  
post #8 of 8 Old 01-18-2012, 08:19 PM
Reefing Madness is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
First salt tank. Plasticjesus Beginner Saltwater Aquariums 1 04-08-2010 06:24 PM
salt in my tank princesuhaib Beginner Saltwater Aquariums 10 04-05-2009 10:28 PM
Salt tank.... Salty mold like on sides of tank? MARIOPARTY53 Beginner Saltwater Aquariums 2 08-19-2008 11:19 AM
table salt, rock salt.. possible for salt mix?? nightrider Water Chemistry 6 03-25-2008 09:28 PM
Salt tank, use 20 or buy 24 musho3210 Nano Reef 2 02-16-2007 07:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome