just set up - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 9 Old 04-17-2008, 07:26 PM Thread Starter
New Member
 
just set up

i just mix the salt in my tank of my 55 gallon. after a couple days theres still like some white stuff on the bottom im guessing thats salt. i pointed my power head down toward the bottom to see if that will help but seems like it just stays there. how could i get rid of this or can i just put sand in?
thinhthan is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-18-2008, 12:05 AM
New Member
 
Is there a heater in the tank?

Did you follow the salt boxes instructions on what ratio to mix the salt?

What brand did you use?

29g semi-reef 20g sump

2 chromis, 1 ywg, 1 peppermint shrimp, feather duster (species?)
DJOstrichHead is offline  
post #3 of 9 Old 04-18-2008, 12:46 AM Thread Starter
New Member
 
there isnt a heater but im putting one in tomorrow and i put in a bag of salt mix for a 50 gallon and im using instant ocean salt
thinhthan is offline  
post #4 of 9 Old 04-18-2008, 02:09 AM
New Member
 
Puffer's Avatar
 
How Many Power Heads do you Have?

Vistit Burch Aquarium CAL.
Puffer is offline  
post #5 of 9 Old 04-18-2008, 02:27 AM Thread Starter
New Member
 
i have a maxi jet 600 on both sides
thinhthan is offline  
post #6 of 9 Old 04-20-2008, 04:57 AM Thread Starter
New Member
 
is that enough? im plannin on having only live rock and live sand and a couple of fishes. so is it safe to just put the sand in on top of the white stuff on the bottom of the tank or how can i clean it?
thinhthan is offline  
post #7 of 9 Old 04-22-2008, 08:50 PM Thread Starter
New Member
 
anyone? is it safe to just put the sand in?
thinhthan is offline  
post #8 of 9 Old 04-22-2008, 10:44 PM
New Member
 
what is the salinity?

do you have a refractometer or a swing arm?

29g semi-reef 20g sump

2 chromis, 1 ywg, 1 peppermint shrimp, feather duster (species?)
DJOstrichHead is offline  
post #9 of 9 Old 04-23-2008, 01:23 AM Thread Starter
New Member
 
1.023. like i pointed my powerheads down so it get some circulation but it seems to just stay. is it safe to just put the sand on top of it?
thinhthan is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome