Controlling the location of the sand - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 08-07-2007, 03:56 PM Thread Starter
New Member
 
Controlling the location of the sand

I have 2 Lifetech Powerheads in the 29 Gallon setup of mine, so far just the live rock, live sand, 1 snail & 11 blue legged crabs.

My powerheads are pushing the water around so much that I can not seem to get the sand bed to stay in 1 place, the corners are the places that it blows it all away from, and I have sand dunes all over the tank, is there anyway to help this situation, i have tried redirecting the powerheads, still with no luck.
Maxhorizon is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-07-2007, 04:32 PM
Member
 
fish_4_all's Avatar
 
This is a huge shot in the dark but itmight work. If oyu direct the powerheads at each other so that they collide directly over the top of live rock or a large a structure it might help to disperse the water currents in a way that doesn't move the sand or at least not so drastically.
fish_4_all is offline  
post #3 of 3 Old 11-11-2007, 06:07 PM
GET ANOTHER POWERHEAD NOT TOO POWERFUL
jesus villaseņo is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Powerhead location for circulation shaggylawson Beginner Saltwater Aquariums 3 02-25-2010 03:25 PM
Too late for live sand? (2 months in, used plain sand) Solarfall Beginner Saltwater Aquariums 6 08-05-2009 06:44 PM
Skimmer location in aquarium cycle RBReddin75 Saltwater Aquarium Equipment 3 06-04-2009 07:48 AM
New Tank Location dbnorton Beginner Freshwater Aquarium 13 05-29-2009 05:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome