Water lettuce dying?!
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Water lettuce dying?!

Water lettuce dying?!

This is a discussion on Water lettuce dying?! within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> (I checked back through threads and found one that was related but didn't really help me. So...) My Pistia stratiotes/water lettuce has gone haywire. ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Water lettuce dying?!
Old 10-14-2011, 12:07 AM   #1
 
MinaMinaMina's Avatar
 
Water lettuce dying?!

(I checked back through threads and found one that was related but didn't really help me. So...)

My Pistia stratiotes/water lettuce has gone haywire. It started with yellowing/browning then melting of older/bigger leaves here and there. It wasn't too many of them, and I wasn't worried. They were making daughters and seemed pretty happy. Then yesterday they all seemed to fall apart. All but the smallest plants started losing their roots- on some the entire root would fall off, on others the "feathers" would fall off the roots. More of the older/bigger leaves were browning and melting. My tank was a mess!

And I'm not sure why its happening. The pistia is an integral part of my scape, and soon they'll be gone from my LFS, so I'm trying to figure this out ASAP. Any help is appreciated!

If it helps, pertinent info from my 55g log:

My water from the tap is pH 8.6, moderately hard (~15 dGH per city website). My tank pH is 7.4 naturally. I'm planning to lower it to around 6.5 in the future.

My lighting is a poopy 48" T12 that is WAY old. It is on for 12 hrs/day. I was thinking of getting a new bulb soonish, but I was really enjoying the holy trinity- long light duration, good plant growth (on the Val, at least), and low to no algae.

9/8/11 Pistia was added, started lights at 12 hrs/day, temp ~73 degrees
9/16/11 filter started, heaters started, temp set 77 degrees, seeded with used gravel
9/23/11 fish added
9/24/11 dose 4.6mL Flourish Comp
9/26/11 NO2-=0.5 ppm, NO3-=2.5 ppm, did 40% WC
9/27/11 NO2-=0.25 ppm, NO3-=2.5 ppm, did 30% WC
9/28/11 NO2-=0 ppm, NO3-=2.5 ppm

I've never seen any NH3, I've seen no more NO2- since 9/27, and NO3- has always been at or under 10 ppm until yesterday, where it was 15 ppm before the WWC (probably because of the pistia die back). I've continued dosing Flourish Comp weekly after the WWC. All my other plants (all Vallisneria americana) are doing well except the three that had poor roots to begin with.

I've thrown a handful of frogbit in there to help (maybe?) until I can get this figured out. I also dosed an extra 4.6ml of Flourish Comp tonight.

Any ideas or suggestions? Pretty please and thank you very much!
MinaMinaMina is offline   Reply With Quote
Old 10-14-2011, 06:19 AM   #2
 
Jbrofish8's Avatar
 
Im not sure whats going on with your water lettuce, but one thing I did notice is that often your water conditioners will detoxifiy heavy metals. These metals are also found in your flourish comprehensive.

Therefore, its best to wait 24hours after you use conditioner to use your fertilizer.

I hope your lettuce makes it, I have some in my tank and it really is very beautiful.
Jbrofish8 is offline   Reply With Quote
The Following User Says Thank You to Jbrofish8 For This Useful Post:
MinaMinaMina (10-14-2011)
Old 10-14-2011, 11:03 AM   #3
 
Byron's Avatar
 
Floating plants are fast growers. Being at the surface, they can assimilate CO2 from the air which is faster and CO2 is more plentiful in air than in water. And being closer to the light source, they have more intense light. Their roots assimilate a lot of nutrients from the water column, so bear in mind the issue raised by Jbrofish8.

That brings me to the light. Fluorescent tubes lose intensity as they burn, and it is quite fast. A T8 tube can be expected to be next to useless within 12-18 months normally. This can vary depending upon type of tube, and length of daily duration. But generally speaking, it is wise to replace tubes at 12-18 months.

Because floating plants are fast growing, they need good light. Replacing the tube may help. Of course, there are other aspects too, such as the plants' need for a rest period. I have over the years observed regular periods of growth followed by rest in most all of my aquarium plants. Though they do not usually die back--but floating plants sometimes do. This may also be part of it.

Byron.
Byron is offline   Reply With Quote
The Following User Says Thank You to Byron For This Useful Post:
MinaMinaMina (10-14-2011)
Old 10-14-2011, 12:16 PM   #4
 
MinaMinaMina's Avatar
 
Okay, so waiting 24 hours after WWC to dose Flourish Comp, and getting a new bulb. Got it. Thank you both very much for your help. I'll keep an eye on my 'trates to make sure they don't rise too much without the pistia filtering and with the added plant decomp. Thanks again!
MinaMinaMina is offline   Reply With Quote
Old 10-14-2011, 05:30 PM   #5
 
MinaMinaMina's Avatar
 
So my light is a T10. Seriously?! Yeah.
So that really narrows my choices down to specialty aquarium bulbs, right?
Is there any way to fit this fixture with a T8 or T12 to widen my bulb choices?
MinaMinaMina is offline   Reply With Quote
Old 10-15-2011, 10:47 AM   #6
 
Byron's Avatar
 
Quote:
Originally Posted by MinaMinaMina View Post
So my light is a T10. Seriously?! Yeah.
So that really narrows my choices down to specialty aquarium bulbs, right?
Is there any way to fit this fixture with a T8 or T12 to widen my bulb choices?
I believe the fixture will take T8, T10 or T12. The `T`is the tube diameter in eighths of an inch, so a T8 is 88 or 1 inch, etc. The prongs on the tube ends are the same as far as I know. When you get into T5 that is totally different, requiring a different fixture.

Measure the length of the tube end to end, not including the prongs, and that is what you want in preferably a T8, daylight or full spectrum, with a kevlin rating around 6500K.
Byron is offline   Reply With Quote
The Following User Says Thank You to Byron For This Useful Post:
MinaMinaMina (10-15-2011)
Old 10-15-2011, 11:34 AM   #7
 
MinaMinaMina's Avatar
 
The prongs from a T12 bulb fit into the fixture, but the tube rests against the reflector so I don't feel comfortable using it. I'll go today and pick up a T8.

Thanks again for the info! You really give selflessly of your time and knowledge, and fishes everywhere appreciate it!
MinaMinaMina is offline   Reply With Quote
Old 10-21-2011, 06:07 PM   #8
 
MinaMinaMina's Avatar
 
I bought a T8 bulb today... and it flickers. I figured it best not to give my fish a seizure disorder. Any suggestions to make work? I would prefer to use a T8 if I can.

Instead I put the new T12 in, though its a snug fit against the reflector. Is this a problem?

Also, the light from the 6500K bulb makes my tank look... sick. And I don't mean "dope". I mean, like, everything looks lime green instead of nice amber blackwater. I look at it, and its like... "Ew, those poor fish!" Its very unflattering. Is this typical? Or am I just not used to it because I had such a warm spectrum, low K bulb before?

And, lastly...
Today I went to the same LFS where I bought the Pistia originally. And, oddly, most all of their large Pistia 'heads' had died off, with only three browning, sickly looking large ones left. The rest were small and flat, a little bigger than frogbit. But they were definitely Pistia, not frogbit. But they looked just like mine do now! Is there a connection? Has anyone heard of this happening? How curious!

Thanks!
MinaMinaMina is offline   Reply With Quote
Old 10-22-2011, 11:20 AM   #9
 
Byron's Avatar
 
Quote:
Originally Posted by MinaMinaMina View Post
I bought a T8 bulb today... and it flickers. I figured it best not to give my fish a seizure disorder. Any suggestions to make work? I would prefer to use a T8 if I can.

Instead I put the new T12 in, though its a snug fit against the reflector. Is this a problem?

Also, the light from the 6500K bulb makes my tank look... sick. And I don't mean "dope". I mean, like, everything looks lime green instead of nice amber blackwater. I look at it, and its like... "Ew, those poor fish!" Its very unflattering. Is this typical? Or am I just not used to it because I had such a warm spectrum, low K bulb before?

And, lastly...
Today I went to the same LFS where I bought the Pistia originally. And, oddly, most all of their large Pistia 'heads' had died off, with only three browning, sickly looking large ones left. The rest were small and flat, a little bigger than frogbit. But they were definitely Pistia, not frogbit. But they looked just like mine do now! Is there a connection? Has anyone heard of this happening? How curious!

Thanks!
On the flicker, does it just do this for a few minutes when first turned on? My tube on the 33g does that. This is because the fixture is an older type (intended for T12 or T10 tubes) and the T8's cause it to flicker. But only initially; after a couple minutes, it is steady. I've had this for several years, so doesn't seem to be an issue; doesn't overheat, or anything. The fixture may wear out sooner someone told me.

On the colour, a lower kelvin means warmer, more red and less blue. A higher kelvin (like 10,000) would be cooler, less red and more blue. 6500K is about mid-day sun, though this can vary depending upon the manufacture of the tubes. It is a true colour rendition for fish and plant colour. Such a change will take getting used to for you. Just think of it as better light. However, there is one thing you can do if the extra cost is not an issue, and that is get a Life-Glo 2 (made by Hagen) or an UltraSun (ZooMed) tube. They have a cooler white hue than the less expensive "daylight" tubes. I know because on my dual tube tanks I now have one Life-Glo 2 and one Daylight, and the daylight is definitely a bit warmer in colour.

On the Pistia, as mentioned previously this is a light/nutrient related issue. Conditions in store tanks are not usually the best for plants.
Byron is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
why is my water lettuce dying??? lunawatsername Beginner Planted Aquarium 7 05-29-2011 04:00 PM
Water Lettuce? Calmwaters Beginner Planted Aquarium 3 10-15-2010 12:35 PM
Water Lettuce KishFeeper Beginner Planted Aquarium 4 01-23-2007 05:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:27 PM.