Val loosing leaves - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 6 Old 03-03-2008, 10:01 AM Thread Starter
Member
 
russp's Avatar
 
Val loosing leaves

I have a ten gallon planted tank that has been set up about a year and doing well. Recently my corkscrew val has started loosing entire leaves, probably two or three a day. There is still plenty of new growth but I don't know if enough to keep up with the lost leaves. All my other plants (2 java fern, 2 anubis) are doing fine; water parameters are all good and have not changed. Any ideas or is this a non problem?
russp is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-03-2008, 10:23 AM
Member
 
fish_4_all's Avatar
 
Is it only old growth that is falling off? My vals did this when they got too thick.

Also, being it has been a year, it might be time to replace your lights as most will lose "power" after a year. They actually lose lumens and spectrum but need to be replaced either way unless they are power compacts flourescents.
fish_4_all is offline  
post #3 of 6 Old 03-03-2008, 11:17 AM Thread Starter
Member
 
russp's Avatar
 
The bulbs are compact flourescents about 3 months old. I think the lost leaves are mostly old growth but not 100% sure. I'll keep an eye on it.
russp is offline  
post #4 of 6 Old 03-03-2008, 11:30 AM
Member
 
fish_4_all's Avatar
 
Most likley old growth then. Might be a lack of nutrients causing the plant to sluff off the old leave sbut even when I dosed really heavily mine lost the older leaves.
fish_4_all is offline  
post #5 of 6 Old 03-14-2008, 02:42 PM Thread Starter
Member
 
russp's Avatar
 
Since my original posting, this problem with the val stopped after all the leaves of the original plant had died off and only its offshoot plants were left.
russp is offline  
post #6 of 6 Old 03-16-2008, 10:21 PM
Member
 
fish_4_all's Avatar
 
Hmm, good information. D you know the exact type of Valisnaria you have? I had corkscrews that never went that extreme but did die off a little just before I saw new offshoots get a couple new leaves. Never put the two together.
fish_4_all is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pleco loosing colour?? SophieThomas Freshwater and Tropical Fish 22 11-16-2009 03:25 AM
loosing my fight with algae Unrulyevil Beginner Planted Aquarium 8 06-26-2009 01:48 PM
Gold Fish Loosing Color... FishFan Cyprinids and Atherinids 3 06-24-2007 09:07 PM
New decor loosing paint? sweetwaterarabians Beginner Freshwater Aquarium 8 12-04-2006 10:47 PM
Live rock loosing its color usmc121581 Saltwater Fish Diseases 10 12-04-2006 02:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome