Tanks been running or 3 days - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 3 Old 02-26-2010, 08:02 AM Thread Starter
New Member
Question Tanks been running or 3 days

Ok tanks been up and running for 3 days... nothing in it waiting for plants to arrive hopefully latter today. However on my filter intake tube brown stuff is growing... Is this ok?
KSASTER2 is offline  
Sponsored Links
post #2 of 3 Old 02-26-2010, 09:27 AM
n1zjd's Avatar
Hmm, is this a completely new setup? Sounds like algae is growing. What do you have for a light? Wattage? What size tank? Substrate? Need some more info to properly help you out but personally I wouldnt worry about it at this point.

Follow my 29 Gallon Reef build! - http://www.tropicalfishkeeping.com/s...on-reef-36293/

[29G Reef]
2 False Percula Clownfish
1 Banggai Cardinalfish
1 Pink-Spotted Watchman Goby
1 Blood Red Fire Shrimp
1 Emerald Crab
10 Astrea Snails
10 Nassarius Snails

Flower Leather
Neon Green Capnella
Green Star Polyps
3 Mushrooms - Red/Blue/Green Stripe
4 Florida Ricordia
Candy Apple Zoanthids
n1zjd is offline  
post #3 of 3 Old 02-26-2010, 09:39 AM
Angel079's Avatar
+1 for those questions above!
Googel image results for brown brush algae is that what it looks like?

~ Life Is Too Short, Break The Rules, Forgive Quickly, Kiss Slowly, Love Truly, Laugh Uncontrollably And Never Regret Anything that Made You Smile.
Life May Not Be The Party We Hoped For, But While We're Here, We Should Dance. ~
Angel079 is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got my 39g+ running!!!! Silverthorne Freshwater Journals 25 03-07-2010 12:44 PM
210 is up a running! MKSII Freshwater Journals 14 01-22-2008 12:00 PM
feeding your fish every 3 days , 2 days ,every day /??????/ black&whiteclowns Saltwater Fish 3 06-13-2007 08:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome