Plugging co2 in a canister filter? - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 4 Old 04-20-2009, 12:40 PM Thread Starter
New Member
Plugging co2 in a canister filter?

Hi, I am in the process of making a DIY co2 system, and in the instructions it says that I should "run the air line tubing from the cap to the intake of a powerhead or canister filter". I have a Fluval 204 and I have no idea how to hook the tubing to my intake. Where does it need to go? Can anyone help with that?
Freddiesbuns is offline  
Sponsored Links
post #2 of 4 Old 04-20-2009, 01:40 PM
WisFish's Avatar
I'm not an expert but I believe you run the CO2 tube down the side the the Fluval intake (the tube that's lowest in the tank) and let the CO2 bulbs get sucked into the intake of the canister. In not sure what people use to secure the CO2 tube. Rubber bands?
WisFish is offline  
post #3 of 4 Old 04-20-2009, 03:06 PM Thread Starter
New Member
Thank you, that's what I thought I had to do, but I didn't want to do anything stupid! I'll try that.
Freddiesbuns is offline  
post #4 of 4 Old 04-22-2009, 10:19 AM
fish_4_all's Avatar
Make sure you put the output of the CO2 well below the intake of the canister. If it is too close you risk having a suction that could drain the CO2 bottles and ruin your tank.
fish_4_all is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Canister Filter! whiteroses90991 Beginner Freshwater Aquarium 1 10-15-2009 06:46 PM
Canister Filter? closeyetfar Saltwater Aquarium Equipment 16 07-03-2009 02:07 PM
Need help with Canister filter.. Jay Ack Freshwater Aquarium Equipment 4 11-30-2008 11:58 PM
New canister filter? Follow It Home Beginner Planted Aquarium 1 01-22-2008 03:06 PM
Canister Filter? pescao Saltwater Aquarium Equipment 6 11-11-2006 01:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome