plants not doing well
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » plants not doing well

plants not doing well

This is a discussion on plants not doing well within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> i have a few java ferns, some new water sprite, and some wisteria. the java ferns look ok, the water sprite is too new ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
plants not doing well
Old 09-30-2011, 11:04 AM   #1
 
plants not doing well

i have a few java ferns, some new water sprite, and some wisteria. the java ferns look ok, the water sprite is too new to be failing too badly, but the wisteria is not doing well. about half of it has died. i also had some jungle val, which died, but that i blame on my swordtails eating it down to nothing.

i have low light (i'm using whatever bulb it is that came with the kit i started with, so i know it isn't anything nice), hard water, high pH, and use Plant Gro Iron Enriched liquid fert by nutrafin after my weekly water changes. the tank has fish in it.

i use bottled drinking water. using tap water is not an option for me (last time i did almost all of my fish died and the fact that i'm across the street from a Pfizer pharmaceuticals plant is the only cause i could come up with). it was suggested at some point in one of my other threads that this might be the problem, that some of the nutrients the plants need might not be provided.

does anyone have suggestions on what might be missing and how i can add it to the tank?
KendraMc is offline   Reply With Quote
Old 09-30-2011, 11:23 AM   #2
 
Boredomb's Avatar
 
I don't know bulb came with the hood if it a full spectrum bulb it should be fine. If not then you might what to go get a new bulb (not the best at explaining that so will let someone else chim in there). Also on the wisteria what is it doing? Are the leaves falling off on the bottom of the stem? That is one sign of low lighting. One thing you could do is use it a floating plant. That way it is closer to the light. I have heard many people not have much luck with that plant planted with lighting.
Boredomb is offline   Reply With Quote
Old 09-30-2011, 11:55 AM   #3
 
1077's Avatar
 
Quote:
Originally Posted by KendraMc View Post
i have a few java ferns, some new water sprite, and some wisteria. the java ferns look ok, the water sprite is too new to be failing too badly, but the wisteria is not doing well. about half of it has died. i also had some jungle val, which died, but that i blame on my swordtails eating it down to nothing.

i have low light (i'm using whatever bulb it is that came with the kit i started with, so i know it isn't anything nice), hard water, high pH, and use Plant Gro Iron Enriched liquid fert by nutrafin after my weekly water changes. the tank has fish in it.

i use bottled drinking water. using tap water is not an option for me (last time i did almost all of my fish died and the fact that i'm across the street from a Pfizer pharmaceuticals plant is the only cause i could come up with). it was suggested at some point in one of my other threads that this might be the problem, that some of the nutrients the plants need might not be provided.

does anyone have suggestions on what might be missing and how i can add it to the tank?

Will assume the stock lighting fixture came with one 24 inch T8 bulb.
A full spectrum bulb with 5000 to 67000 K(kelvin)rating will provide enough light for most low light plant's.Could maybe find one at lowes or similar place.
Lighting should be for eight to ten hours for plant's and with one bulb,,I might go for ten hours and reduce to eight if algae becomes a problem.
Would see that surface disturbance at the top of the tank is kept to minimum by raising the water level to reduce splashing or water fall effect from return of filter,,or install canister filter.
Would maybe consider product ..Osmocote time release fertilizer found at maybe lawn or garden store or walmart.
This product contains macronutrient;s and can be placed in substrate near plant's and replaced every couple months or maybe longer depending on what plant's are doing.
Product is comprised of little B-B size pellet's and i have used them for a while now with no issues with regards to fish.
I take an empty ice cube tray and place ten or twelve pellet's in each cube and then fill the tray with water and freeze.
Once frozen,,you can /should, push these quickly(melt fast in aquarium ) deep into substrate near the plant's.
For 29 gallon.. I would not use more than three total. This product contains macronutrient's and this along with what you are using (micronutrient's),, should help with growth In my view.
1077 is offline   Reply With Quote
Old 09-30-2011, 12:36 PM   #4
 
Quote:
Originally Posted by Boredomb View Post
. Also on the wisteria what is it doing? Are the leaves falling off on the bottom of the stem? That is one sign of low lighting.
the wisteria starts with the leaves dying and falling off, but on 2 of the four i started with the stem also died. they were both floating at the time. the one that is staying planted is actually doing just fine.


Quote:
Lighting should be for eight to ten hours for plant's and with one bulb,,I might go for ten hours and reduce to eight if algae becomes a problem.
light is usually on for 9 hours, and no sun light (no windows near it). no signs of algae (my common pleco seems to be doing a really good job of keeping it under control). the light is also not always on at all on weekends. the tank is at my office so i have the lights on when i'm working and off when i'm not. i have not gotten a timer for it; would that make enough of a difference?
KendraMc is offline   Reply With Quote
Old 09-30-2011, 02:05 PM   #5
 
Nubster's Avatar
 
Yeah...it would make a difference and it would be better for your fish to be on a regular lighting schedule as well. Like suggested, make sure the bulb is of the proper spectrum. You can get 6500k bulbs on the cheap at Walmart. I paid $10 for two 48" bulbs for my 75g tank and they work just fine. Replace them yearly even if they are still working.
Nubster is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 08:36 AM.