Phosphate in tap water
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Phosphate in tap water

Phosphate in tap water

This is a discussion on Phosphate in tap water within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> My plant tank experiences occasional hair algae growth. I think the conditions are pretty optimal, except for the phosphate. I tested the tap water ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Phosphate in tap water
Old 01-08-2008, 08:04 PM   #1
 
Phosphate in tap water

My plant tank experiences occasional hair algae growth. I think the conditions are pretty optimal, except for the phosphate. I tested the tap water and phosphate is actually higher than in my tank! Can I do something to remove the phosphate from the tap water or use RO and add minerals/trace elements? I used to keep a reef tank and always used RO water, but understand that I can't use straight RO for freshwater fish. Still, the tap water is filthy.

Thanks for the help in advance!

Here's the rest of the info:

1. Tank size
Pls post the water capacity(in liters or gallons-US or UK) and the dimensions.

Standard 20H

2. Watts and type of lighting
Types would consist of metal halide, fluorescent, incandescent, etc. Also, try to add how many wattage and the light color including full spectrum. The light chart is also available as a link in the sticky in this section(Plants).

One 65W Coralife compact fluorescent and one 15W standard fluorescent plant bulb


3. Number and types of plants
Pls type the species of plants and how many do you have.

Jungle val, crypts and hygro densely planted over 80% of substrate as well as java moss on two large pieces of driftwood


4. Substrate type
This is added since there are other kinds of gravel like the Fluorite, etc.

Standard aquarium gravel

5. Age of tank
How long has your tank been establishing?

The tank is about 22 years old, but has been set up in this manner for only about four years.

6. CO2 injection
Do you use CO2 injection? Is it DIY or pressurized?

It's a store-bought sugar/yeast reactor.

7. Water Parameters
a. GH ?
KH 2-3
pH 7.5
NO3 0
PO4 0.1
Ammonia 0
nitrite 0
CO2 10ppm
Temp 73F
Iron 0 (I add an iron/potassium/trace element fertilizer once or twice per week, but can never measure any iron using two different kits (Red Sea and Seachem).)

b. When test was performed, (after a water change, middle of the week, first thing in the morning, late at night, etc.)

Two days ago about half-way through the tank's 12 hours of light. I did a water change about 5 days before the test.

8. Detailed description of plant problems
Not just brown spots, brown spots in the middle of the leaves of both old and new leaves as well as some spotting on the edges and missing plant tissue where spots used to be.

Green hair algae grows occasionally everywhere--glass, wood, and on the plant leaves. It will grow rapidly and then will go away after a few weeks only to return every few months.

Other important info:
Fish: The tank contains a krib, two very elderly barbs, three ottos, two flag fish, and a khuli loach. There are also loads of little snails. They don't harm the plants.

filtration: Standard ug filter with a powerhead and a small Whisper power filter on the back (I only change the carbon about every 3 months to avoid too much iron removal).
scoxon is offline   Reply With Quote
Old 01-09-2008, 12:33 PM   #2
 
bettababy's Avatar
 
The first thing I have to ask is what foods are you feeding the fish? Foods also tend to have a fair amount of phosphate in them.
If you read through your post, you can see a pattern to it, so the next thing to do is break that down, and figure out what triggers the algae and what is causing it to lighten up. How often do you do the water changes? Is the algae beginning a new cycle immediately after water changes?
Have you tried using a phosphate remover in the filter? There are a few on the market that work very well.
As for iron, after your description, sounds like something is using an enormous amout of it, I would try increasing your doses slightly each time until it begins to show up on your tests... also, what test kits are you using? Some test kits are very inaccurate...
bettababy is offline   Reply With Quote
Old 01-09-2008, 01:48 PM   #3
 
fish_4_all's Avatar
 
PO4 is 0.1ppm? If it is then your nitrates need to be 1 ppm. 10:1 ration NO3:P04 for optimul balance. I am thinking there is a shortage of other nutrients also. At ~100 watts the plants could be using up everything very quickly. If your tap water is over 1-2ppm then I would worry but not if they are lower.

Potassium comes to mind right off the bat. When I ran out of my dry Potassium, in less than 2 weeks of not dosing it I got hair algae everywhere.

GH is general hardness

I would also be thinking about adding some sort of carbon source. DIY is pretty easy, Pressurized always the best and Flourish Excel works great.

Oh, and how old are your bulbs? I need to replace mine because they are over 18 months old and although my plantys seem to have enough light they are not using nutrients fast enough like they used to out compete the algae for nutrients.
fish_4_all is offline   Reply With Quote
Old 01-10-2008, 06:29 PM   #4
 
I feed a small amount of a Tetra flake food once per day. The fish are all doing very well on it--my krib is more than seven years old and has fantastic colors.

I used to do a 10% water change every week or two, but have cut back to once/month because it did seem that the hair algae was occurring after the changes.

I have not tried a phosphate remover in the tank. Does anyone have a particular recommendation? Do you filter your tap water through it for a while before using it in your tank? I tried that a few months ago, but the test showed the water still had phosphate after several days of filtering it. I don't remember the brand.

I failed to add that there is a pothos ivy growing out of the back of the tank. It was about 12 feet long, but I recently cut it back to about four... It is a strong grower!

I use API Leaf Zone fertilizer that contains iron and potash.

Thanks for your ideas!
scoxon is offline   Reply With Quote
Old 01-11-2008, 02:04 AM   #5
 
bettababy's Avatar
 
I don't know what's available to you locally, but 2 phosphate removers I've found to work pretty well, and pretty fast are these
http://www.shop.trilbytropicals.com/...ceCode=froogle

http://www.petsolutions.com/default....FSBMGgodQgwh2g

I've used both of these in both fresh and saltwater with great results. If I had to say I liked one better, the PuraPad is the one I'd go with. I have met the guys who invented it, and during a conversation with them, my husband and I were able to tell them how amazing it worked on nitrate levels, which was something they didn't know. We were told directly by them that they improve it each new batch they make, so it's always getting consistently better. This stuff works awesome and pulls a lot of other little nasties out of the water too... things that most other medias just can't handle. The best part is that its easy to use... you simply cut a piece to fit into your filter and stick it in.... all done, that fast. You leave each piece in there about 3 days, then change it for the first 2 wks. After that, just change it once/month when you change your filter cartridge and it usually keeps up pretty well. At the store, we used it in the saltwater sumps for our invert cubes where nitrates had spiked to over 400ppm due to a large loss of sick animals and lack of time for maintenance. We added a few pads of the purapad, and within 3 days the level was down under 200... by the end of the month, it was under 60. It took out phosphate just as well in one of our discus tanks, and just as fast.

Have you noticed any change in algae growth when you dose the fertilizer? The fertilizer might be just a little too much for your tank, might want to back off of it a little and see if that helps, also.
bettababy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phosphate Reactors? sergiotami Saltwater Aquarium Equipment 3 03-08-2009 09:41 PM
phosphate help needed jenfire11 Tropical Fish Diseases 2 03-22-2008 03:09 PM
Phosphate level scottysgirl Beginner Planted Aquarium 10 04-17-2007 12:01 PM
Phosphate removers Rogergolf66 Saltwater Aquarium Equipment 8 02-06-2007 07:29 AM
phosphate remover usmc121581 Water Chemistry 4 09-15-2006 06:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 05:18 AM.