Johnny's Plant Build - Page 5
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Johnny's Plant Build

Johnny's Plant Build

This is a discussion on Johnny's Plant Build within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> So, I ordered the plants on friday....as everyone has noted, they should arrive on friday....my mother in law will be home throughout the day ...

Reply
Old 02-22-2010, 10:25 AM   #41
 
JohnnyD44's Avatar
 
So, I ordered the plants on friday....as everyone has noted, they should arrive on friday....my mother in law will be home throughout the day to hopefully receive the package....I got two questions...

1. If she receives it, where should she store it till i get home? it'll be anywhere from 4-6 hours before I can get my hands on it....

2. They're calling for snow friday....i know they ship with heatpacks sometimes, nad I'm concerend if she doesn't get the package it'll sit in the snow.....

any advice??

I hope to get the canister filter hooked up and running tonight....during my PWC.
JohnnyD44 is offline   Reply With Quote
Old 02-22-2010, 10:34 AM   #42
 
Byron's Avatar
 
Quote:
Originally Posted by JohnnyD44 View Post
So, I ordered the plants on friday....as everyone has noted, they should arrive on friday....my mother in law will be home throughout the day to hopefully receive the package....I got two questions...

1. If she receives it, where should she store it till i get home? it'll be anywhere from 4-6 hours before I can get my hands on it....

2. They're calling for snow friday....i know they ship with heatpacks sometimes, nad I'm concerend if she doesn't get the package it'll sit in the snow.....

any advice??

I hope to get the canister filter hooked up and running tonight....during my PWC.
Plants packed and shipped by a nursery reliable like SweetAquatics will be OK in the bags/container for the day. But I would keep it in a warm room; don't know how they pack for warmthin winter, that would be my only concern.
Byron is offline   Reply With Quote
Old 02-22-2010, 10:38 AM   #43
 
LisaC144's Avatar
 
Well mine are also being delivered on Friday and I am having mine delivered to work to ensure they are received and not left outside until I get home. I'll be leaving mine in the package until I get home (could also be 5-6 hours). Once I get home I'll unpack everything and place them in a bucket of conditioned water until I plant them Saturday morning. I'm sure your plants will be okay in the packaging until you get home. I'd just have her bring them inside and keep them in the package at room temperature.
LisaC144 is offline   Reply With Quote
Old 02-22-2010, 06:51 PM   #44
 
Mean Harri's Avatar
 
Mine had a heat pack in with them. If someone can bring them inside they will be fine in the box until you get home. Just have her/them not open it. The plants are wrapped in wet newspaper individually and then places in a long narrow plastic bag. They will be well moistened until you get home.
Mean Harri is offline   Reply With Quote
Old 02-22-2010, 09:11 PM   #45
 
JohnnyD44's Avatar
 
thanks everyone...

well--the canister filter is in place!!! got it all hooked up and is running great...however...(why is there always a however???)

I noticed that the "intake" tube is very close to the glass...as in basically touching it....I also noticed that there was a slower stream pouring into the the filter....it is not filling the whole tube like the out-take pipe is.....by ten pm tonight, the canister was about half full...and the filter was making a "wooshing" noise.....

I'm pretty sure that the filter is kicking waaaay more water back into the tank than is coming into the filter....the lack of intake and over-outake is causing the filter to run half full which causes the whoosing sound....

has anybody had this problem before??? until i can spend some time on it tomorrow i turned it off for the night...i figured that the pump running with half a canister full might not be good for the motor

any help?!?
JohnnyD44 is offline   Reply With Quote
Old 02-22-2010, 09:19 PM   #46
 
Mean Harri's Avatar
 
Your canister isn't too far below the water line is it? They usually recommend a certain distance and not to exceed a certain distance. I would re-prime it. Shut it down, open it up and fill it with water then try again. It woun't output more than it takes in. It's outputting what it is taking in but the canister just isn't full. That's my guess anyhow.
Mean Harri is offline   Reply With Quote
Old 02-23-2010, 05:39 AM   #47
 
JohnnyD44's Avatar
 
thats exactly whats happening...it's not keeping full...you can see a stream of water going into the pump....unlike the outtake tube which is stuffed with water....
JohnnyD44 is offline   Reply With Quote
Old 02-23-2010, 11:54 AM   #48
 
trukgirl's Avatar
 
I have no advice on the canister filters....

But I wanted to tell you, I for one actually really liked your before icy look, but I really love the way it looks now!!! Can't wait to see it with the new plants. (I just ordered some from Sweet Aquatics myself!)
trukgirl is offline   Reply With Quote
Old 02-23-2010, 12:13 PM   #49
 
JohnnyD44's Avatar
 
Thanks JoAnn!!!

Eric - I won't be able to get to it till I get home...

I hope I can figure this out....it's not terribly below the water level...its sitting on the floor, just like any other canister Iv'e ever seen.
JohnnyD44 is offline   Reply With Quote
Old 02-23-2010, 04:56 PM   #50
 
Mean Harri's Avatar
 
What I would do is go back through it and make sure everything is inserted the way it is supposed to be. Fill it full and get it running again. If it pumps itself half empty again then something isn't kosher. You shouldn't see a stream of water in your intake tube. It should be full like the output. There is either something in the intake choking the flow or maybe there is something missing in the media (only thing I can think of) that is letting it output too much. But the latter doesn't seem right. If it's outputting more than taking in it should empty itself or cavitate.
Mean Harri is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae on plant leaves, harmful to plant? poolman84 Beginner Planted Aquarium 14 03-09-2010 10:31 AM
Johnny's 55G Renovation!! JohnnyD44 Freshwater Journals 3 01-31-2010 11:49 AM
Johnny's 55 Gallon 'Arctic' Tank!!! JohnnyD44 Freshwater Journals 14 07-10-2009 09:47 PM
Identify plant and suggestions on plant arrangements saulat Beginner Planted Aquarium 3 06-22-2009 07:04 PM
ATTN Plant Xperts.....Need plant help (newbie ?) bigk_54 Beginner Planted Aquarium 10 09-09-2008 08:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 01:51 PM.