gah! bio bloom wont go away - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #11 of 12 Old 04-23-2010, 11:39 AM
redchigh's Avatar
This may sound insane, but I had this problem.....The thick white milky water... but it wasn't a bloom...

What is your aquarium substrate? (store-bought aquarium gravel? Sand? Home improvement gravel?)
Are there any chemicals you add to the tank regularly? (salt, ferts, or anything else labeled for aquariums of otherwise)
Do you have anything in the tank like crushed coral or dolomite to raise/buffer ph?

I might have an idea, (that worked for me) but only depends on how you answer these questions....

Originally Posted by Christople View Post
^^ genius

Soil Substrates Guide:
Part 1
--------- Part 2

redchigh is offline  
Sponsored Links
post #12 of 12 Old 04-29-2010, 07:16 PM Thread Starter
beetlebz's Avatar
substrate is store bought aquarium gravel, no ferts or anything, and no buffers of any type!

Dedicated, converted, lowes / home depot bulb buyer!
beetlebz is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
bacteria bloom southamericancichlidguy23 Beginner Freshwater Aquarium 25 01-22-2010 06:08 PM
Algae bloom Teammuir1 Beginner Freshwater Aquarium 16 01-04-2010 01:18 PM
Diatom Bloom, now what. Bartman Beginner Saltwater Aquariums 21 04-04-2009 03:28 PM
diatoms bloom..... jeff20578 Beginner Saltwater Aquariums 6 04-02-2009 06:14 PM
Red algae bloom bubbles3660 Saltwater Fish Diseases 4 02-27-2007 04:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome