Dry start ! help me please. - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 10-05-2011, 04:54 PM
Member
 
redchigh's Avatar
 
Spray the plants daily with a mild fertiliser solution. I use terrestrial fertiliser like miracle grow with a little aquarium micronutrients mixed in. (terrestrial plants need more of the macros, and miracle gro is full of them. Make up miracle grow 1/10th Strength in a spray bottle, and add a couple drops of flourish Comprehensive. Should be plenty. You don't want puddles to form in the substrate, but you do want it really wet. Mist it thoroughly every day (or every other day) and keep it sealed up.

If the plants seem to die, don't get discouraged. Just keep doing the same thing. (maybe take a sample out and place in another tank just in case as a 'backup') My hairgrass and crypts all dissolved completely at first, and several days later sprouted back from the roots. One of my echinodorus is even trying to figure out whats going on. (the leaves died, but nearly 2 weeks later I see some tiny leaves growing out of the rosette)

Quote:
Originally Posted by Christople View Post
^^ genius
__________________

Soil Substrates Guide:
Part 1
--------- Part 2

_____________________
redchigh is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 10-05-2011, 10:04 PM Thread Starter
I have been using flourish in the water, and how long should I wait until I flood the tank

38 gallon :
Pelvicachromis Taeniatus Nigerian Red not yet breeding pair
4 Pangio Kuhli
12 Hemmigrammus Bleheri
2 Botia Lohachata
1 Botia Straita
1 Ancistrus Sp.
6 Poecilia Reticulata




The Wet Spot Portland Oregon!!!!!!

ADA: Do!aqua Iwagumi 10 gallon size!
7 Clown Killies
7 Ghost shrimp
Christople is offline  
post #13 of 14 Old 10-05-2011, 10:36 PM
New Member
 
Unhappy 29 gallon freshwater with stubborn Ich

I've had my tank running for about three minths and nothing has gone wrong til now.

I feed my fish every morning and night, nothing seemed to be wrong three days ago when i left in the morning. But when i got home, i noticed ich on my black long skirt tetras.
I didn't really freak out because i thought i recognized it early and took action. I have ich clearing stuff- AP+ Cure-ick- and i followed the directions.
I also added the right amount of bacteria supplement too. I raised the temp to about 82 and have been using the meds every 24 hours or so. The ich has only gotten worse though, at least that's how it looks.
Can somebody help me, because i have no idea what to do. Thanks in advance.... :)
Rylee23 is offline  
post #14 of 14 Old 10-05-2011, 11:52 PM Thread Starter
nothing to do but wait, maybe tweak the temp up to 84... try copper safe because I heard it is good.

38 gallon :
Pelvicachromis Taeniatus Nigerian Red not yet breeding pair
4 Pangio Kuhli
12 Hemmigrammus Bleheri
2 Botia Lohachata
1 Botia Straita
1 Ancistrus Sp.
6 Poecilia Reticulata




The Wet Spot Portland Oregon!!!!!!

ADA: Do!aqua Iwagumi 10 gallon size!
7 Clown Killies
7 Ghost shrimp
Christople is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I start over? gzarr Beginner Freshwater Aquarium 4 01-25-2010 09:55 PM
Where to start?!?!? Bethaliz Beginner Freshwater Aquarium 9 07-15-2008 05:32 AM
Where would I start? TrashmanNYC Beginner Planted Aquarium 3 12-10-2007 03:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome