Beginner looking for plant and algae help
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Beginner looking for plant and algae help

Beginner looking for plant and algae help

This is a discussion on Beginner looking for plant and algae help within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> I have a 55 gal fw tank that has been up for about 3 months. Ammonia 0, Nitrite 0, Nitrate 20, ph 7, water ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Beginner looking for plant and algae help
Old 05-24-2008, 09:49 PM   #1
 
Beginner looking for plant and algae help

I have a 55 gal fw tank that has been up for about 3 months. Ammonia 0, Nitrite 0, Nitrate 20, ph 7, water very hard, at 300. I have a t8, 8000k bulb. Substrate small gravel. I have 6 angels. 3 plattys, 1 cory and 2 pleco. I have used fert tabs once about 3 weeks ago. I have 10 plants that were put in tank about 1 month ago. I was told by lfs these were good for my setup.I also have 5 sponge filters and a hob filter. I feed twice daily and it appears these fish pretty well clean up food. Water temp is 80F. Light is kept on for about 12 hours daily. Problem is I have started to get brown growth on plant leaves. I could use some advice as it really looks bad. My tank also has some fake plants till real ones grow enough. The brown wipes off with fingers,
sinadyan is offline   Reply With Quote
Old 05-24-2008, 09:58 PM   #2
 
Flashygrrl's Avatar
 
Probably diatoms. It'll go away by itself
Flashygrrl is offline   Reply With Quote
Old 05-24-2008, 10:03 PM   #3
 
FORGOT PICS
sinadyan is offline   Reply With Quote
Old 07-08-2008, 12:14 PM   #4
 
klosxe's Avatar
 
Me too

I use to have something similar to what you are describing on some of my Amazon Swords. I had them in a 29 gallon community tank with just some java ferns and eelsweed. I had an algae almost identical to what you described. I then added a LOT of plants; over 150 $ worth from Aquariumplants.com, and after those TOOK OFF, I noticed that the algae that was on my Amazon Sword had disappeared. I did more research and found that that it was in fact, a brown diatom. Flashygrrl was right in both her advice and diagnosis of your problem. The pics will make to for sure though.
klosxe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae on plant leaves, harmful to plant? poolman84 Beginner Planted Aquarium 14 03-09-2010 11:31 AM
Plant Algae in 20 gallon InsaneoMan Beginner Planted Aquarium 5 02-16-2009 10:36 PM
Plant beginner needs help with 15 gallon planted tank! Kim Beginner Planted Aquarium 9 07-26-2008 09:09 AM
algae on plant leaves nikkigill50 Beginner Planted Aquarium 14 05-05-2007 11:39 PM
Plant Algae dipping fish_4_all Beginner Planted Aquarium 10 02-14-2007 08:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 01:14 PM.