Beginner looking for plant and algae help - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 4 Old 05-24-2008, 08:49 PM Thread Starter
New Member
Beginner looking for plant and algae help

I have a 55 gal fw tank that has been up for about 3 months. Ammonia 0, Nitrite 0, Nitrate 20, ph 7, water very hard, at 300. I have a t8, 8000k bulb. Substrate small gravel. I have 6 angels. 3 plattys, 1 cory and 2 pleco. I have used fert tabs once about 3 weeks ago. I have 10 plants that were put in tank about 1 month ago. I was told by lfs these were good for my setup.I also have 5 sponge filters and a hob filter. I feed twice daily and it appears these fish pretty well clean up food. Water temp is 80F. Light is kept on for about 12 hours daily. Problem is I have started to get brown growth on plant leaves. I could use some advice as it really looks bad. My tank also has some fake plants till real ones grow enough. The brown wipes off with fingers,
sinadyan is offline  
Sponsored Links
post #2 of 4 Old 05-24-2008, 08:58 PM
Flashygrrl's Avatar
Probably diatoms. It'll go away by itself

This is the song that never ends...
Flashygrrl is offline  
post #3 of 4 Old 05-24-2008, 09:03 PM Thread Starter
New Member
sinadyan is offline  
post #4 of 4 Old 07-08-2008, 11:14 AM
New Member
klosxe's Avatar
Me too

I use to have something similar to what you are describing on some of my Amazon Swords. I had them in a 29 gallon community tank with just some java ferns and eelsweed. I had an algae almost identical to what you described. I then added a LOT of plants; over 150 $ worth from, and after those TOOK OFF, I noticed that the algae that was on my Amazon Sword had disappeared. I did more research and found that that it was in fact, a brown diatom. Flashygrrl was right in both her advice and diagnosis of your problem. The pics will make to for sure though.
klosxe is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae on plant leaves, harmful to plant? poolman84 Beginner Planted Aquarium 14 03-09-2010 10:31 AM
Plant Algae in 20 gallon InsaneoMan Beginner Planted Aquarium 5 02-16-2009 09:36 PM
Plant beginner needs help with 15 gallon planted tank! Kim Beginner Planted Aquarium 9 07-26-2008 08:09 AM
algae on plant leaves nikkigill50 Beginner Planted Aquarium 14 05-05-2007 10:39 PM
Plant Algae dipping fish_4_all Beginner Planted Aquarium 10 02-14-2007 07:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome