Beard Algea or Green Hair??
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Beard Algea or Green Hair??

Beard Algea or Green Hair??

This is a discussion on Beard Algea or Green Hair?? within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> I read through some threads before posting. I'm new to live plants but have set up three new tanks with live plants. All are ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Beard Algea or Green Hair??
Old 10-13-2011, 09:24 PM   #1
 
flowerslegacy's Avatar
 
Beard Algea or Green Hair??

I read through some threads before posting. I'm new to live plants but have set up three new tanks with live plants. All are doing pretty well. However, one tank has gone insane with algea. I can't differentiate if it's Beard or Green Hair or maybe both. I also don't know how to control it, with the exception of buying a new algea eater or shrimp, which I really don't want to do. This tank has a betta and I prefer to avoid any carnage. I just removed some of my wisteria, which was dead and wrapped up in this hairy stuff. Any help would be appreciated. Sorry the second pic is so dark.
Attached Images
File Type: jpg 100_6463.jpg (51.4 KB, 35 views)
File Type: jpg 100_6465.jpg (47.1 KB, 34 views)
flowerslegacy is offline   Reply With Quote
Old 10-13-2011, 09:40 PM   #2
 
Boredomb's Avatar
 
It doesn't look like black aglae to me. Maybe hair aglae I don't know though tough to tell in the pics.
How long are the lights on the tank on? What kind of lights are they? Do you use any fertilzers at all in the tank? Is the tank getting direct sun light?
Boredomb is offline   Reply With Quote
Old 10-13-2011, 10:04 PM   #3
 
flowerslegacy's Avatar
 
Hi Boredomb, thanks for the response. My tank is in the living room, on the opposite wall from windows, and receives natural diffused light during the day. However, the hood darkens it significantly, so I use a 8,000k 15W flourescent tank hood which is on approx 9 hrs/day. I also use Flourish, but only once a week after my water change.
flowerslegacy is offline   Reply With Quote
Old 10-13-2011, 10:14 PM   #4
 
Boredomb's Avatar
 
What size is your tank? (Sorry meant to ask that earlier) Also what kind of light bulb is it (brand) the best kind to use is one that is a daylight bulb that's between 6000k - 7000k or a full spectrum light. Sunlight can play a role in the algae problem. (Which I am working out in must tank now) but if it is across the room from the window I don't think that is going to be a problem. Which leads me back to thinking you hood light. Another thing when you add your fertilizer are doing 24hrs after the water change? If you add it the same day the dechlorinater (spelling? Water conditioner) will neutralize some of the fertilizer.
Boredomb is offline   Reply With Quote
Old 10-13-2011, 10:19 PM   #5
 
Boredomb's Avatar
 
If you haven't already read this stickes at the top of the Aquarium plants selection I would suggest given them a read as they are a great help. Here is the first part. (Part 1 of 4 ) http://www.tropicalfishkeeping.com/a...um-part-34861/
Boredomb is offline   Reply With Quote
Old 10-13-2011, 10:22 PM   #6
 
what size is the tank?

Its hair algae. I'm thinking you have a nutrient imbalance from what you said and the appearance of the plants.

Last edited by Mikaila31; 10-13-2011 at 10:24 PM..
Mikaila31 is offline   Reply With Quote
Old 10-13-2011, 10:34 PM   #7
 
flowerslegacy's Avatar
 
Thanks everyone. It's just a 10gal. The flourescent bulb is just the Aqueon brand that came with the hood. Yes, I do fertilize 24 hrs after the water change. I'm sure I have a nutrient imbalance! I read the 4-part sticky's by Bryon a few months ago, but obviously I 'need' to read them again! I only have pennywort, wisteria, water sprite and anubias due to my high p.h. Byron helped me get started but I'm a complete novice. I appreciate your help!
flowerslegacy is offline   Reply With Quote
Old 10-13-2011, 11:56 PM   #8
 
Boredomb's Avatar
 
Quote:
Originally Posted by flowerslegacy View Post
Thanks everyone. It's just a 10gal. The flourescent bulb is just the Aqueon brand that came with the hood. Yes, I do fertilize 24 hrs after the water change. I'm sure I have a nutrient imbalance! I read the 4-part sticky's by Bryon a few months ago, but obviously I 'need' to read them again! I only have pennywort, wisteria, water sprite and anubias due to my high p.h. Byron helped me get started but I'm a complete novice. I appreciate your help!

It might be a nutrient imbalance as you said. How much of the flourish are you dosing? All the plants you have are stem plants but one (anubias) and some are fast growers with the expection of the anubias. You could start dosing 2x week and see if that makes a difference or another thing I might suggest (what I would do first) is cut back on the hours the lights are on from 9 to say 7 or 8hrs and see if that helps. The reason I say this is because once there is no more nutrients or even a part of the required nutrients needed for the plants will stop taken up the nutrients and aglae will take over when the lights are on. So if you cut back on the hours to the "sweet" point. The algae should slow down to a stop and the plants should start thriving again (if that makes sense somewhat).
Boredomb is offline   Reply With Quote
Old 10-14-2011, 10:43 AM   #9
 
flowerslegacy's Avatar
 
Your advice sounds great - I know I don't fertilize enough. I just forget. I'm very faithful with my water changes, but because we have to wait a day to add the fertilizer, I usually forget. So a couple of weeks can go by without any nutrients for the plants. I was fearful to start fertilizing correctly, thinking I would be fertilizing the algea, but your explanation makes perfect sense! Thanks Boredomb - I'm off to fertilize!! Oh, and turn my lights off after 7 hrs :)
flowerslegacy is offline   Reply With Quote
Old 10-14-2011, 10:58 AM   #10
 
Boredomb's Avatar
 
Quote:
Originally Posted by flowerslegacy View Post
Your advice sounds great - I know I don't fertilize enough. I just forget. I'm very faithful with my water changes, but because we have to wait a day to add the fertilizer, I usually forget. So a couple of weeks can go by without any nutrients for the plants. I was fearful to start fertilizing correctly, thinking I would be fertilizing the algea, but your explanation makes perfect sense! Thanks Boredomb - I'm off to fertilize!! Oh, and turn my lights off after 7 hrs :)
Its hard for me to remember to fertilize too LoL I would make sure to keep fertilizing once a week. If you miss a couple of weeks you might not see the effects for a couple of weeks later with the plants (as you are now). It might take a couple of weeks to get it back under control again with the fertilizer and hours of light. If you don't see a difference after awhile you can cut the hours back to 6. The most important thing I had to learn with dealing with algae and trying to figure out how to keep it under control was patience.
Boredomb is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
green hair algae? gmyers0203 Beginner Planted Aquarium 16 08-31-2011 11:45 AM
Hair Algea!! ForestGupp705 Beginner Planted Aquarium 4 01-23-2011 05:04 PM
Green Hair Algae beastieseb187 Beginner Planted Aquarium 7 11-26-2010 12:14 PM
GREEN HAIR ALGEA seba Saltwater Fish Diseases 2 05-20-2008 04:52 PM
Long Green Hair Puffer Beginner Saltwater Aquariums 1 07-30-2007 05:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 09:07 AM.