bba problem in both tanks
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » bba problem in both tanks

bba problem in both tanks

This is a discussion on bba problem in both tanks within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> so ive been seeing a little more bba in both my sand tank an my dirt tank. dirt tank is getting a little worse ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
bba problem in both tanks
Old 10-22-2013, 10:47 AM   #1
 
bba problem in both tanks

so ive been seeing a little more bba in both my sand tank an my dirt tank. dirt tank is getting a little worse then the other. i have both lighting set on the same timer at 7 hrs of light per day. i dose once a week with flourish comp. its started on my anubis and now its turng my jungle val brown. it looks horrible! i seen i could use excel but vals dont take kindly to that. ive had the lights out for 3 days now and havent fed either. not sure how to deal with this!
rexpepper651 is offline   Reply With Quote
Old 10-22-2013, 10:59 AM   #2
 
What size tank is this and what kind of lighting system are you using?
smit3183 is offline   Reply With Quote
Old 10-22-2013, 11:06 AM   #3
 
sorry you got to it before i was able to ad it. the tanks are both 55 gallon and im using for both, two t8 6500k bulbs, shop light fixtures. could it be my bulbs? just reg fluorescent phillips bulbs.
rexpepper651 is offline   Reply With Quote
Old 10-22-2013, 11:58 AM   #4
 
Quote:
Originally Posted by rexpepper651 View Post
sorry you got to it before i was able to ad it. the tanks are both 55 gallon and im using for both, two t8 6500k bulbs, shop light fixtures. could it be my bulbs? just reg fluorescent phillips bulbs.
Do you have floating plants? This would definitely help. 2 T8's over a 55 puts you at the high end of moderate and floating plants are almost necessary. I have this same lighting over my 55 and dose twice weekly but have almost complete coverage of floating plants and have no algae issues. The key is finding balance between light and fertilizer. I don't see a problem with your lights being on for 7 hrs. Maybe up the fertilizer to twice a week and a few floating plants.
smit3183 is offline   Reply With Quote
Old 10-22-2013, 12:06 PM   #5
 
i have floating plants on both. ill have to move my filter outlet to try an not have them push the plants around too much. i figured too much ferts but ill try the twice a week as you suggested!
rexpepper651 is offline   Reply With Quote
Old 10-22-2013, 01:06 PM   #6
 
Boredomb's Avatar
 
Smit has given ya some good advice so far. I had the same setup on my 55 gallon but my lights weren't shop lights. Still a dual 48" T8 fixture. I would get some NBA but mostly on my floating plants. I also had my lights on for 7hrs and dosed twice a week on ferts. I do have some questions tho. How old are the bulbs and does the tank get sunlight at all during the day?
Boredomb is online now   Reply With Quote
Old 10-22-2013, 01:10 PM   #7
 
sand tank bulbs be will yr old in feb and the dirt tank the bulbs are about 4 months old. they get zero sunlight.

Last edited by rexpepper651; 10-22-2013 at 01:15 PM..
rexpepper651 is offline   Reply With Quote
Old 10-22-2013, 04:01 PM   #8
 
Ogre44's Avatar
 
Are you using bulbs intended for growing plants?
If not, this will be a contributor as the light from standard bulbs falls mostly outside the spectrum needed for plant growth.
If the plants aren't using the light for growth, they won't use nutrients in the tank either.
The algae will happily snag the unused nutrients and subsist on whatever light it can get.
Ogre44 is offline   Reply With Quote
Old 10-22-2013, 05:38 PM   #9
 
havent had problems with these bulbs on my other tank since its been up and running since feb. they are just normal 6500k phillips light bulbs. i was actually looking into getting some zoo med ones from dr foster n smith. these bulbs i have now tho have been working just fine. my growth was fairly good till the algae game about.
rexpepper651 is offline   Reply With Quote
Old 10-22-2013, 07:32 PM   #10
 
Agent13's Avatar
 
Just wanted to add I have a generally proven correct rule of t8 tubes need replacement every six months give or take if needing any UV benefit from them(and I have had a couple bulbs read too low at 4months and got replaced..but for another application however same applies here) . While even after the 6month period they are visually ok a solar meter will read shockingly low. Never tested the bulbs you have however and not sure if it's the same but instinct say ..yes??.. But also it's a good idea to actually stop dosing or half your dose as well as replace lights. Excess nutrients are part of the cause of BBA and if the plants all look good it is a good idea to see how a few weeks of smaller dosing goes or no dosing. You may be shocked that the plants do great without it. However BBA doesn't go away fast or easy. While doing all above mentioned I would also manually remove it with all water changes.

Best of luck

Last edited by Agent13; 10-22-2013 at 07:35 PM..
Agent13 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this BBA? RackinRocky Beginner Freshwater Aquarium 22 05-25-2013 10:01 PM
BBA quick fixes? beetlebz Beginner Freshwater Aquarium 5 02-28-2012 05:59 PM
BBA & Particles in water librarygirl Beginner Freshwater Aquarium 3 02-02-2012 07:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 09:06 PM.