Added fish to the cycling with plants - How's this look? - Page 3
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Beginner Planted Aquarium » Added fish to the cycling with plants - How's this look?

Added fish to the cycling with plants - How's this look?

This is a discussion on Added fish to the cycling with plants - How's this look? within the Beginner Planted Aquarium forums, part of the Beginner Freshwater Aquarium category; --> Originally Posted by never quit Thanks for looking into that. It will be interesting to read their response. As I said, I changed 50% ...

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Added fish to the cycling with plants - How's this look?
Old 07-26-2011, 06:49 PM   #21
 
Byron's Avatar
 
Quote:
Originally Posted by never quit View Post
Thanks for looking into that. It will be interesting to read their response.
As I said, I changed 50% of the water last night, and only added dechlorinator.
Today the fish looked normal, no outward signs of stress.
The water test is as follows:
Ammonia 0 ppm
Nitrite .25 ppm
Nitrate 5.0 ppm

What do you recommend I do? When can I start fertilizing the plants?

Thanks for your help

Never Quit
That nitrite is puzzling; is this with the API liquid test, or strips? I'd be inclined to let it go and check it tomorrow morning. Prime should be effective for 24-48 hours. I've not heard yet from Seachem, I emailed them early this morning.

There are two issues with using the Flourish. One is that Prime detoxifies some of it, but the other is that I would not want to add stuff to the water until this nitrite issue is resolved. I assume no other chemicals/substances are going in the water except Prime?
Byron is offline   Reply With Quote
Old 07-26-2011, 07:58 PM   #22
 
Yes, I'm using the API wet test kits NOT the paper strips.
I'll sample the water tomorrow morning and let you know.
That's correct, I've only added the Prime, dechlorinator and fertilizer but stopped that last week when these problems occurred.

Thanks again
Never Quit
never quit is offline   Reply With Quote
Old 07-27-2011, 07:49 AM   #23
 
This morning the fish looked fine, they were their normal aggressive behavior when fed, because I don't want to over feed them and just add to the problem. Besides there's plenty of plants they can munch on if they get too hungry.

The water chemistry results are as follows:
Ammonia 0 ppm
Nitrite .25 ppm
Nitriate 5.0 ppm

The nitrites are not going down, but at least they're not going up!

Let me know what you think I should do.

Thanks
Never Quit
never quit is offline   Reply With Quote
Old 07-27-2011, 12:18 PM   #24
 
Byron's Avatar
 
I wish I was there to observe the fish carefully. Nitrite is dangerous, but this is just not making sense. You have checked your tap water for nitrite, and nitrate?
Byron is offline   Reply With Quote
Old 07-27-2011, 12:39 PM   #25
 
Yes I did, but don't remember the results...........I'll do a check tongiht and let you know.
never quit is offline   Reply With Quote
Old 07-27-2011, 05:36 PM   #26
 
I have a tap water test from 7/14/11, and the results are:

Ammonia 0 ppm
Nitrite 0 ppm
Nitrate 5 ppm

I just did another tap water test a few minutes ago and the results are:

Ammonia 0 ppm
Nitrite 0 ppm
Nitrate 0 ppm
never quit is offline   Reply With Quote
Old 07-27-2011, 05:45 PM   #27
 
Byron's Avatar
 
Quote:
Originally Posted by never quit View Post
I have a tap water test from 7/14/11, and the results are:

Ammonia 0 ppm
Nitrite 0 ppm
Nitrate 5 ppm

I just did another tap water test a few minutes ago and the results are:

Ammonia 0 ppm
Nitrite 0 ppm
Nitrate 0 ppm
The nitrite isn't coming from the tap water then. Nitrate may be though, as it seems to be variable.
Byron is offline   Reply With Quote
Old 07-27-2011, 06:41 PM   #28
 
So, you think I should wait a few days, sample the tank again and let you know the results?

Thanks for your concern

Never Quit
never quit is offline   Reply With Quote
Old 07-27-2011, 07:41 PM   #29
 
Byron's Avatar
 
Quote:
Originally Posted by never quit View Post
So, you think I should wait a few days, sample the tank again and let you know the results?

Thanks for your concern

Never Quit
This is difficult to advise on, since things are not "normal." But if you are getting nitrite above zero, and 2 days after the last water change with Prime, I would do another. Better safe than lose the fish.

As soon as Seachem get back to me, I'll post the data.
Byron is offline   Reply With Quote
Old 07-28-2011, 07:33 AM   #30
 
Yes, I understand what you're saying.......I'll do another 50% change tonight.

Thanks again
Never Quit
never quit is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding plants during fish less cycling? never quit Beginner Planted Aquarium 13 07-06-2011 11:50 AM
How's the Weather? SimplySplendid Off Topic Discussions 26 04-02-2010 10:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 05:35 AM.