Is this your typical algae? - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #1 of 20 Old 08-23-2011, 10:41 PM Thread Starter
New Member
 
Is this your typical algae?

New tank owner here. Ive had this tank for a little over a month. 36 gallon with some barbs, mollies etc and 3 live plants. I cycled the tank with barbs and tetra safe start the first week and ive done 2 20% water changes 2 weeks after the tetra safe start

Current levels are 0-0.25 ammn, 0 nitrite, 40 nitrate, ph 7.6

Ive noticed over the past 10 days that there is a brown (what I guess looks like algae) growing on my rocks, plants and decor. It started out small and has spread over most of the tank. The glass is still clear and so is the water. Ive noticed the fish eating this stuff too.

Is this just your normal algae growing?



bentz69 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 08-23-2011, 10:51 PM Thread Starter
New Member
 
Guess I should of searched before posting lol. Looks like brown algae.

Do I need snails to get rid of this or will it go away on its own?
bentz69 is offline  
post #3 of 20 Old 08-23-2011, 11:02 PM
Member
 
Boredomb's Avatar
 
It looks like diatoms (brown algae). Yes it is common in new tanks. It should go away in a couple of weeks. If not then there are somethings you can do to help it. I had it in my 55 gallon for a the first 2 months probably. My oto catfish loved the stuff. Though it is not recommeded to get a fish to resolve a problem. I got mine cause I just like them. It was just a bonus that they ate the diatoms LoL.

Bentz69 is that one plant White Ribbon (Dracaena Sanderiana)?
Boredomb is offline  
post #4 of 20 Old 08-23-2011, 11:14 PM Thread Starter
New Member
 
Quote:
Originally Posted by Boredomb View Post
It looks like diatoms (brown algae). Yes it is common in new tanks. It should go away in a couple of weeks. If not then there are somethings you can do to help it. I had it in my 55 gallon for a the first 2 months probably. My oto catfish loved the stuff. Though it is not recommeded to get a fish to resolve a problem. I got mine cause I just like them. It was just a bonus that they ate the diatoms LoL.

Bentz69 is that one plant White Ribbon (Dracaena Sanderiana)?
regarding the plants...Im not exactly sure what the plant names are. I just searched the name that you provided and I came up with pictures that looks like what I have. In the pic I posted, the plant that is on the left of the pic (I have 2 of these) I was told is not a fully aquatic plant. I bought it from petco b.c they told me it was fully aquatic. These 2 plants have algae growing on them

The plant in the middle/rear of the pic behind the wood decor I bought from petsmart and I was also told this plant is fully aquatic. This plant does not have algae on it
bentz69 is offline  
post #5 of 20 Old 08-23-2011, 11:38 PM
Member
 
Boredomb's Avatar
 
If it is white ribbon (which it looks like it) it is not fully aquatic and will die in a few months.
Take your fingers and rub off the diatoms from the plant leaves. It should just come right off. That will help with plants.
Boredomb is offline  
post #6 of 20 Old 08-24-2011, 12:41 AM Thread Starter
New Member
 
Quote:
Originally Posted by Boredomb View Post
If it is white ribbon (which it looks like it) it is not fully aquatic and will die in a few months.
Take your fingers and rub off the diatoms from the plant leaves. It should just come right off. That will help with plants.
Yea thats what Ive read also. I was waiting for them to die then Im going to replace them with something else.
bentz69 is offline  
post #7 of 20 Old 08-24-2011, 12:58 AM
Member
 
BarbH's Avatar
 
I agree looks like diatoms. One of the things that I wanted to mention was the numbers for your water parameters. Nitrates of 40ppm is much higher than what you want them to be at. Idealy you want your nitrates to be very low, 20ppm is the highest. You said that you have only done two water changes on this tank so far, once after two weeks of the tetra safestart being added? How long after the first water change did you perform the next one? Also how much water did you change out with each water change? You should be doing water changes once a week around 30 to 40% some even will suggest changing out more. Also if you are using API master test kit to test your water make sure that you are shaking the regent 2 bottle for the nitrate test for 2 minutes instead of the 30 seconds that it says in the directions. If you don't you could possibly be getting a false reading, which my understanding can show higher than what the nitrates actually are.
BarbH is offline  
post #8 of 20 Old 08-24-2011, 12:58 AM
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by bentz69 View Post
Yea thats what Ive read also. I was waiting for them to die then Im going to replace them with something else.
I wasn't sure if you was aware of it or not. Just wanting to let you know so you wouldn't be suprised when it does die.
Boredomb is offline  
The Following User Says Thank You to Boredomb For This Useful Post:
bentz69 (08-24-2011)
post #9 of 20 Old 08-24-2011, 03:00 AM Thread Starter
New Member
 
Quote:
Originally Posted by BarbH View Post
I agree looks like diatoms. One of the things that I wanted to mention was the numbers for your water parameters. Nitrates of 40ppm is much higher than what you want them to be at. Idealy you want your nitrates to be very low, 20ppm is the highest. You said that you have only done two water changes on this tank so far, once after two weeks of the tetra safestart being added? How long after the first water change did you perform the next one? Also how much water did you change out with each water change? You should be doing water changes once a week around 30 to 40% some even will suggest changing out more. Also if you are using API master test kit to test your water make sure that you are shaking the regent 2 bottle for the nitrate test for 2 minutes instead of the 30 seconds that it says in the directions. If you don't you could possibly be getting a false reading, which my understanding can show higher than what the nitrates actually are.
Tank was put together and filled on 7/21. Added safestart on the 7/23 with fish. 8/04 7gal (20%) was changed. 8/18 7gal (20%) was changed.

My reading was suggesting weekly water changed of 10-15%. I guess it should be more.

Yes Im using the api test kit and I always follow the directions for the nitrates (shake bottle for 30 seconds, then shake tester for a minute). No harm in shaking the bottle longer so Ill give it a try.
bentz69 is offline  
post #10 of 20 Old 08-24-2011, 01:04 PM
Member
 
Byron's Avatar
 
Barb is correct, you need to do more water changes. Weekly is the minimum in a fish tank; the volume depends on the specifics of the aquarium but 1/3 to 1/2 the tank is fine. The fish will thank you.

Plants keep nitrates lower, but you need perhaps more than you have, and aquatic ones as has been mentioned. With sufficient plants and not overstocked with fish, nitrates should run below 10ppm in a healthy planted tank. And shake regent #2 in the API nitrate kit for 2 minutes as someone mentioned or it will read false.

Byron.

Byron Hosking, BMus, MA
Vancouver, BC, Canada

The aquarist is one who must learn the ways of the biologist, the chemist, and the veterinarian. [unknown source]

Something we all need to remember: The fish you've acquired was quite happy not being owned by you, minding its own business. If you’re going to take it under your wing then you’re responsible for it. Every aspect of its life is under your control, from water quality and temperature to swimming space. [Nathan Hill in PFK]
Byron is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
typical me bearwithfish Beginner Saltwater Aquariums 2 06-15-2010 09:24 PM
Ammonia - not typical Chaotic Beginner Freshwater Aquarium 7 12-25-2007 04:02 PM
How many fry are typical and why do they eat? Holly Fish Breeding 6 04-20-2007 01:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome