White slime / fluff covering decor & plants
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » White slime / fluff covering decor & plants

White slime / fluff covering decor & plants

This is a discussion on White slime / fluff covering decor & plants within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Below is a picture of my matter here, I can only describe it as white slime/fluff looking like matter. This tank has recently been ...

Check out these freshwater fish profiles
Cardinal Tetra
Cardinal Tetra
Checkerboard Cichlid
Checkerboard Cichlid
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
White slime / fluff covering decor & plants
Old 10-25-2010, 02:36 PM   #1
 
Angel079's Avatar
 
Post White slime / fluff covering decor & plants

Below is a picture of my matter here, I can only describe it as white slime/fluff looking like matter.
This tank has recently been set up with new sand, new sponge filter and plants from my other tanks to cycle for shrimp. Its been running for few weeks now w/out issue until now.
Its literally suffocating the plants and kills them off fast.

The DW used in this tank is some 10+yrs old and has been used in multiple of my set ups so far, so I can exclude this as a source.
I can also exclude any changes in my water supply causing this, as my other tanks are just fine.

While I do suspect bacterial matter being the cause of this I'm not entirely sure as I said this tank is currently still empty. Additional co2 (excel) made no difference at all.

Water para's as of right now: pH 6 KH 2 and NO2/Ammonia is at 0

My 2 questions I'm seeking answer to:
A) Anyone know what it is?
B) Should I let it run its course OR try to remove as much as I can daily?

PS what appears to you as a blurry picture below is in fact not blurry but the fluff/slime matter I'm ref to
Attached Images
File Type: jpg 100_7761.jpg (100.6 KB, 98 views)
File Type: jpg 100_7762.jpg (100.6 KB, 88 views)
Angel079 is offline   Reply With Quote
Old 10-25-2010, 02:51 PM   #2
 
Romad's Avatar
 
That's crazy because I just went through the same thing. I had a piece of Mopani driftwood in my 10 gallon which had this gunk all over it. It looks like gray cotton right??

And it was on some of my silk plants as well.

I tried boiling the wood yesterday and it does not come off!! I had to take a toothbrush and scrub it off after I boiled it for at least an hour. I didn't put it back in the tank.

So I'm just as puzzled as you and hopefully someone will have an answer for us.
Romad is offline   Reply With Quote
Old 10-25-2010, 03:00 PM   #3
 
Byron's Avatar
 
I also had this from Mopani wood. In fact, there was a thread a few months back about this issue. When Natalie asked me, I suggested she post a photo as I was intrigued if it was the same, and it looks like it. Natalie says there is no new wood in this tank, so it may be a similar sort of bacteria.

When I had this from Mopani wood, the water also got a bit cloudy, and the fish especially the corys were respirating much faster. I pulled out the wood, did a 75% water change, and the fish went back to normal. I know of other aquarists personally who had corys die from this very thing, so it clearly affects fish.

I scrubbed the wood, and then placed it in a spare (fishless) tank for about 6 weeks before I added it to a fish tank. Once, about 4 weeks after, I saw a very little bit of the white fluff, but no noticeable issue with the fish (it was a different tank than previously), and now, about 3 months later, all seems to be fine.

I believe this is a bacteria, and I would recommend monitoring it very carefully.

Byron.
Byron is offline   Reply With Quote
Old 10-25-2010, 03:07 PM   #4
 
Angel079's Avatar
 
Its not Mopaniwood, nor new wood. As I said I've had this for some 10 yrs now in my tanks so even if it would have initially had something on it, its long gone after these yrs and before I add it from one set up to another I always boil them and air dry them several day's.

I most def will not add any live stock until after the matter is taken care of that's for sure!

I am wondering if re-seeding the tank again from any other established tank would help the matter?
I had seeded it a few weeks ago had the NO's & ammonia spike up and drop and then did a w/c and been flak feeding bacteria since then.

Or take the java moss off the wood and take the wood out to see what happens (and clean the clouds out again, they come right off/out with the gravel vac).?
Angel079 is offline   Reply With Quote
Old 10-25-2010, 03:46 PM   #5
 
Inga's Avatar
 
I had that same issue with my Mopani wood at first. I did not notice any issue with the fish but after reading that thread, I took it out and scrubbed, boiled and returned it to the tank. A month later, I got some more of that on my larger piece of Mopani wood. I decided to wait it out a while and watch the fish. All seemed fine and the stuff just sort of went away on it's own. I am happy to add, It hasn't come back. I agree it is some type of bacteria and probably more of an issue for some species then others. I did UP the amount and frequency of water changes while I saw this but again, I didn't see any obvious signs of stress in the fish.
Inga is offline   Reply With Quote
Old 10-25-2010, 04:22 PM   #6
 
Romad's Avatar
 
I'm hesitant to add it back to the tank at this point after reading that it affected your fish Byron since it's in my hospital tank.

I was hoping to attach some live plants to the wood since I don't want to keep a gravel bed in there for obvious reasons. Maybe I'll just keep some silks in there for the time being.

Angel, it sounds like it can happen on established wood as well??

Thanks for all the input folks.
Romad is offline   Reply With Quote
Old 10-25-2010, 05:53 PM   #7
 
Angel079's Avatar
 
@Romad

I'm quite positive its a bacteria matter of some sort. However I'm very sure that in this very case of my tank it has nothing to do with the wood, as said its not mopani nor new wood so that excludes that.
What kind of filtration do you have on your tank? And how long has it been cycled / established?
What's your pH and no's in that tank?


@All what get's me is the extreme rapid change with the plants, whatever it is is literally sucking out all nutrition from the water faster then the plants can use it.
There's sagaterria & java moss that was just recently added from one of my other tank into there and while it was nice lush & green and healthy within a very brief amount of time both plants (along with others in the tank) are falling apart as you would see with compete nutrition deficit. However since there's nothing for the plants to feed off of in this particular tank I had already added Flourish comprehensive and Excel and I know Flourish has all well balanced nutrition needed.
Angel079 is offline   Reply With Quote
Old 10-26-2010, 12:12 AM   #8
 
aunt kymmie's Avatar
 
I had this exact same thing occur when I intially set up my display tank. I had boiled the heck out of my Malaysian wood, even though it had been in another tank for a very long time. This stuff covered my wood. It was on every single surface of the wood. I couldn't remove it either, I tried doing it with a toothbrush while the wood was in the tank.
I didn't have much in the way of plants at the time and eventually the stuff just died off. If I'm recalling correcty it lasted about two weeks. Whatever it was it didn't effect my fish. I had no shrimps in my tank. Maybe plants and inverts have a hard time coping with it? I believe it will die off, in the meantime water changes are your best friend. Luckily you have cuttings you can take from other tanks once this cloud goes away. Sorry you're having trouble.

PS. Don't forget I can send you a bunch of shrimp once this nastiness goes away.
aunt kymmie is offline   Reply With Quote
Old 10-26-2010, 03:28 AM   #9
 
1077's Avatar
 
Recently placed some newly purchased broad leaf sagittaria in 20 gal tank and within a day ,the leaves began to look precisely as the ones in your photos fungi and all. I assumed it was due to plants possibly being grown emmersed and then submerged in my tank.
Tank was set up overnight with mature sponge filter. I placed a healthy sprinkling of osmocote plant fertilizer under approx three inches of fine gravel and have chosen to remove/cut the dying leaves back and wait to see if remaining leaves or roots perform but it ain't looking good.
Might yank them after a couple weeks ,and take some crypts from larger tank.
I have one piece of wood in the 20 gallon but it is nearly six years old so I don't associate this weirdness with the wood.
Am also adding Flourish comprehensive once a week.
I do see some smaller younger leaves trying to sprout but the larger leaves are nearly all doing as yours are.
I placed the plants in the tank last saturday and am going to wait and see .
does not appear to affect the pennywort that is floating on the surface. should it begin to do so,,then I'll yank all the sagittaria out.
1077 is offline   Reply With Quote
Old 10-26-2010, 09:39 AM   #10
 
Angel079's Avatar
 
@1077 your situation / set up sounds identical to mine.
For ref point's do you have any fish in there atm?
And you also add extra nutrition via fert and still have the same issue and it was seeded like mine
What the heck is eating up the nutrition like this and building this darn fluff cloud (mine comes out super easy).
Do you currently do any more often w/c then usual in that particular tank? Do you know the parameters of yours by chance?
Angel079 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
White fluff on a fin and a tail V1ad Tropical Fish Diseases 15 05-15-2010 05:54 PM
Small film-ish covering on part of my oscar's eye joeyburger Tropical Fish Diseases 18 03-30-2010 03:30 PM
Clown Loach Fluff... fluffin Tropical Fish Diseases 25 01-29-2007 09:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:52 AM.