What have I done wrong, glowlights dead - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #1 of 20 Old 06-03-2012, 10:54 AM Thread Starter
New Member
 
What have I done wrong, glowlights dead

I have had a 38 gallon tank for almost a year with 7 Pristella Tetras. I have decided that I want to add some Glowlights to it. So I set up a quarantine tank since I have to purchase the fish from local chain stores and want to make sure they are ok before adding to the main tank. I brought 6 Glowlights home yesterday and this morning they were all dead. I'm not sure what happened they all looked very healthy when I purchased them. Ammonia, Nitrates, Nitrites are all 0. I'm not sure where I went wrong. I set the quarantine tank up just the same as I did my main tank(minus the substrate) and I had no problems with the Pristella tetras. Any suggestions? I'm at a lose and I don't want to get any more fish until I can sort this out.
Kelley is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 06-03-2012, 08:06 PM
Member
 
Chesh's Avatar
 
I'm really sorry for your losses :(

It sounds like you are having a problem that has been dubbed new tank syndrome. . .

Basically, you start out with clean water - but the waste from the fish and their food turns into toxic ammonia. After some time a bacteria will grow in your tank that can convert the ammonia into nitrIte, which is only *slightly* less toxic to fish. When the nitrIte has been present in your tank long enough, yet another bacteria will develop which will turn your nitrItes into nitrAte. Nitrate, as long as it isn't in a very high concentration in your tank, does not cause the fish harm, and is kept in check with weekly water changes. In a fully cycled tank, it is very rare to see a level of 0 nitrates - unless it is very well planted and lightly stocked.

It's possible that you didn't have this problem before because the fish were in a larger tank, and so the effects of the cycling were perhaps diluted enough for the fish to survive it with you being none the wiser.

You can use media from the filter on your old tank, as well as gravel or tank decorations to help your QT tank cycle more quickly, as these bacteria are already established on the surfaces of your older tank. . .

I hope this helps you out. . . Here is a link that can explain things a bit more clearly for you, I hope;

http://www.tropicalfishkeeping.com/f...m-cycle-38617/

Again, I'm really sorry! Bringing fish home from the shop only to have them die is very distressing. . .
Chesh is offline  
post #3 of 20 Old 06-03-2012, 09:26 PM
Member
 
Olympia's Avatar
 
But ammonia and everything else was at 0, so that doesn't add up. O.o
Did you add water conditioner?
Otherwise, maybe the pet store has bad fish?
Posted via Mobile Device
Olympia is offline  
post #4 of 20 Old 06-03-2012, 09:30 PM
Tell me, when you got these fish and added them exactly how did you go about that? Describe the process from the moment you go home. You brought the bag inside...then what?
Sanguinefox is offline  
post #5 of 20 Old 06-03-2012, 09:36 PM
TFK Moderator
 
Tazman's Avatar
 
Quote:
Originally Posted by Kelley View Post
I. Ammonia, Nitrates, Nitrites are all 0.
This is the worrying part as there should be Nitrates unless the tank is heavily planted.

What size is the QT tank and did you use any media from the main display tank to cycle it? When in relation to getting the fish did you set the tank up?

10g Fry / Hospital / QT tank (as needed)

75g Saltwater Reef, Ocellaris Clownfish, Lyretail Antias (baby), Lemon damsel, Longtail Fairy Wrasse, purple dottyback, snails, crabs and a few LPS corals.

220g Still sitting empty (come on Lottery I need the numbers to come up!)
Tazman is offline  
post #6 of 20 Old 06-03-2012, 09:39 PM
Member
 
Olympia's Avatar
 
To my understanding the fish were placed in an uncycled quarantine. That may not be the case however.
Posted via Mobile Device
Olympia is offline  
post #7 of 20 Old 06-03-2012, 09:44 PM
Member
 
Chesh's Avatar
 
Quote:
Originally Posted by Olympia View Post
To my understanding the fish were placed in an uncycled quarantine. That may not be the case however.
You're right, Olympia. . . no ammonia doesn't make sense - even if it was uncycled - that couldn't be the problem.
Chesh is offline  
post #8 of 20 Old 06-03-2012, 09:46 PM
Member
 
Olympia's Avatar
 
Sorry about getting off track but that is the most adorable sad face ever.
Posted via Mobile Device
Olympia is offline  
post #9 of 20 Old 06-03-2012, 09:53 PM Thread Starter
New Member
 
The tank is a 10 gallon and was set up for 48 hours before adding fish. I also added live plants to it as well about 20 stems of anacharis to help with the cycling. My concern is that they died so quickly. If it was due to cycling, wouldn't it have taken a few days for it to affect the fish? I had this tank for serveral months before setting it up, but it was stored uncovered in the garage. Do you think fumes from the garage could have gotten in to the tank? I rinsed it out prior to using, but did not use any type of soap. I have been trying to figure this out all day and I keep coming back to the possiblity of a chemical in the tank.

When I added the fish, I let the bag float in the tank with the lights off. I would take about 1/4 of the water out of the bag and add 1/4 from the tank every 15 minutes. I did this for an hour. I know that the store I bought the fish from does not adjust their water so it is fairly close to my own water.

Thank you everyone for you help. I fell horrible about the fish and I want to make sure I don't let it happen again.
Kelley is offline  
post #10 of 20 Old 06-03-2012, 09:55 PM Thread Starter
New Member
 
I did not use any media from the establised tank.
Kelley is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Neons or glowlights? Jayy Characins 7 09-04-2011 10:30 AM
my glowlights are kicking the can :( beetlebz Tropical Fish Diseases 4 08-10-2007 10:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome