Tank wont cycle and it has been 3 months!
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Tank wont cycle and it has been 3 months!

Tank wont cycle and it has been 3 months!

This is a discussion on Tank wont cycle and it has been 3 months! within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have a 36 gallon bow front freshwater aquarium. I have a 17 watt t8 full spectrum light, aqua tech power filter, and i ...

Check out these freshwater fish profiles
Brilliant Rummy Nose Tetra
Brilliant Rummy Nose Tetra
Lemon Tetra
Lemon Tetra
Like Tree2Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Tank wont cycle and it has been 3 months!
Old 10-08-2012, 09:17 AM   #1
 
Tank wont cycle and it has been 3 months!

I have a 36 gallon bow front freshwater aquarium. I have a 17 watt t8 full spectrum light, aqua tech power filter, and i keep the temp. about 72 degrees. Also i have a air pump with two airstones on each side of the tank. I have it stocked with 3 glowlight tetras to get ammonia in the water. It has been reading .25 ppm in ammonia for the past two months. So i started feeding them a little more. The ammonia is now at .50 ppm but still no traces of nitrite or nitrates. Also there is some but very little algae growth.
mbh1101 is offline   Reply With Quote
Old 10-08-2012, 09:55 AM   #2
 
Quote:
Originally Posted by mbh1101 View Post
I have a 36 gallon bow front freshwater aquarium. I have a 17 watt t8 full spectrum light, aqua tech power filter, and i keep the temp. about 72 degrees. Also i have a air pump with two airstones on each side of the tank. I have it stocked with 3 glowlight tetras to get ammonia in the water. It has been reading .25 ppm in ammonia for the past two months. So i started feeding them a little more. The ammonia is now at .50 ppm but still no traces of nitrite or nitrates. Also there is some but very little algae growth.
use a gravel vac or run your hand through it to loosen any waste allowing your filter to pick most of it up

rinse your filters in old tank water as you do a water change a good 50% of the water
madyotto is offline   Reply With Quote
Old 10-08-2012, 12:26 PM   #3
 
SeaHorse's Avatar
 
Hi mbh1101. What type of test kit are you using? Strips or liquid? Have you tested your tap water? Mine is .25 Ammonia straight out of the tap so I cannot do a water change and expect lower numbers. Is your situation possibly the same? Also what type of water conditioner you are using? Prime is excellent for neutralizing Ammonia, NI and NA but will still show readings, it does not remove them.
Hope others will chime in here with more info/options.

I'm not sure the relationship of Bacteria in the aquarium and Algae... Algae is too much light and over feeding.
Thinking your temp should be a little bit higher. Glow light tetra... 74-82 degrees from our profiles. 76-78 maybe?

What is your PH?
SeaHorse is offline   Reply With Quote
Old 10-08-2012, 12:35 PM   #4
 
You should be able to cycle a tank in 4-6 weeks.
If you're at 3 months, there's something wrong in that you may be doing something that inhibits bacteria colony development. Are you conditioning your water properly before doing water changes (even slight amounts of chlorine can stifle bacteria)?
Are you only rinsing filter media in tank or treated water?

You might consider adding a few bunches of floating plants.
You might also consider using one of the bacteria in a bottle products such as Tetra SafeStart, Seachem Stability, API QuickStart, Dr. Tim's one and only, Aquabella...

Also, ensure that you use the API Master Freshwater test kit, it has not expired and you shake the regents and follow the instructions very closely. Note that regent #2 of the nitrate test requires EXTRA shaking to ensure it is well mixed.

Hope some of these thoughts helps some. Keep us posted.

AD
AbbeysDad is offline   Reply With Quote
Old 10-08-2012, 12:48 PM   #5
 
I am using liquid, and i have not tested my tap water yet so that may be it. To me it seems like I'm just not getting ammonia what so ever or very small traces. If I add to much water conditioner can that kill off the bacteria for the nitrogen cycle? Because I have been just kinda dropping some in when I do my water changes?
Posted via Mobile Device
mbh1101 is offline   Reply With Quote
Old 10-08-2012, 01:00 PM   #6
 
SeaHorse's Avatar
 
What is the brand name of the conditioner so that we can review. Are you measuring and adding based on the volume of water being changed?
SeaHorse is offline   Reply With Quote
Old 10-08-2012, 01:12 PM   #7
 
Ok so I feel stupid now. I am using aqueon water conditioner and just realized that it detoxifies ammonia.
I just tested my ammonia in my tap water and it is reading pretty high at 1.0 ppm. My water in my fish tank is reading about . 30
What are the steps I have to take now knowing this to cycle my tank.
Posted via Mobile Device
SeaHorse likes this.
mbh1101 is offline   Reply With Quote
Old 10-08-2012, 01:20 PM   #8
 
SeaHorse's Avatar
 
Quote:
Originally Posted by mbh1101 View Post
Ok so I feel stupid now. I am using aqueon water conditioner and just realized that it detoxifies ammonia.
I just tested my ammonia in my tap water and it is reading pretty high at 1.0 ppm. My water in my fish tank is reading about . 30
What are the steps I have to take now knowing this to cycle my tank.
Posted via Mobile Device
Had to be more to the story!!
Not that I can answer the question! Hoping Byron will see this thread and give you some advice. I'm learning from him as I go too!
SeaHorse is offline   Reply With Quote
Old 10-08-2012, 01:37 PM   #9
 
Another thing you could try is go to your local aquarium store and see if you can get some gravel or filter media from an established tank. That way you will get instant bacteria into your tank, just a thought.
Chris7 is offline   Reply With Quote
Old 10-08-2012, 01:44 PM   #10
 
SeaHorse's Avatar
 
I'm thinking that another source of water may be what is required. Your water at 1.ppm out of the tap may be too high to use, or at the very least cutting it some with another source.
Prime is an excellent water conditioner that can be used at 5 x strength in emergencies but not sure if it can be used continually in this manner.
If nec, is there another water source you could use?
SeaHorse is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
55G Tank wont cycle JCell Beginner Freshwater Aquarium 19 10-04-2010 01:19 AM
Cycle Wont start!!! tiny Beginner Freshwater Aquarium 21 10-18-2009 04:50 PM


Tags
ammonia, cycle tank with fish in, new aquarist

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 12:52 AM.