Starting over - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 03-19-2008, 06:15 PM Thread Starter
New Member
 
Loch's Avatar
 
Starting over

I'm looking for some advice...I used to do fish a lot when I was younger, but my father passed away and he was the one who knew everything about fish and such.

My boyfriends roommate left his fish behind, so when I moved in I took care of them. I have two 10 gallon tanks. Mysteriously two guppies died in one tank, which left behind 2 plecostomus and 1 Eel. Everything was fine, so a month ago I bought two Gourami - Blue from the petstore I now work at. They lost their color, and one died. I didn't think much of it, but soon the other had a white film on it, and soon all of the fish were dead and had the white grime on them.

So my boyfriend poured bleech into the tank after I removed the bodies, and I haven't gotten to it until now...a week later.

I'm soaking the rocks in hot water and washing everything. I'm wondering if I'm going about this right? Should I clean everything with hot water and set it all up again? I'm not sure what a cycle is...I know that some bacteria is good for the fish. I just don't want the sickness my last fish had to remain in the tank and it's rocks/plants.

Any help is appreciated. Even if you tell me I should toss it all lol.
Loch is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-19-2008, 06:36 PM
Member
 
fish_4_all's Avatar
 
Bleeching kills it all. Should make the tnkas more than ready for fish.

As for cycling, http://www.fishforum.com/viewtopic.php?t=3738

That will get you in the right direction as far as cycling the tank. As for hwat happened before, it sounds like a fungus infection or velvet. Either of which again will be killed by the bleech.

If you know what they are, tell us the brand names of the filters, heaters and such so we can help there also.
fish_4_all is offline  
post #3 of 3 Old 03-19-2008, 06:42 PM Thread Starter
New Member
 
Loch's Avatar
 
I don't have a heater, he didn't have one and my brother took all of my fish stuff. The filters I'm going to guess are aqua tech 5-15 because I found an old filter bag in the storage room. He pratically ditched and left them to fend for themselves...the poor tetra's are still as skinny as twigs, but I'm trying to get everything going again.
Loch is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting over Dallasblake Beginner Freshwater Aquarium 19 12-21-2009 06:59 PM
starting over LLmmh Freshwater and Tropical Fish 2 04-04-2008 10:34 PM
Starting Over? agentxavier Beginner Freshwater Aquarium 1 03-02-2008 09:25 PM
Starting Over fish_4_all Beginner Freshwater Aquarium 8 12-17-2007 07:10 PM
Starting up a 10g Padren Beginner Freshwater Aquarium 7 03-27-2007 08:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome