Slime in filter? - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 11-27-2007, 06:22 AM Thread Starter
Member
 
Little-Fizz's Avatar
 
Slime in filter?

Lately I've been having problems in my ten gallon, for some reason I keep getting this slimey stuff accumulating in the filter. It's effecting the water flow, I've cleaning out the intake like three times but it keeps happening. Water levels are good and the fish look healthy but I'm worried that over time it may cause some problems. Does anyone have any idea on what it is? I will try and post some picture a little later but I don't have time right now. It's like white a really thick, at first it was just in the intake and now its comming out of it... Gross.
Little-Fizz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-27-2007, 08:20 AM
Member
 
Lupin's Avatar
 
Re: Slime in filter?

Quote:
Originally Posted by Little-Fizz
Lately I've been having problems in my ten gallon, for some reason I keep getting this slimey stuff accumulating in the filter. It's effecting the water flow, I've cleaning out the intake like three times but it keeps happening. Water levels are good and the fish look healthy but I'm worried that over time it may cause some problems. Does anyone have any idea on what it is? I will try and post some picture a little later but I don't have time right now. It's like white a really thick, at first it was just in the intake and now its comming out of it... Gross.
Hmmm...What water conditioner are you using? This could be the suspect. Are you dosing more than what is instructed for?

Sent from my desktop or phone or whatever else I am holding on to

http://www.tropicalfishkeeping.com/image.php?type=sigpic&userid=48&dateline=125741997  2
I'm ready for the pressure.
The drama and the pleasure!
If there is one thing I want to see here, it's HUMOR.
I believe I can fly!
I believe I can touch the sky!
I think about it every night and day!
I stand in awe of my body.
Lupin is offline  
post #3 of 3 Old 11-27-2007, 10:31 AM Thread Starter
Member
 
Little-Fizz's Avatar
 
Re: Slime in filter?

Quote:
Originally Posted by Lupin
Quote:
Originally Posted by Little-Fizz
Lately I've been having problems in my ten gallon, for some reason I keep getting this slimey stuff accumulating in the filter. It's effecting the water flow, I've cleaning out the intake like three times but it keeps happening. Water levels are good and the fish look healthy but I'm worried that over time it may cause some problems. Does anyone have any idea on what it is? I will try and post some picture a little later but I don't have time right now. It's like white a really thick, at first it was just in the intake and now its comming out of it... Gross.
Hmmm...What water conditioner are you using? This could be the suspect. Are you dosing more than what is instructed for?
I use chlorx change by like nutrafin I guess. I've used this forever. You do one drop per U.S gallon. I measure the water every time and make sure it's exactly the same temperature as the tank. I just got in so I'll see what I can do about pictures but my computers having some serious issues and I don't know if I can hook the camera up to it.
Little-Fizz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Red Slime Algae Arkamaic Beginner Saltwater Aquariums 2 08-01-2009 08:58 AM
Slime? nofinga911 Beginner Freshwater Aquarium 3 09-18-2007 08:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome