slight ammonia in new tank - Page 3 - Tropical Fish Keeping - Aquarium fish care and resources
 6Likes
Reply
 
LinkBack Thread Tools
post #21 of 21 Old 08-31-2013, 12:56 AM
Quote:
Originally Posted by marshallsea View Post
Are you talking about the white fog? If so,IME, that means you have bacteria eating ammonia. If your API test kit is like mine it will appear to show small amounts of ammonia while actually it means 0. It's an oddity with that kit but you'll get used to it. If your sand stayed wet when changing you may have good bacteria on it.

Are you sure about that lol... My 5.5 betta tank has been setup for like 2 weeks now and it has been cloudy for almost all 2 weeks... The ammonia is at like 4.0 and wont go down... My nitrite is 0 and my nitrate is at 0-5ppm which is what the tap water has... So how can the cloudiness be bacteria eating ammonia when I have no nitrates and nitrites..
candymancan is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tank has slight cloudiness but water parameters are good. tomcatguy74 Beginner Freshwater Aquarium 1 08-23-2010 09:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome